Jump to content

lavinog

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

5 Neutral

About lavinog

  • Rank
    Refugee
  1. If you are playing in single player, you should check your log. Search for entries with the word EntityBackpack It might tell you what is happening. 2020-03-28T01:59:25 6951.012 INF 393338 EntityBackpack Start (761.3, 17.3, -1219.1) 2020-03-28T01:59:26 6952.388 INF 393411 EntityBackpack OnDestroy (761.3, 17.3, -1219.1) You might try checking those exact coordinates. The backpack will be removed after 1 hour. If it spawns under ground, it should make a log entry in the form "EntityBackpack below world (x, y, z), moving to (x, new_y, z)" where the new_y should be above ground + some random amount. It looks like It will retry this 500 times and if it continues to fail it will then be removed. You should post your log next time it happens.
  2. Can you post what you have? It looks like the logic checks for the skill to have a parent of attBooks: <skill name=[color=#2980b9]"skillBatterUp"[/color] parent=[color=#c0392b]"attBooks[/color][b][color=#c0392b]"[/color] [/b]name_key="perkBatterUp0Name" desc_key="perkBatterUp0Desc" long_desc_key="perkBookGroupLongDesc" icon="ui_game_symbol_club"><effect_group/></skill> Or the perk has a parent skill that has a parent of attBooks: <perk name="perkBatterUpBigHits" parent=[color=#2980b9]"skillBatterUp"[/color] max_level="1" base_skill_point_cost="0" desc_key="perkBatterUpBigHitsDesc" long_desc_key="perkBatterUpBigHitsLongDesc">
  3. In windows task manager go to the details tab, find the program you want to set and right click then click Set affinity. I wonder if this is a Unity3d issue. It looks like Subnautica had a similar problem. This mod sets the CPU affinity to 3 cores and they claimed it doubled the FPS: https://www.nexusmods.com/subnautica...ab=description There is probably a lot of information that needs to be shared between threads which could be creating a bottleneck. I wonder if this would also affect dedicated servers with high core counts.
  4. After looking closer, the sign_text_area is in controls.xml I was able to increase the window size using the following: windows.xml <configs> <!-- increase window height by 200px from 166 --> <set xpath="/windows/window[@name='windowSignEdit']/@height">366</set> <!-- increase content window height by 200px from 117 --> <set xpath="/windows/window[@name='windowSignEdit']/rect[@name='content']/@height">317</set> <!-- increase content window background height by 200px from 117 --> <set xpath="/windows/window[@name='windowSignEdit']/rect[@name='content']/sprite[@name='backgroundMain']/@height">317</set> <!-- increase sign_text_area height by 200px from unknown --> <set xpath="/windows/window[@name='windowSignEdit']/rect[@name='content']/sign_text_area/@height">317</set> <!-- lower close button panel by 200px from 161 --> <set xpath="/windows/window[@name='windowSignEdit']/rect[@name='btnClose']/@pos">0, -361</set> </configs> controls.xml <configs> <!-- increase content window height by 200px from 120 --> <set xpath="/controls/sign_text_area/rect[@controller='TextInput']/@height">320</set> </configs> It also looks like there might be a 100 character limit. I haven't found out what happens if you change that yet.
  5. The wood signs can hold about 11 lines in the editor before it scales the text too small to be useful. I tried making a modlet that increases the window size for windowSignEdit, but I was not able to increase the size of sign_text_area which seems to control the actual text box.
  6. The new AMD driver that came out this week (20.2.2) appears to have fixed the issue for me. This driver update was supposed to fix a large number of issues with stability. I am curious if there were performance improvements also in 7d2d. Edit: I only tested 18.3 (b4)
  7. I ran into this recently with the new AMD driver when tinkering with some settings in the videos settings. Try turning off the following settings and see if that helps: Radeon Anti-Lag Radeon Chill Radeon Image Sharpening Radeon Enhanced Sync. I don't remember which one specifically was causing the issue. Turn them all off first and see if that helps. AMD recently made a pretty big change with the Adrenalin 2020 back in December and it seems to have some bugs with some of the settings. 19.12.3 change notes shows the following fix: Some games may experience instability and screen loss or control loss when performing a task switch when the Gaming profile is set in Radeon Software which enables Radeon Enhanced Sync. You could just try and turn off Radeon Enhanced Sync first I guess and see if that helps. Or you can upgrade to the optional update to 19.12.3, however it seemed to be less stable for me.
  8. This looks like it is working as documented in gamestages.xml. The numbers provided work out for startingWeight ="1" diminishingReturns ="0.75" The startingWeight should be at least 5x the diminishingReturns value if you want all of the gamestage contributions to the party to be positive. From how I read gamestages.xml: Only the top 5 of 6 gamestages are used for the party gamestage. The diminishingreturns subtracts from the previous weight so using the above settings: 1) startingWeight = 1 2) 1 - 0.75 = 0.25 3) 0.25 - 0.75 = -0.5 4) -0.5 - 0.75 = -1.25 5) -1.25 - 0.75 = -2 So the party total comes to: 111 * 1 = 111 88 * 0.25 = 22 87 * -0.5 = -43.5 85 * -1.25 = -106.25 62 * -2 = -124 7 (ignored) Total = -140.75 I think the OP is asking that the diminished player gamestage to be zero'd if negative before adding it to the party gamestage: for (i=0;i<5;i++) { partyGameStage += Math.Max(0, gameStages[i] * (startingWeight - diminishingReturns * i) ); }
  9. I have the same issue with a AMD Ryzen 5 processor and 5700xt. What is interesting is that it looks like it only affects terrain textures. Turning off anisotropic filtering (gfx af 0) seems to reduce the issue to the point that it is not as noticeable. I upgraded my card after A18. I haven't tried testing A17 yet. It has been reported that the issue appears to be fixed when playing A18.1 with an older version of AMD drivers (don't recall the version, but you can search the forums if you are curious.) However A18.1 and older versions of A18 had ground texture quality issues on terrain so the issue may have been masked by another bug that made it look like it was fixed. The issue could be a unity/amd driver issue. I have tried testing a number of settings using the Radeon software 19.12.3 which eventually made the game permanently unstable leading to crashes at startup. After rolling back the radeon software to 19.12.2 I was able to play again without crashing so there is evidence that some issues are with the AMD software. I have also been able to cause other unity games to crash by turning on certain settings such as radeon chill.
  10. Menu tooltip backgrounds are persistent during gameplay Summary: Menu tooltip backgrounds are persistent during gameplay Confirmed and Reported. Thanks! Schwanz9000
×
×
  • Create New...