Jump to content
  • Can't log onto husband's game

    • Version: Experimental A21 b323


    We are playing a 4 player game, husband is hosting, game glitched, we all froze or fell through the earth and now I cannot log back into his game. The console pops up with the NullReferenceException: object reference not set. I am the only one who cannot get into the game.


    Game Version: A21 b323

    OS/Version: Windows 11 (HUSBAND)                                                                                  Windows 10 (MINE)

    CPU Model: AMD Ryzen 5 5600X 6-Core Processor                                                            Intel(R) Xeon(R) CPU E5-1620 v3

    System Memory: 16 GB                                                                                                          32 GB

    GPU Model and VRAM: AMD Radeon RX 6750 XT                                                              NVIDIA GeForce GTX 970

    Screen Resolution: 1920x1080                                                                                               1920x1080

    Video Settings:  Medium                                                                                                        Medium

    Game mode: MP RWG


    Did you wipe old saves? YES                                                                                           

    Did you start a new game? YES

    Did you validate your files? YES

    Are you using any mods? NO


    EAC on or off? ON


    Status: NEW


    Bug Description:


    Detailed steps to reproduce the bug:

    1) Husband starts up game

    2) I join game, gets to character creating 

    3)Error in Console pops up.


    Actual result: I can no longer join his game


    Expected result: To be able to join his game

    I took 2 logs from his pc and from mine, if that helps. 
    https://pastebin.com/ffjJUmzN (when we fell through the world)



    User Feedback

    Recommended Comments

    Having the same issue.  Had to completely restart the game and that fixed It for about a week. 


    Now our new world is having the same bug after 14 hours. Incredibly frustrating. 

    Link to comment
    Share on other sites

    Thank you for the report, we have some fixes being worked on internally that will hopefully alleviate the issue in the future.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...