Jump to content
  • server 21.1 not updating

    • Version: 21.1

    I have tried updating my hosted server, but each time it updates it remains on v21.0.

    have tried

    app_update 294420 -beta latest_experimental-unstable


    and got


    Success! App '294420' already up to date.



    yet it is still on V21.0 but the users are on 21.1


    User Feedback

    Recommended Comments

    Just use "app_update 294420" and you will get A21.1 stable. "-beta latest_experimental" should do as well (which is the usual line for getting experimental, where did you get the info you should use "-unstable" from) ?


    Just checked myself, both lines above lead to A21.1 on my server.



    Edited by meganoth (see edit history)
    Link to comment
    Share on other sites

    There is a logs directory inside the Steam dir. Check the content_log.txt file to determine what it downloads and where to:


    Search for all lines with "updated" in it. The last line in my case was


    [2023-08-10 20:25:50] AppID 294420 starting commit from "/home/days/clean/steamapps/downloading/294420" to "/home/days/clean" : 12 updated, 0 moved, 0 deleted files


    It shows you where it downloads to (in my case I changed it to a directory "/home/days/clean") and when (in my case I updated 2 days ago to the last experimental).


    Compare to your expectations.


    Link to comment
    Share on other sites

    Hi, yes that was it, thank you very much, it was driving me nuts. My original folder was C:\ but it decided a better place was \steamapps\common\  lol.


    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...