Jump to content
  • I can't join my friend on the server

    • Version: A21.2 b30

    Summary: (A short description of the bug)
    I can't join my friend on the server

    Game Version: (A21.2 b30)

    OS/Version: (Windows)

    CPU Model: (AMD Ryzen 7 1700 Eight-Core Processor 3.00 GHz)

    System Memory: (16 GB)

    GPU Model and VRAM: (nVidia GTX 1080 8 GB)

    Screen Resolution: (Width and Height such as 2560x1440)

    Video Settings: (High)

    Game mode: (MP host / MP client / SP / Client on Dedi, RWG or NAV)


    Did you wipe old saves? (Yes/No)


    Did you start a new game? (Yes/No)


    Did you validate your files? (Yes/No)


    Are you using any mods? (Yes/No)


    EAC on or off?

    Yes and No (both options)

    Status: NEW


    Bug Description:

    I played with a friend for several days on different servers (We created our own servers, not public ones). Today my friend was unable to join me. I couldn't join him either. When joining, it asks for the server password (if you enter the wrong password, the game asks you to enter the password again. When you enter the correct password, after a few minutes of trying to join the server, you are disconnected from the server)

    Detailed steps to reproduce the bug:

    We tried:
    ) Reboot our computers.
    ) Create new worlds (tried to create both public and private)
    ) The only way we could meet in the game was to go to a third-party public server (but we want to play on public servers)


    Actual result: (description of what is occurring)

    I will show the actual result of my attempt to log into my friend’s server in the logs.

    Expected result: (what you expect to occur)

    Link to Pastebin Output Log:


    User Feedback

    Recommended Comments

    Thank you for reporting. I took a look at the logs but all the log shows is that you got to the main menu. Do you have a different log and/or can try again and share a log from the session/attempt where it failed to connect? If your friend can also provide their logs too from that same attempt that would help as well.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...