Jump to content
  • treasure map "fails" if you cancel mid-loot but you still get the loot


    Summary: If you hit esc before looting finishes, the quest is considered "failed" but you still get the loot (in the form of a backpack)


    Game Version: Alpha 20.3 b3

    Platform: PC

    OS/Version: Windows 10

    CPU Model: Intel(R) Core(TM) i5-6300HQ CPU @ 2.30GHz

    System Memory: 8GB

    GPU Model and VRAM: AMD Radeon R9 M275X (4075MB?)

    Screen Resolution: 1280x720

    Video Settings: Potato (Lowest)

    Game mode: SP


    Did you wipe old saves? Not since A20.0

    Did you start a new game? Yes

    Did you validate your files? Yes

    Are you using any mods? No

    EAC on or off? On


    Status: NEW


    Bug Description:


    Detailed steps to reproduce the bug:


    1) Start a buried treasure map

    2) Find buried treasure and unlock it

    3) Hit E to start looting

    4) Forget that you aren't wearing looting goggles, so you hit ESC so you can switch eyewear out


    Actual result: Container breaks and the quest is considered "failed"



    Expected result: Container to not break? If I do this same test with buried treasure quest from trader, the chest doesn't break like this.

    User Feedback

    Recommended Comments

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...