Jump to content
  • Collision detection


    It is not just me.


    Using a bow and arrow, crossbow, ANY ranged weapon. I can reproduce durin g all my playthoughs.


    I am so close to the zombie that my arrow is witing inches of it's face. I fire and it goes through it's face. At distance it is the same, I have fired, many times, using a firearm and the object behind the zed will take the damage, not the zed. I have seen content creators experience this as well.


    I have tried with and without any mods installed. It has been tried on a new install where I have manually removed ALL the firectories plus all the registery entries relating to 7 days to die.

    User Feedback

    Recommended Comments

    Summary: A bad hit box frame in idle animation (head, biker)


    Game Version: A20.6 b9

    Platform: PC

    OS/Version: Linux

    CPU Model: Ryzen 5 2600

    System Memory: 32 GB

    GPU Model and VRAM: GeForce RTX 2060

    Screen Resolution: 1920x1080

    Video Settings: Custom (not expecting to be relevant)

    Game mode: SP, NAV


    Did you wipe old saves? No - my test world, quite fresh Nav

    Did you start a new game? No

    Did you validate your files? Yes

    Are you using any mods? No

    EAC on, afaik


    Status: NEW


    Bug Description:

    Rarely, when shooting a zed head at close range, the projectile seems to clip through.

    While doing a few test shots, I think I found one wonky frame in the idle animation.


    Detailed steps to reproduce the bug:


    Feral Biker, AI off, walk into it until collision stop on the frontside. Q6 Primitive bow, stone arrows. Pre-draw bow.


    Wait for the "twitch back" of the head, which is soon followed by dropping the head down. Around the moment the head drops fully down, release the arrow through the helmet. High on the helmet in "screen space", on the "physical" helmet it would be on the back part of it.


    Actual result: Arrows don't connect to the helmet during that specific frame.


    Expected result: Having the arrow hit.


    I took a vid of it, here's the frame of releasing the arrow, this one went thru while those others clearly didn't. Once I find the spot, it's pretty repeatable:


    Link to comment
    Share on other sites

    I resurrected a LBRY account to publish that video, I'm entirely unsure if this is obtainable, sharing from my PC, not running any suitable servers for sharing.

    The odysee interface fails to show it, most likely for it being of an unsupported type (OBS default mkv). It's only 23 MB, didn't downgrade the quality due to missing frames might be an issue..


    Downloading from odysee seemed to work fine for me (but I'm downloading from my own drive, so..)



    Link to comment
    Share on other sites

    It would be good if this is looked into as it is happening on a very regular occasion, through every single playthrough, multiple times per game day. It is that bad.


    As I have said it is not just me. I have seen it happen to glock9 and his comments abouut the BS.


    Also happened to Genosis cap00 and I think GNS, it might have happened to khaine. To name but a few

    Link to comment
    Share on other sites

    Here is a quiz for you.


    How many stones arrows from a primitive bow does it take to kill a zombie of around 100 health?? While very close


    Now double it to account for the arrows that go through that zombie without it making contact.

    Link to comment
    Share on other sites

    Not wanting to start a new thread.


    I will not mention anything to do with arrows/bolts still going through enemies.


    This is about me getting attacked by a bear in a trader compound that was not there 1 second before.


    I will not say(ish) abiout how bad some of this game is. No sir I will not say that, at least as polite as that.

    EDIT to above, the fame is cheating so it is only fair for me to cheat at about the same level

    Link to comment
    Share on other sites

    I am being hit by an animal about 3 blocks away. I am begining to wonder if there is anything working  correctly in the gameplay. Yes, I am not happy.


    OH looky we are gertting new images. Wow


    OH looky water is getting fixed. Enemis can hit you even if you are using a spear.

    Link to comment
    Share on other sites

    Keeping all of this in one area with my username otherwise there could a few posts.


    This happens a lot of the time, I have seen this on streamers videos as well.


    I like using bows and crossbows. I have it loaded, I have made sure of that before I go out or just chilling at base. I take a and the ammo that WAS loaded is not loaded anymore. I have NOT added anything to the bow like a mod etc. nothing at all and it shows not loaded.


    Some of these issues have been addressed by the modding community. In my opinion it should not be like that.


    We also getting the ability to shoot through gaps in doors etc. Again, in my opinion that should have been there very early on. Instead you cincentrate on the minority of users who do not play the game in the official way. Another question about that. What is the official way to play the game? Your response is, but you can already do that. My response is, you must be joking especially with regard to nerd poling. With that in mind. I had a quest to pick the trader package, they are generally easy enough. Except that the package was at the top of a destroyed building with no way up. I should have looke, is what you are saying. I spent about 340 minutes real time looking for a way. not found, so now it is back to nerd poling. We could be getting a choice there, wow. We would not need them if more care is taken and certain checks were made.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...