Jump to content
  • Something to do with player profile but unsure


    so i have tried to connect to a vanilla game, have used mods before but we were just gonna do base game(A20.6 b9). it will work completely fine till it comes to createing character then give me a never ending list of error messages to the point i have to alt+f4 the game out. then i went into the main menu, thinking that maybe my character that i play in game may be modded, so when i tried to change it, this is what came up and could do nothing after save to again alt+f4

    User Feedback

    Recommended Comments

    On a side note, i have since uninstalled all modded versions of 7d2d, any steam files, saves, or anything to do, then reinstalled 7d2d via steam and still get same error message

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...