Jump to content
  • Vehicle control


    I am using a xBox controller on  my pc. After looking at the schematics of the controller within the game to find out how to control a vehicle I tried driving my 4x4.


    Results so far:


    To say it is not good is an understatement and I will explain.


    To accelerate I need to press right trigger, the speed at which it is going is very slow and jerky.  A slug has o ertaken me that is how it is NOT accelerating. I will post my specs after all of this.


    Steering is very hit and miss with the left stick. More miss that hit by a long way.


    My Specs:


    Ryzen 9 5900x

    64G of 3200 dimm 4

    rtx 3090 watercooled

    twin ssd's

    Windows 100 all updates done.

    User Feedback

    Recommended Comments

    I forgot to add, sorry, I even tried using the keyboard/mouse combo. No change


    What I have tried:


    A new controller using cable in different posts

    Using the xBox dongle in different ports

    Used keyboard mouse combo


    As above, no change. It looks as though the wheels appear locked. I have the lock/unlock command.


    Tried the changes in steam


    Looks as though I am back on foot as I have had no issue with other games that use vehicles.

    Link to comment
    Share on other sites

    11 minutes ago, DEATH MECHANIC said:

    you didn't say if you put gas in it or not. also is it somehow been damaged and need a repair kit?


    DUHHHH I must have my stupid head on. Thank you for reminding me of and I did look at that screen

    Fuel does help

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...