Jump to content
FastBurst

POI Light Enabler - Real Time

Recommended Posts

I am running that one as we speak and have no issues at all with it.

102 Downloads so far, I would have to see if anyone else is having the issue - so far you are the only one to report anything like this.

Share this post


Link to post
Share on other sites
Posted (edited)
35 minutes ago, FastBurst said:

I am running that one as we speak and have no issues at all with it.

102 Downloads so far, I would have to see if anyone else is having the issue - so far you are the only one to report anything like this.

tried again clean install with no dmt works without dmt must be an error in my dmt install but i dont think i need dmt since i really dont do full mod conversion like darkness falls or  valmods  ... so all my mods working and this one works also now 

Edited by truckerraycruz (see edit history)

Share this post


Link to post
Share on other sites
6 hours ago, FastBurst said:

102 Downloads so far, I would have to see if anyone else is having the issue - so far you are the only one to report anything like this.

Call me report #2 - when I loaded the Client version for b173, my game froze after starting - during the main menu loading sequence.  Reverted the file back to vanilla and it fixed the issue.  I've never had issues with this mod before, so something's definitely not right this time around.

Share this post


Link to post
Share on other sites

Unfortunately not working in b177, kicks up many erros, needs update.

Share this post


Link to post
Share on other sites

You really need to make this a seperate DMT or Harmony  mod so you don't need to keep redistributing the DLL file.

Share this post


Link to post
Share on other sites

So for some reason, and this is sicne the latest update, using this doesn't work for me anymore. The game just outright loads to a black screen and not even to the main menu. Side note Im running A19B178

Share this post


Link to post
Share on other sites
3 hours ago, kooky112 said:

So for some reason, and this is sicne the latest update, using this doesn't work for me anymore. The game just outright loads to a black screen and not even to the main menu. Side note Im running A19B178

Did you make sure to disable EAC before running.

Share this post


Link to post
Share on other sites
10 hours ago, FastBurst said:

Did you make sure to disable EAC before running.

yes it's disabled, I run my dedicated server with EAC disabled as well.

Share this post


Link to post
Share on other sites

I got it, what happened was stupid too.

 

So in the game files I had to manually change it so that EAC was disabled. I had to reinstall windows the other day due to a brief power outage while my computer was on running a couple of scans (lobng story short, windows 10 found a way to corrupt itself in the process). I keep all my games installed on a different hard drive than the OS so that if my drive ever fails, or something that Microsoft borks, I don't have to reinstall all my crap.

 

All in all, windows has once again proven to me why I wish they kept windows 7 around. Some how the files must've gotten goofy and confused the game -shrugs-

Share this post


Link to post
Share on other sites

Hey
I apologize if this is really Noobish, But where do we put the file? I have searched all over my PC for my Server Information Files, and can't find anywhere that they are. I have also been looking to Edit the Number of Claim Blocks that a person can have on a server, and I can't find the Server Information files to edit them. 

So far, I have checked Documents (no 7 Days to die Folder), Steam/Steamapps/common/7days to die (No server Information, or Assembly CSharp files), and User\Appdata\roaming\7daystodie (No assembly CSharp, or Editable Server Info files)

I don't have too much Experience editing, however, I can use Notepad++ and common Sense to deduce what adjustments do what. However, I can't find where to put this file. Any help would be appreciated.

Share this post


Link to post
Share on other sites

 

1 hour ago, bc22889 said:

Hey
I apologize if this is really Noobish, But where do we put the file? I have searched all over my PC for my Server Information Files, and can't find anywhere that they are. I have also been looking to Edit the Number of Claim Blocks that a person can have on a server, and I can't find the Server Information files to edit them. 

So far, I have checked Documents (no 7 Days to die Folder), Steam/Steamapps/common/7days to die (No server Information, or Assembly CSharp files), and User\Appdata\roaming\7daystodie (No assembly CSharp, or Editable Server Info files)

I don't have too much Experience editing, however, I can use Notepad++ and common Sense to deduce what adjustments do what. However, I can't find where to put this file. Any help would be appreciated.

For this particular mod file:

If you have the game installed in the default location then this is the path:

 

C:\Program Files (x86)\Steam\steamapps\common\7 Days To Die\7DaysToDie_Data\Managed

 

If not, it'll still be:

YOUR PATH TO GAME FOLDER HERE\7 Days To Die\7DaysToDie_Data\Managed

 

I recommend backing up the default file before installing this one just for safety measures and for when/if you wanna go back to default. You'll also need to start the game with EAC off as well.

 

Edited by Outsida92
oopsy (see edit history)

Share this post


Link to post
Share on other sites
4 hours ago, Outsida92 said:

 

For this particular mod file:

If you have the game installed in the default location then this is the path:

 

C:\Program Files (x86)\Steam\steamapps\common\7 Days To Die\7DaysToDie_Data\Managed

 

If not, it'll still be:

YOUR PATH TO GAME FOLDER HERE\7 Days To Die\7DaysToDie_Data\Managed

 

I recommend backing up the default file before installing this one just for safety measures and for when/if you wanna go back to default. You'll also need to start the game with EAC off as well.

 

Confirmed. I used to Mod and Edit 16 and 17, Once 18 released,  I stopped editing files and just went with simple mods, but used to the server files were all there. I appreciate the assistance, I Was able to locate it thanks to you.

Share this post


Link to post
Share on other sites

Since the latest update 19.1  adding this adds another row to my toolbar so i have 20 slots on my screen.

Share this post


Link to post
Share on other sites

This is just a quick fix that removes the 2nd toolbelt from the UI so you can use this mod. I haven't done much testing other than to make sure the toolbelt was removed. Should work until the mod is updated. If not, I tried, lol.

 

Just extract, throw the folder into your Mods folder and good to go.

O92 2nd Toolbelt Removal.rar

Share this post


Link to post
Share on other sites

removes the 2nd belt but also makes the 2 new slots unuseable. I can still put items in there but not access them with mouse or keyboard

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...