Jump to content
FastBurst

POI Light Enabler - Real Time

Recommended Posts

Has anyone had any success getting this to sync between players? We both have the Assembly installed for client and I edited the dedicated server assembly as well, but not only do the lights not sync between us, they reset to default once leaving the chunk. Anyone know what needs to be done in order for this to happen?

Share this post


Link to post
Share on other sites

Hi. Error at the start of the game (a19B-157):

2020-07-04T18:23:39 14.612 ERR [XUi] Failed initializing window group optionsVideo
2020-07-04T18:23:39 14.612 EXC Object reference not set to an instance of an object
NullReferenceException: Object reference not set to an instance of an object
  at XUiC_OptionsVideo.Init () [0x00305] in <0c949f10576a43eb96fc60b6c07b8bdf>:0 
  at XUiController.Init () [0x00023] in <0c949f10576a43eb96fc60b6c07b8bdf>:0 
  at XUiWindowGroup.Init () [0x00009] in <0c949f10576a43eb96fc60b6c07b8bdf>:0 
  at XUi+<LoadAsync>d__204.MoveNext () [0x00276] in <0c949f10576a43eb96fc60b6c07b8bdf>:0 
UnityEngine.DebugLogHandler:Internal_LogException(Exception, Object)
UnityEngine.DebugLogHandler:LogException(Exception, Object)
UnityEngine.Logger:LogException(Exception, Object)
UnityEngine.Debug:LogException(Exception)
Logger:masterLogException(Exception)
Logger:Exception(Exception)
Log:Exception(Exception)
<LoadAsync>d__204:MoveNext()
UnityEngine.SetupCoroutine:InvokeMoveNext(IEnumerator, IntPtr)
 
(Filename: <0c949f10576a43eb96fc60b6c07b8bdf> Line: 0)

output_log__2020-07-04__18-23-22.txt

Share this post


Link to post
Share on other sites
On 4/3/2020 at 4:33 AM, sawes05 said:

Thanks :D It works!

how do u get it to work im doing everything

 

idk what to do i downloaded 18 b4 and it doesnt work i replace the files too

 

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/10/2020 at 12:53 PM, FastBurst said:

I'd like to try this out however, I cannot figure out how to use it along side another item I use with DMT...specifically the 10 slot tool belt.

Wouldn't I need the pre-dmt POI Enabler in order to build it and the 10 slot tool belt into the Assembly C#? Else I get the "cannot be used as a backup" issue.

Edited by Pra3t0r 0f R0m3
LOL s'pose I should have realized not to abbreviate Assembly. (see edit history)

Share this post


Link to post
Share on other sites
Posted (edited)

 am useing other  mods  which are  used dmt, but how can i use both? 

 

 

EDIT :

 

I found it out myself. just replace it in the "backup" folder and the sharp.dll and then just use DMT and done.

 

And thanks love the idea!

Edited by TheReaperME3 (see edit history)

Share this post


Link to post
Share on other sites
38 minutes ago, TheReaperME3 said:

 am useing other  mods  which are  used dmt, but how can i use both? 

 

 

EDIT :

 

I found it out myself. just replace it in the "backup" folder and the sharp.dll and then just use DMT and done.

 

And thanks love the idea!

Wait so...move the existing pre modded c sharp to the backup, then use dmt for the poi enabler?

Share this post


Link to post
Share on other sites

yeah just download the new poi  enabler dll file. drop it into the  backup folder from DMT. (replace the sharpdll) and then use DMT. with your normal mods (like sphereii core  or what ever)... and then it workes, at least for me.

Share this post


Link to post
Share on other sites
1 hour ago, TheReaperME3 said:

yeah just download the new poi  enabler dll file. drop it into the  backup folder from DMT. (replace the sharpdll) and then use DMT. with your normal mods (like sphereii core  or what ever)... and then it workes, at least for me.

Ok, I've already modded the c sharp.dll with the 10 slot toolbelt mod, so will give that a try.

Share this post


Link to post
Share on other sites

can you expand this to include other items like Turrets(mayve enablie infinite ammo), motion sensors/cameras, traps?

Share this post


Link to post
Share on other sites
On 7/25/2020 at 2:50 PM, truckerraycruz said:

this breaks the in game pause game  open menu 

Everything is working fine for me? And this should have nothing to do with the in-game pause or opening the menu, I can press ESC and bring up the options fine, I can press Tab and the menus for all that opens fine.

Maybe I am failing to see what you mean by pause?

Share this post


Link to post
Share on other sites
26 minutes ago, FastBurst said:

Everything is working fine for me? And this should have nothing to do with the in-game pause or opening the menu, I can press ESC and bring up the options fine, I can press Tab and the menus for all that opens fine.

Maybe I am failing to see what you mean by pause?

nope I press esc and get error can't pause game loading in get this error press esc i get this one 

New Bitmap Image.jpg

Untitled2.jpg

Share this post


Link to post
Share on other sites
2 minutes ago, FastBurst said:

What version did you install? both regular and DMT work fine for me.

client dmt on solo game 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...