Jump to content

Friend can't join any mp server, i desync regularly. His problem is new, mine is old.


Recommended Posts

My friend has tried just about everything we can think of now. Whatever server he tries to join he gets stuck on some part of the load screen, normally creating player, and the game never loads. He's; deleted his profile, saves, made a new profile, tried using a default profile, tried running with eac, without eac, verified the files, uninstalled and reinstalled (and opting back into latest expiremental), creating a firewall exception and closing everything on his desktop down, and he still can't join. He can play a private game but we did that on a16 and wanted to do mp this time as last time got old when there was noone out there.


I on the over hand have had the same issue since a16, maybe even before. Sometime I might get an hour, sometimes 2 mintues, but ill try and get into a container and it wont do anything, then i get kicked to menu with no message. Running with eac or without. I port forwarded for a while which made it less severe, but thats such a hassle for only slightly better. Can someone help us? I haven't been able to enjoy the game since a15 without serious issues that make the game unplayable!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...