Jump to content

Guppycur's Modlets


Guppy Poll  

152 members have voted

  1. 1. Do you use my mods?



Recommended Posts

  • 2 weeks later...
Coming soon:

 

 

Double doors...

 

Hi Guppycur!

 

I am beyond excited for your doors and Victorian furniture mods! However, for some reason I can't find any of the icons in the menus in game. I've searched the crafting table and the table saw. I used your name, doors, double door, garage door. Well you get the picture.

 

I looked at the file structure and everything seems fine. I even tried moving the stand alone ItemIcon folder to inside the UIAtlases folder, even though I saw one there too. That fixed the problem with Alfalandia's Decor and Floors mods.

 

I'm now at a loss and I'm no modding expert. So I wondered if you had time if you could advise. I've loved your mods I've tried. You are amazing at what you do! I'm hoping this is just something simple I'm not doing or need to do.

Thanks in advance for your sage advice :smile-new:

Link to post
Share on other sites
Hi Guppycur!

 

I am beyond excited for your doors and Victorian furniture mods! However, for some reason I can't find any of the icons in the menus in game. I've searched the crafting table and the table saw. I used your name, doors, double door, garage door. Well you get the picture.

 

I looked at the file structure and everything seems fine. I even tried moving the stand alone ItemIcon folder to inside the UIAtlases folder, even though I saw one there too. That fixed the problem with Alfalandia's Decor and Floors mods.

 

I'm now at a loss and I'm no modding expert. So I wondered if you had time if you could advise. I've loved your mods I've tried. You are amazing at what you do! I'm hoping this is just something simple I'm not doing or need to do.

Thanks in advance for your sage advice :smile-new:

 

Simply go into the modlet and delete the itemsiconfolder should fix the issue as there is a UIatlas in there as well

Link to post
Share on other sites
K, I pushed the mod with the death fix but the vanilla bug is definitely going to allow for exploitation, so I'm not really going to pursue this further, unless someone comes up with a solution for the bug.

 

Ah well.

 

There is so much potential for this mod, imo. Does the bug you found break the radiation blocks or something? Only thing I noticed playing around with the mod is that the buffname's for protect and remove stick around even after one removes the armors. It didn't allow me to run around on the rad blocks or anything like that.

Link to post
Share on other sites

Thank you josefdarks and Stallionsden! I should have been lead by my first mind. I tried to kind of fix it, as I thought that was probably the problem. I just needed to delete the folders altogether, since they are in the UIAtlases folder as well.

 

@Stallionsden, I have my eye on some of your mods too. Looking forward to trying them!

 

Thanks again to you both :smile-new:

Link to post
Share on other sites

Am using a few of your mods, especially like the Random Getter Upper!

 

One thing, getting an error in the console from the Cop Acid mod.

 

ERR Could not load file 'Entities/LootContainers/zpackPrefab' for entity_class 'EntityLootContainerCop'

 

Running A18.1b8

Link to post
Share on other sites
Am using a few of your mods, especially like the Random Getter Upper!

 

One thing, getting an error in the console from the Cop Acid mod.

 

ERR Could not load file 'Entities/LootContainers/zpackPrefab' for entity_class 'EntityLootContainerCop'

 

Running A18.1b8

 

Looks like the model is missing the extra .prefab added in a18. Check vanilla entityclasses for LootContainers/zpackPrefab and it should come up

Edited by stallionsden (see edit history)
Link to post
Share on other sites
  • 3 weeks later...
  • 2 weeks later...
Looks like the model is missing the extra .prefab added in a18. Check vanilla entityclasses for LootContainers/zpackPrefab and it should come up

 

I have the same problem, but I don't get what I should do in the entityclasses in the vanilla?

Link to post
Share on other sites
  • 2 weeks later...

Status Update:

 

Working on another a18.2 block mod, but then going to go away for a while again until a19 and see if my interest in the game gets piqued again. The version numbers on the first post *should* accurately show what version the mod supports, but I don't update for experimentals (so no 18.3 at the moment) and I believe the last version I checked was 18.2.

 

Ragsy has taken over the vehicle mod for me. The SDX one is entire kaput.

 

If a19 is interesting then I'll update the modlets accordingly, but otherwise this is probably where I stop updating. I'm happy to provide some of the mod resources (.unitypackages) to other modders (that I already work with) if they want to take them over, i.e. the block mods, door mods, etc, but unfortunately the game has taken a direction I pretty much hate so if I'm not playing, I'm not updating mods.

 

After the game goes gold, I'll determine if I'm going to update the mods for that (very likely).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...