Jump to content

Guppycur's Modlets


Guppycur
 Share

Guppy Poll  

183 members have voted

  1. 1. Do you use my mods?



Recommended Posts

It was in the last hour.

It wasn't the issue actually. I couldn't figure it out so reverted to the last version I had. Takes about 10 minutes for me to load a map and I have tried a few times now with the current build and it's not working. It first complained about line 157 in vehicles.xml and then it complained about expecting a /configs on line 2xxx. I am new to all this.

  • Like 1
Link to comment
Share on other sites

Ah, found it. Updated it, thanks! :)

 

I have the same issue, mine says "append is expected line 157, postion 5" and... considering the issues that I am having with github for some unknown reason...

 

Would you mind letting me know what it was that you did to fix it so I can manually apply that fix (since it's already open in my notepad++ lol)? XD

 

Update:

 

Nevermind, found it (just looked into the file on github... which I forgot I could do until just now lmao!)

Edited by Dragonwrath
corrections (see edit history)
Link to comment
Share on other sites

Dust uses gitlab I think, not GitHub.

 

Yeh you can turn it off. Another cool feature is it compiles sdx scripts, so the end user doesn't have to do crap.

 

Ahh that's awesome.

 

(btw, the file in my case is in vehicles.xml, i had another error that I already fixed which was changing the biomes.xml "insertAfter" tags to append as the one that was there was throwing an error for some reason but not since I changed it).

Link to comment
Share on other sites

Yeh there were some missing blocks in blocks.xml that were being called that didn't exist. At any rate, I actually tested it this time before uploading. =)

 

Oh?... well ♥♥♥♥... hmm... guess I'm gonna have to try to find all the changes you made x_x. Hopefully it's not much and will be easy to fix... Otherwise I'm going to have to fight with github yet again x_x

Link to comment
Share on other sites

Update: nevermind, found that I can view the entire xml files so I can just copy/paste the entire thing lol.. and it's only those 2 files it seems (blocks and vehicles xml... though I'll need to revert the changes in biomes to the original...thankfully though that I keep original backups :p)

 

- - - Updated - - -

 

Win the fight. :)

 

Technically... it would seem I have by taking a different route that I can take due to it being text files rather than actual assets XD

Link to comment
Share on other sites

Guppy's Rad Signs

 

 

 

This modlet adds radiation signs to the wasteland and radiation zone. Because the game combines the two biomes, it is not possible to ONLY put rad zones in the wasteland, however, in theory, if you come across a rad zone sign where it doesn't belong, there might be radiation. =)

 

tmp-Rad-Zone-Image.png

  • Like 1
Link to comment
Share on other sites

I'm running 17.1 stable and can't seem to get the mods working. I pulled the mod folders from the download to the Mods folder, doesn't seem to be loading the mods for me.

 

Also, do I need to use ALL the mods to have them all work? I think my users for my dedicated server like the permanent torches, so I don't want to tear those away from them.

Link to comment
Share on other sites

Two versions; the modlet one just adds them, but you would be required to make recipes and what not.

 

The overhaul is the entire replacement of the vanilla system.

 

Using the Modlet version, found your damaged ambulance model on the road..

Does that mean I see your others randomly in the maps, still not sure if I have the right one as all I want are your models turning up randomly in my RWG map....

 

 

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...