Jump to content

A17 Simple UI Modlets


stedman420

Recommended Posts

Added 2 more modlets to the OP

 

 

Simple UI Left HUD Buff Timers

  • Food and Water bars added to the bottom left HUD. (below health)

  • Feels like temp added to the bottom left HUD. (above stamina)

  • Buffs with timers added.

 

 

 

Simple UI Left HUD No Temp Buff Timers

  • Food and Water bars added to the bottom left HUD. (below health)

  • Buffs with timers added.

Link to comment
Share on other sites

Added 2 more modlets to the OP

 

 

Simple UI Left HUD Buff Timers

  • Food and Water bars added to the bottom left HUD. (below health)
     
     

  • Feels like temp added to the bottom left HUD. (above stamina)

  • Buffs with timers added.

 

 

 

Simple UI Left HUD No Temp Buff Timers

  • Food and Water bars added to the bottom left HUD. (below health)

  • Buffs with timers added.

 

just what I needed, I love this mod

Link to comment
Share on other sites

Simple UI Bigger Backpack 120

 

Increases backpack size to 120 slots

 

 

Not compatible with Simple UI Bigger Backpack 60

 

 

Not compatible with Simple UI Bigger Backpack 120 + Player Built Storage

 

 

Not compatible with Simple UI Player Built Storage

 

 

Requires a 16:9 resolution or better

 

 

Using that mod but for some reason can't left click #2 and #4 slots on my toolbelt to remove the items?

Link to comment
Share on other sites

Gonna need a little more detail. What's the issue and what modlets are you using. Also what was your install path (or where did you install them)

 

Hi stedman420,

Big fan of your mods/modlets, I am also having the same issue as mentioned by Zyamaia. I have provided links to screenshots below. Thanks for all you do for the community.

 

https://imgur.com/J19HiW6

 

https://imgur.com/DaD6ciy

Link to comment
Share on other sites

Hi stedman420,

Big fan of your mods/modlets, I am also having the same issue as mentioned by Zyamaia. I have provided links to screenshots below. Thanks for all you do for the community.

 

https://imgur.com/J19HiW6

 

https://imgur.com/DaD6ciy

 

Any chance you could provide your most recent output log? Also is this only when you open containers or do you get errors immediately after launching game?

Link to comment
Share on other sites

It was only happening once I tried to open a container.

Upon further testing (removing all modlets and starting a new game) I had the same error appear once I tried to open any container.

I then removed all save game files from appdata>Roaming>7DaystoDie and created another new game only to have the same error appear once again. Once this happened I knew what I had to do.

I validated my files and it found and replace 2 files and then started a new game with no modlets installed and did not have the error appear again upon opening containers.

 

Sorry if I caused you some anguish if you were checking your files and not finding any errors, I have been doing this long enough to know to validate my files before reporting issues to a mod maker.

 

Edit: I will reinstall your modlets and see if the error raises its ugly head again and let you know if it does. However I do not think it will occur again after validating my files. :smile-new:

Link to comment
Share on other sites

It was only happening once I tried to open a container.

Upon further testing (removing all modlets and starting a new game) I had the same error appear once I tried to open any container.

I then removed all save game files from appdata>Roaming>7DaystoDie and created another new game only to have the same error appear once again. Once this happened I knew what I had to do.

I validated my files and it found and replace 2 files and then started a new game with no modlets installed and did not have the error appear again upon opening containers.

 

Sorry if I caused you some anguish if you were checking your files and not finding any errors, I have been doing this long enough to know to validate my files before reporting issues to a mod maker.

 

Edit: I will reinstall your modlets and see if the error raises its ugly head again and let you know if it does. However I do not think it will occur again after validating my files. :smile-new:

 

Ok thanks a bunch for letting me know :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...