Jump to content
DUST2DEATH

HDHQ - Textures/Lighting/Environment

Recommended Posts

A friend and I have started using this mod. Really makes the game a lot better, IMHO. Excellent work!

Share this post


Link to post
Share on other sites

Error installing to server.

 

Getting an error message when trying to log in, after installing this to the new server I've set up. This is the first time I tried to set up a dedicated server, so it may be something I botched, but any help would be appreciated. Here is a screencap of the error:

 

https://drive.google.com/file/d/1XUdgTMLWlKS1Q3xo6miWayPqJXOXEjFd/view?usp=sharing

Error.jpg.6723fd2c5de208df4884bc9dd241b43f.jpg

Error.jpg.fdec7e77cb1cbe68fa8e8c5367f7e9d5.jpg

Edited by Runemaul
Fixed image. (see edit history)

Share this post


Link to post
Share on other sites

You only need the modlets on the dedi server not the main pack, this quoted from the original Post about HDHQ if this helps

 

 

MAIN PACK - CLIENT SIDE ONLY

DO NOT INSTALL TO A DEDICATED SERVER

 

Drag the 2 folders from the archive into your game directory

Yes to replace all files

 

 

 

MODLETS

INSTALL TO BOTH THE CLIENT AND SERVER

 

Create a Mods Folder in the main game directory

Copy Modlet folders from archive into the new Mods folder

Share this post


Link to post
Share on other sites

Yeah, it ended up being an ID10T error on my part. When I reinstalled the mods, I forgot to add the modlets to the client side, lol.

Share this post


Link to post
Share on other sites

Glad you figured it out ... such a great experience playing HDHQ and it also gives better fps so it improves the game experience even on older PC's. :)

Share this post


Link to post
Share on other sites

Hi !

By the way, probably, there is no limit to the number of textures, you can add textures under any name - control via ta_terrainxml.txt

Script that we use to create .unity3d resources - is suitable for that. Tag(bundle) - perhaps, too, not need ! :)

KEphXIv.jpg

Edited by n2n1 (see edit history)

Share this post


Link to post
Share on other sites

Quick question about the plants modlet. Do we use both plants and plants_wind? Or just one or the other. I always get this warning. I read earlier when you said, it may be that a modlet loaded before that can be causing the problem. Modlets are loaded a-z by name of modlet folder? I renamed your modlet folders to all start with "a". That didn't help.

 

 

2019-02-28T20:12:08 95.170 WRN XML patch for "biomes.xml" from mod "HDHQPlants-Wind" did not apply: <remove xpath="/worldgeneration/biomes/biome[@name='pine_forest']/decorations/decoration[@blockname='plantedCotton3Harvest']" 

2019-02-28T20:12:08 95.170 WRN XML patch for "biomes.xml" from mod "HDHQPlants-Wind" did not apply: <set xpath="/worldgeneration/biomes/biome[@name='pine_forest']/subbiome[@prob='0.12']/decorations/decoration[@blockname='plantedGoldenrod3Harvest']/@blockname" 

2019-02-28T20:12:08 95.170 WRN XML patch for "biomes.xml" from mod "HDHQPlants-Wind" did not apply: <set xpath="/worldgeneration/biomes/biome[@name='pine_forest']/subbiome[@prob='0.12']/decorations/decoration[@blockname='plantedChrysanthemum3Harvest']/@blockname" 

2019-02-28T20:12:08 95.170 WRN XML patch for "biomes.xml" from mod "HDHQPlants-Wind" did not apply: <set xpath="/worldgeneration/biomes/biome[@name='pine_forest']/subbiome[@prob='0.12']/decorations/decoration[@blockname='plantedCotton3Harvest']/@blockname" 

2019-02-28T20:12:08 95.170 WRN XML patch for "biomes.xml" from mod "HDHQPlants-Wind" did not apply: <set xpath="/worldgeneration/biomes/biome[@name='pine_forest']/decorations/decoration[@blockname='plantedChrysanthemum3Harvest']/@blockname" 

Share this post


Link to post
Share on other sites

Yeh one makes them sway in the wind (at a performance cost) and the other does not.

Share this post


Link to post
Share on other sites

HDHQ + Sorcery Full Compatibility Patch Modlet

 

Awesome work, DUST2DEATH!

 

For anyone interested, Sorcery is now fully compatible with HDHQ + All Modlets with a simple drag-n-drop modlet patch.

 

Sorcery + HDHQ Full Compatibility Patch:

This is a drag-n-drop Patch Modlet that renders Sorcery fully compatible with HDHQ. Simply drop the unzipped modlet folder into your Mods folder, along with Sorcery and the HDHQ Modlets: Download HDHQ Patch Modlet

 

Share this post


Link to post
Share on other sites

When I try to install this now it says that resources.assets is corrupted (the game won't start). Probably due to b27 but not sure.

Share this post


Link to post
Share on other sites
When I try to install this now it says that resources.assets is corrupted (the game won't start). Probably due to b27 but not sure.

 

You are using the experimental files for b27 yes?

Share this post


Link to post
Share on other sites
You are using the experimental files for b27 yes?

 

b27 isn't experimental anymore it got released a few days ago. But I do know if you've installed this mod before the update it still seems to work fine (though I don't know if there are any glitches or not).

Share this post


Link to post
Share on other sites
b27 isn't experimental anymore it got released a few days ago. But I do know if you've installed this mod before the update it still seems to work fine (though I don't know if there are any glitches or not).

 

b27 stable/experimental is the same.

I released files during experimental for b27. I didnt update them to "Stable" as they are the same file and I have things going on.

 

Use the b27 experi files for b27 stable. ;)

Share this post


Link to post
Share on other sites
b27 stable/experimental is the same.

I released files during experimental for b27. I didnt update them to "Stable" as they are the same file and I have things going on.

 

Use the b27 experi files for b27 stable. ;)

 

hmm... used the 4k exp files this time and they work fine. I used 2k before that.

Share this post


Link to post
Share on other sites

So I tried with the 2k and the 4k - with other modlets and alone but each time when I attempt to load the game via the launcher with just the base overhaul I get the TFP logo, the menu music and then its like it stalls out and stops responding.

 

I tried searching the thread but the results brought up everything with launcher and game in it.

 

Specs are : 1060 6gb, 32gb on board, win 10 64

 

edit: I did confirm the modlet launcher was working for me by being able to load sorcery mod with a few other modlets.

Edited by Teh Cheshire (see edit history)

Share this post


Link to post
Share on other sites

DO NOT INSTALL TO A DEDICATED SERVER.. Ups i did it :/

 

MAIN PACK - CLIENT SIDE ONLY

DO NOT INSTALL TO A DEDICATED SERVER

 

i did it and after i did i say the message .... is this a big problem? what happend now?

Share this post


Link to post
Share on other sites

Nothing really, just verify your files to regrab the vanilla dedi or replace from another dedi instance.

 

Main pack isnt needed on the dedi server itself, only client side.

Share this post


Link to post
Share on other sites
Turn EAC off...

 

(I've not done a restart to refresh anything) deleted the download I had set up, did another in the modlauncher with same results. Menue music and cursor but nothing more. Program (7days.exe) eventually times out/stops responding.

Share this post


Link to post
Share on other sites
(I've not done a restart to refresh anything) deleted the download I had set up, did another in the modlauncher with same results. Menue music and cursor but nothing more. Program (7days.exe) eventually times out/stops responding.

 

I have done a restart now - and I can load the modlets for the redux and baseline on to other modservers I have set up. I am unable to use the 2k or the 4k still despite my machine settings being within the recommend specs?

Share this post


Link to post
Share on other sites

Since this mod should be (fully) compatible with darkness falls I think you should fix this. Though I'm not entirely sure how much of an impact it has.

2019-04-16T10:20:15 99.190 WRN XML patch for "loot.xml" from mod "HDHQVehicles" did not apply: <insertAfter xpath="/lootcontainers/lootgroup[@name='4x4Parts']/item[@name='carBattery']" 
2019-04-16T10:20:15 99.191 WRN XML patch for "loot.xml" from mod "HDHQVehicles" did not apply: <insertAfter xpath="/lootcontainers/lootgroup[@name='gyroCopterParts']/item[@name='carBattery']" 
2019-04-16T10:20:16 99.862 WRN XML patch for "progression.xml" from mod "HDHQVehicles" did not apply: <set xpath="/progression/perks/perk[@name='perkGreaseMonkey']/effect_group/passive_effect[@level='4,5']/@tags" 
2019-04-16T10:20:16 99.862 WRN XML patch for "progression.xml" from mod "HDHQVehicles" did not apply: <set xpath="/progression/perks/perk[@name='perkGreaseMonkey']/effect_group/passive_effect[@level='5']/@tags" 
2019-04-16T10:20:17 101.086 WRN XML patch for "biomes.xml" from mod "HDHQBiomeDesertRedux" did not apply: <remove xpath="/worldgeneration/biomes/biome[@name='desert']/decorations/decoration[@blockname='treeOakMed01']" 
2019-04-16T10:20:17 101.086 WRN XML patch for "biomes.xml" from mod "HDHQBiomeDesertRedux" did not apply: <remove xpath="/worldgeneration/biomes/biome[@name='desert']/decorations/decoration[@blockname='treeOakSml01']" 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...