Jump to content
Sign in to follow this  
Guppycur

A16 - Medieval Mod (SDX)

Recommended Posts

SeabeeMan, are your players unable to login because their character is dead and everytime they click the spawn on bed button, their game just freezes and locks up?

 

- - - Updated - - -

 

Does their character die everytime they login and they just can't respawn?

Share this post


Link to post
Share on other sites

** In looking through this I think this maybe after my toon was wiped and I did not have the problem. If you all do not see any problem here I can try and replicate the issue and then upload that log?**

 

Here is my only file from July.

 

https://pastebin.com/HjrjU16p

 

Funny I had none from June.

 

Anyway hope it helps.

Edited by Combak Medik
Updating info. (see edit history)

Share this post


Link to post
Share on other sites
There are some bcm errors on load there. Most likely the configs are not correct for it.

 

Make sure the Configs are set up as per this folder in the Mods folder:

 

https://github.com/7days2mod/BadCompanySM/tree/master/BCManager/Mods/BCManager

 

https://7daystodie.com/forums/showthread.php?57569-Bad-Company-Manager-(ApiMod-for-Servers)&p=824036&viewfull=1#post824036

 

Sylen had the same error for bcm, looks like it was an out of date system.xml file. Redownload bcm and fresh install of it should clean up the problems.

Share this post


Link to post
Share on other sites

Snowberries? I've spent two in game days looking for them and only found one and need 5 more. Any clues as to where to look? Thanks in advance.

Share this post


Link to post
Share on other sites

Build 17 is on launcher.

 

Will do patch notes for 16 and 17 in a bit

 

b17 doesnt appear to have any issue with a b16 save.

Share this post


Link to post
Share on other sites
No worries. Enjoying it?

 

Yes I am! Unlike any other mod out there, which I'm sure was intentional. Job well done to the team.

Share this post


Link to post
Share on other sites

Hello, has the quest Arts and Alchemy glitching characters been resolved or was this seen as non-issue in the update?

Share this post


Link to post
Share on other sites

My apologies! :D I saw Combat Medik comment about the alchemy quest issue on the previous page and I ran into the same issue with the mastery of arts quest. once i launched it the quest board (upper right side) became blank and my character could only walk not run, could not switch weapons, could not get to the quest screen to toggle, could not open map, and had to have server admin wipe my character but scared to even try either one of those quests again lol - i have attached two images not sure if they help any - the insert image and url is not working so ill just paste teh links here

 

https://s3.amazonaws.com/files.enjin.com/1241042/modules/forum/attachments/2018-07-07+12_17_05-7+Days+To+Die_1530980567.png

 

https://s3.amazonaws.com/files.enjin.com/1241042/modules/forum/attachments/2018-07-07+12_20_17-7+Days+To+Die_1530980576.png

 

thank you so much!

Share this post


Link to post
Share on other sites

Oh, that one... And we are absolutely certain that the game version for that player was b15?

Share this post


Link to post
Share on other sites

I don't know about what version they are but i just was wiped and tried it again (alchemy master the arts quest) and it glitched me again lol good thing i put away my stuff first so i can get another wipe done - what do you need from me so i can tell you my character information not sure what i should be providing

 

- - - Updated - - -

 

Also we are noticing shift +click is not working so its very time consuming for inventory

Share this post


Link to post
Share on other sites

It would be hard to say, because the logs will show the version you're on now. K, let's go back a bit.

 

Dedicated server?

What version was the dedi game made on?

Share this post


Link to post
Share on other sites

Same server as Combat Medik and Seabeeman (Daddy's Little Secret) also i had tried to do just the regular forging quest now and same thing happened which is weird lol i have no idea what the base was although here is what sea said previous page "B14 or 15 cant remember but it's on B16 now"

Share this post


Link to post
Share on other sites

We are not seeing any of these issues on the official server so it sadly might be a case of start a new save.

 

We reset the map for b16, and it was fine going to b17, but anything b15 or older might be broken.

 

This is the last major update before alpha17 so if you do reset you def wont need to again.

Share this post


Link to post
Share on other sites

I think 15 was the last to require a wipe, so I'm guessing they're on a 14 save, before you changed the quests. It's not enough to reset the player on the server side. The client must also delete their copy.

Share this post


Link to post
Share on other sites

Hello Guppy.

 

I have the problem that all my quests are missing and iron armor parts are missing.

I started the game with the B16. The levels have also been reset

 

Medieval.jpg.9b0533f75d723667daa856698df64b49.jpg

Share this post


Link to post
Share on other sites

Guten tag, Zombyra. Did you start a brand new map with release Medieval Mod Book 1 - b15? If you are playing on a world save from before, like b14 or earlier, then I think that it is not compatible with b15 and newer because all of the quests changed. Let us know if that is the case. Very sorry about the issues and hope we can fix it up. Cheers.

Share this post


Link to post
Share on other sites

Looking at one of your recent videos it looks like you are on b16 so you probably started a new map. Could you post your output_log.txt file somewhere for us to see if there are any errors in it? It is located in the 7DaysToDie_Data folder.

 

You can put the file on Pastebin.com or you can join us on the Discord channel that Guppy linked to on the first page of this thread.

Share this post


Link to post
Share on other sites
Guten tag, Zombyra. Did you start a brand new map with release Medieval Mod Book 1 - b15? If you are playing on a world save from before, like b14 or earlier, then I think that it is not compatible with b15 and newer because all of the quests changed. Let us know if that is the case. Very sorry about the issues and hope we can fix it up. Cheers.

 

 

No, I started a new world with the B16. I still played today then took a break after the break the i lose quests items level

 

you can watch my video from today that was before the break :

Edited by Zombyra (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...