Jump to content

Darkness Falls: They mostly come out at night...


Recommended Posts

Have been on a 7d2d break for a long time but looking forward to trying the mod. I was curious is there any added death penalties to this mod? I really loved the pressure from mods like True Survival where it kept lowering your max health every time you died. Sort of hybrid between a semi-permanent death if you died too often in a row. I quit playing vanilla because there was no real fear of death in the game and the struggle lost its meaning.

 

Does this mod have anything like that added? Or if it not any recommendations for compatible mods to add more death penalties in?  Thanks.

Link to post
Share on other sites
Posted (edited)
On 5/3/2021 at 1:48 PM, DreadLordNaf said:

Have been on a 7d2d break for a long time but looking forward to trying the mod. I was curious is there any added death penalties to this mod? I really loved the pressure from mods like True Survival where it kept lowering your max health every time you died. Sort of hybrid between a semi-permanent death if you died too often in a row. I quit playing vanilla because there was no real fear of death in the game and the struggle lost its meaning.

 

Does this mod have anything like that added? Or if it not any recommendations for compatible mods to add more death penalties in?  Thanks.

Yes. You loose Wellness/Hitpoints from dying and some sorts of suffering, which is quite hard to restore, especially at the beginning.

Edited by Falaffel (see edit history)
Link to post
Share on other sites
On 5/2/2021 at 10:08 PM, KhaineGB said:

 

The warnings can be ignored. The steelseries error is usually from going from an older A19 version (either 19.1 or 19.2, I dont remember which) to a newer version where they added the steelseries stuff (19.3 onwards)

 


You need the patch. It just goes into the mods folder on the server (assuming all players have the base vehicle addon installed)

Thank you,  I have DF =+Bdubyah’s Vehicles AIO eorking nice... on the client side.  The server side install can't be too much different.

Link to post
Share on other sites

Just started playing the mod, and today i noticed when i ate cooked pasta (says 20 food no water), it gave me the 20 food, but also gave me 10 water. I had to double check and eat another to make sure i wasn't seeing something. I looked at the stats to verify it did not have water on it like the cooked chili i also had next to it.

 

Is this a bug or was it supposed to also have 10 water when consuming it ?

Link to post
Share on other sites

Good to see the equal of RPG house-rules being put together so nicely!

 

I'm looking for the next 7DtD experience after we play thru the A19 vanilla (I was around playing it when hoes were a thing, and played Valmod too) on our little server.

I must say I like how the game turned out (traders, missions, mods), but not fully satisfied with others (no other people, uncraftable breakers, acquiring new recipes).

 

We also play with a no-horde setting, which provides surprise hordes, and won't give you a big boost of xp and loot at every horde night.

Plus you can build a little nicer, and not the most effective and most cheap base you can cobble together quickly.

 

I am watching thru an old A18 playthru from Glock9, but if you know about another, more current one, which you are satisfied with, then please share the link (perhaps in one of the opening comments) to serve as a teaser and tutorial.

Of course if it's not against some lifeoath of yours. ;)

 

I possibly thank you for the probable fun we will have!

Link to post
Share on other sites

This question may have been answered already but does the PreFab Creator work in the DF Mod?

 

When I load in its a complete blank space (no floor or sky like older versions). 

Link to post
Share on other sites
20 hours ago, jlmerry11 said:

Mod freezes when trying to play with friend any help would be appreciated

How is anyone supposed to help, there's no pic, log...

 

6 hours ago, Alwaysthedms said:

This question may have been answered already but does the PreFab Creator work in the DF Mod?

 

When I load in its a complete blank space (no floor or sky like older versions). 

Yes, it should. I've spent countless hours in it to balance CP POIs.

Link to post
Share on other sites
11 hours ago, jlmerry11 said:

Idk how to get all that stuff

A screenshot? That's what I meant with "pic".

 

Log is more useful:

Where's my/the server's logfile?
Client:
C:\Users\?\AppData\LocalLow\The Fun Pimps\7 Days To Die\Player.log
If you use the launcher it can be in \7DaysToDie_Data\output_log.txt
Server:
\7DaysToDieServer_Data\output_log_dedi__[Datestamp]
 

  • Like 1
Link to post
Share on other sites
On 5/6/2021 at 3:28 AM, jlmerry11 said:

Mod freezes when trying to play with friend any help would be appreciated

 

I would need a log file or a screenshot to even begin to help. But make sure you both have it installed and both can play single player fine.

 

23 hours ago, Alwaysthedms said:

This question may have been answered already but does the PreFab Creator work in the DF Mod?

 

When I load in its a complete blank space (no floor or sky like older versions). 


That's what it's supposed to do. Does that in vanilla too.

Link to post
Share on other sites
Posted (edited)

Does disabling the zombi AL

On 5/4/2021 at 12:35 PM, AKMARK5000 said:

Thank you,  I have DF =+Bdubyah’s Vehicles AIO eorking nice... on the client side.  The server side install can't be too much different.

I spoke too soon, after checking in creative mode I got missing items / picture of items too. Example,  spacer.png

Edited by AKMARK5000 (see edit history)
Link to post
Share on other sites
Posted (edited)

 

17 hours ago, AKMARK5000 said:

Does disabling the zombi AL

I spoke too soon, after checking in creative mode I got missing items / picture of items too. Example,  spacer.png

 

14 hours ago, KhaineGB said:

That means you dont have the icons on your client side.

 

... that was from the client side, it was my PC.. started a new local game to test the combined DF Mod + Bdubyah’s AIO Mod, but thanks.  I must have messed up on the install?  Anyway, I asked over on Bdubyah’s forum, his assistant Arramua explains that the items  that do not show a picture icon are related to DF features.

 

Quote

The easiest way I found to show all of the vehicles closer together was to just scroll through everything in CM. It is because the IDs for Bdubyah's vehicles are assigned pretty much in sequence so they will be listed in some kind of order. The reason that these items do not show an item it often because they have not been assigned one. This is because they are something the player will never see or have access to for their backpack or toolbelt as they may be a hidden asset such as a buff item that only appears when you've fired 10 shots and then activates as a bonus. Something we can't make or find.

 

Alternatively, here is the list of individual vehicles from the localisation file which is a very easy way to find the exact model you are looking for.

 reveal hidden contents.  And the best way to search for bdubyah's or any vehicles in CM, in Vanilla or other overhaul, is to use 'vehicle' as the search parameter because this tag is connected to every form of transport.

 

I'm really not sure what to do, so, I'll probably just go ahead with the vanilla DF install, but I thought I'd post the info here as an FYI or in case someone else has insight into this issue.

Edited by AKMARK5000 (see edit history)
Link to post
Share on other sites

So me and my friends are having an interesting problem on a dedicated server running the latest mod version. My brother was on his way to a quest when the zombies stopped moving and his motorbike started to sink into the ground. I enabled DM and went to the area that he was now stuck in and checked it for myself. So the chunks stopped loading in once you entered that chunk and no chunk would load in after that, even one's you've been to before. We were stuck there so we tested by using console commands to teleport to someone with an uncorrupted(?) chunk. Success! We were fine there and went about our way to do other things, BUT. The second we tried to leave the chunk our base was built on we started falling through the ground. Also grass wouldn't grow or enemies spawn in afflicted areas.  We Logged out and back in, no dice. Restarted server, fearing corrupted world. Server restarted just fine everything's peachy. Get near said chunk again and the world falls apart again. To test if it was a server issue or not I entered a solo world on the same map Vsmall1 and the same chunk on a fresh world did the same thing. We're now 25 days in to this server and finally surviving horde night successfully but we're afraid we need to migrate to a new world JUST IN CASE someone runs into a corrupted pocket and ruins the server. I've tried manually running rcd commands on the server but it tells me there are no errors to correct. Anyone else ever had this problem or have experience fixing this issue or something similar? Logs don't show any errors different than what's in the command console, Attached is the errors I had on my solo world after replicating the issue. 
Thanks in advance!
https://ibb.co/zfm0DPZ

Link to post
Share on other sites
Posted (edited)

I'lm starting off my DF server turning the enemy spawn off (yeah, I know, kind of defeats the concept of zombie survival).  Next month, when I re-enable it, do you think (or maybe even know) the enemy spawn cycle will resume ok??

Edited by AKMARK5000 (see edit history)
Link to post
Share on other sites
Posted (edited)
3 hours ago, KhaineGB said:

turn caves off

Thanks for the swift reply, how do I go about turning caves off though? Is it as simple as removing the files?

*EDIT I've seen where I change from true to false, just need to remove the region file to repair the chunk, correct?

Edited by skjeln (see edit history)
Link to post
Share on other sites

I keep having an issue with one are of the map that doesn't seem to load correctly which leads to my falling through the map. Anyone else experience this problem and know what I'm talking about?

Link to post
Share on other sites
Posted (edited)

I have screenshots of the area. for some reason it's not letting me insert them It's on XLarge1 and I get a weird error then if I keep going I just fall off the map. I think it corrupted my game cuz it saved when I was falling. I think something is wrong with those POIs near it. spacer.png

 

spacer.png

Edited by Nicklesbe (see edit history)
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...