Jump to content

Darkness Falls: They mostly come out at night...


KhaineGB

Recommended Posts

On 1/14/2021 at 9:34 AM, KhaineGB said:


They all worked for me. The only one I had an issue with, I think was VSmall2. Sometimes it derps out on the cave generation near one of the towns.

Just wanted to follow-up. I tried all I could and still no luck. Going to put this on pause for a bit and give you a try again for the next version.

Link to comment
Share on other sites

Hey Khaine,

Coming back to 7D2D, last played in A17, and for the life of me can't find the demon portals in your DFalls-Medium2 map. Are they gone in this version/map or are only in specific areas of the Wastelands?

Second item, Your Websites FAQ mentions Radiated biome  and Wasteland biome, are they the same biome or is it referring to the irradiated border as the Radiated biome?

Link to comment
Share on other sites

4 hours ago, Petite said:

Best server hosting for that mod is???

 

Thanks


Bluefang or Logic Servers seem pretty good.
 

1 hour ago, Zerir said:

So a total noob question in this area of moding, can i mix the darkness falls mods with another mod, like the one of 15 new zombies?


I don't recommend trying to mix modlets with DF since it's an overhaul.

  • Like 1
Link to comment
Share on other sites

This has probably already been asked. I am having trouble installing. I am following instructions to a T and still getting the "Could not fully initialize Steam" error after installing...and happens on vanilla install afterwards as well. I am running both Steam and the copy of 7DTD darkness install as administrator. Any Ideas?

Link to comment
Share on other sites

5 hours ago, Ajbass said:

Is the only way to craft 7.62 ammo through the Scientist Class and perking in Yeah Science?

 

It shows the other way to unlock is by reading Reloading Weekly, which I've done though it still shows locked in my craft menu?

For almost all of the "Perk books", there is also a skill or level-based prerequisite that also needs to be met. If you click or hover over the perk (I forget which), it will likely show it in red, but also show what the other requirements are in order to be able to use the unlocked perk. Most of the additional prerequisites need a certain level of crafting skills, such as gun crafting 1, science crafting 3, or weapon crafting 2, etc. For the Reloading Weekly perk, I do recall that it needs gun crafting skill of a certain level depending on the book/ammo type.

Edited by Raheal (see edit history)
Link to comment
Share on other sites

On 2/1/2021 at 10:03 PM, SideShow_Bob said:

Hi Khaine,

 

To avoid any confusion, can the Radiation Ready (Boots) be renamed as 'Radiation Ready Mod (Boots)'? And similar for the gloves, head, chest and legs.  

 

Will look into that, though not really sure why it needs to be a thing.

 

6 hours ago, Ajbass said:

Is the only way to craft 7.62 ammo through the Scientist Class and perking in Yeah Science?

 

It shows the other way to unlock is by reading Reloading Weekly, which I've done though it still shows locked in my craft menu?

 

No. There's an ammo crafting perk. Look it up. You likely don't meet the requirements.

 

4 hours ago, adrew1231 said:

This has probably already been asked. I am having trouble installing. I am following instructions to a T and still getting the "Could not fully initialize Steam" error after installing...and happens on vanilla install afterwards as well. I am running both Steam and the copy of 7DTD darkness install as administrator. Any Ideas?

 

That sounds like the issue I had where steam was on my D drive, and 7DTD was on C. I'd make sure they're both on the same drive.

 

2 hours ago, morph said:

How do i update the 7d2d darkness falls mod to the latest version please? Do I just hit the Pre-sync mod button?


Should do.

Link to comment
Share on other sites

11 minutes ago, KhaineGB said:

 

Will look into that, though not really sure why it needs to be a thing.

 

 

No. There's an ammo crafting perk. Look it up. You likely don't meet the requirements.

 

 

That sounds like the issue I had where steam was on my D drive, and 7DTD was on C. I'd make sure they're both on the same drive.

 


Should do.

 

 

 

1 minute ago, morph said:

 

All im getting when I click press play is

 

Launching / 7DaysToDie.exe - log file /7DaysToDie_Data/output_log.txt-configfile=SaveConfig.xml

Nothing loads, there's a red x next to Darkness Falls on left hand side, where do I click for darkness falls mod to have the option to either install a copy of 7 days or copy the Steam copy? 

1 minute ago, morph said:

 

 

Link to comment
Share on other sites

Getting this error popping up constantly while running around.

 

https://imgur.com/a/uSaybvB

 

ArgumentOutOfRangeException: Index was out of rang. Must be a non-negative and less than the size of the collection.
Parameter name: index

 

Not using any mods other than Darkness Falls.

 

Not sure what happened. I was just running around and at first it popped up once and then I closed the error. Then it kept popping up in rapid succession to the point where I can't move my character anymore because as soon as I go to move, the error pops up and stops me from using the keyboard.

Edited by grafikal (see edit history)
Link to comment
Share on other sites

11 hours ago, Ajbass said:

Is the only way to craft 7.62 ammo through the Scientist Class and perking in Yeah Science?

 

It shows the other way to unlock is by reading Reloading Weekly, which I've done though it still shows locked in my craft menu?

No you don't need the Scientist class, mosttimes you are missing some other requirements.

Check the Reloading weekly entrance, you prolly will see red hash, hover the mouse over it and the tooltip will show you want you are missing.

Mosttimes some skills from the passive page like gun crafting.

 

 

Link to comment
Share on other sites

1 hour ago, grafikal said:

Getting this error popping up constantly while running around.

 

https://imgur.com/a/uSaybvB

 


ArgumentOutOfRangeException: Index was out of rang. Must be a non-negative and less than the size of the collection.
Parameter name: index

 

Not using any mods other than Darkness Falls.

 

Not sure what happened. I was just running around and at first it popped up once and then I closed the error. Then it kept popping up in rapid succession to the point where I can't move my character anymore because as soon as I go to move, the error pops up and stops me from using the keyboard.


I know what that is. I just don't know why.

One of the maps has an issue with the caves. If you turn the caves off, delete the region file for that area and then re-load the game, it'll work.

Link to comment
Share on other sites

Hi, I recently rented a server for 7DTD and am trying to install the Darkness Falls along with SMX ... the first attempt did not go so well... had to request a server wipe/reset.  After looking at more DF videos, I am questioning whether or not SMX is already included with Darkness Falls....

can anyone confirm or know of an up-to-date installing guide?

Link to comment
Share on other sites

Hi Khaine! thank you so much for darkness falls. My friends and i were getting bored of the vanilla server. Darkness falls made it seems like a whole new expansion set .Anyway, is bdub's vehicle compatible with this on A19? or does anyone have any compatible mod recommendation?

Link to comment
Share on other sites

14 hours ago, AKMARK5000 said:

Hi, I recently rented a server for 7DTD and am trying to install the Darkness Falls along with SMX ... the first attempt did not go so well... had to request a server wipe/reset.  After looking at more DF videos, I am questioning whether or not SMX is already included with Darkness Falls....

can anyone confirm or know of an up-to-date installing guide?

 

SMX is not included and does not work without a compatibility patch.

 

2 hours ago, roger said:

Hi Khaine! thank you so much for darkness falls. My friends and i were getting bored of the vanilla server. Darkness falls made it seems like a whole new expansion set .Anyway, is bdub's vehicle compatible with this on A19? or does anyone have any compatible mod recommendation?


It needs a compatibility patch in order to work properly.

https://github.com/Mythilily/Mythix-Modlets/releases/download/1.3/Bdubs.Vehicles.DF.patch.zip

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...