Jump to content

Darkness Falls: They mostly come out at night...


Recommended Posts

12 hours ago, Drizzt said:

If we have a server set up with the server client and people try to connect and it perpetually stays at receiving and loading configs what do we do to fix it?

I'd need a log file to see what the issue is. But yeah, I remember that was an issue in a19 just... in general. I had to restart my server a couple of times before it'd work.

Link to post
Share on other sites

Unbelievably awesome mod - Haven't played Vanilla for ages as this is just so much better.... Incredible work Khaine :)

 

Quick question if I may - on my MP Server we are only starting with 1 class book each, used to be 2. How do I change this back?

 

Many thanks,

 

Adr :)

Link to post
Share on other sites
10 hours ago, KhaineGB said:

I'd need a log file to see what the issue is. But yeah, I remember that was an issue in a19 just... in general. I had to restart my server a couple of times before it'd work.

I’m the middle man lol. These what you wanted?

connection_log.txt connection_log_26902.txt configstore_log.txt content_log.txt stats_log.txt connection_log_28202.txt

Edited by Drizzt (see edit history)
Link to post
Share on other sites

Hey Khaine I finally got our server issues straightened out.  The problem we were having was an administrative one.  I deleted the 10 slot file as you recommended on our server but all that did was hide the file from me.  It was still there causing problems.  I figured out it was still there from some error messages I saw on the server and by the loading logs that showed it was still being used even though I could not see it.  After several unsuccessful attempts top get our support at the hosting service to resolve the issue I looked up server Blend hosting and ordered and set up a server with them.  It was good right out of the box.  I had everyone delete their previous saves including their player profiles as well as all old maps. before they could enter the server.  I tested it for a day without a hitch and it is up and running as I type.  Everyone here at Chalk 4 really loves this mod and we are thankful for all the time you put into keeping it up to date and the improvements you  make.

Link to post
Share on other sites
33 minutes ago, Drizzt said:

I'm pretty sure it's output_log on the server that i'd need. That should be in 7DaystoDieServer_Data

24 minutes ago, calbo2020 said:

Hey Khaine I finally got our server issues straightened out.  The problem we were having was an administrative one.  I deleted the 10 slot file as you recommended on our server but all that did was hide the file from me.  It was still there causing problems.  I figured out it was still there from some error messages I saw on the server and by the loading logs that showed it was still being used even though I could not see it.  After several unsuccessful attempts top get our support at the hosting service to resolve the issue I looked up server Blend hosting and ordered and set up a server with them.  It was good right out of the box.  I had everyone delete their previous saves including their player profiles as well as all old maps. before they could enter the server.  I tested it for a day without a hitch and it is up and running as I type.  Everyone here at Chalk 4 really loves this mod and we are thankful for all the time you put into keeping it up to date and the improvements you  make.

AWESOME! Glad you managed to track down that issue cos it was driving me mad since I couldn't get my local server to do it. :)

Link to post
Share on other sites

2020-09-29T16:50:22 35.643 ERR Model '#Entities/Vehicles?Truck/ambulanceTruck01Prefab.prefab' not found on block with name cntAmbulanceTruck01
2020-09-29T16:50:22 35.644 ERR XML loader: Loading and parsing 'blocks.xml' failed
2020-09-29T16:50:22 35.645 EXC Model '#Entities/Vehicles?Truck/ambulanceTruck01Prefab.prefab' not found on block with name cntAmbulanceTruck01

^ that's your error. Mod has been applied to 19.0, not 19.1. That block was new in 19.1

Link to post
Share on other sites
29 minutes ago, KhaineGB said:

2020-09-29T16:50:22 35.643 ERR Model '#Entities/Vehicles?Truck/ambulanceTruck01Prefab.prefab' not found on block with name cntAmbulanceTruck01
2020-09-29T16:50:22 35.644 ERR XML loader: Loading and parsing 'blocks.xml' failed
2020-09-29T16:50:22 35.645 EXC Model '#Entities/Vehicles?Truck/ambulanceTruck01Prefab.prefab' not found on block with name cntAmbulanceTruck01

^ that's your error. Mod has been applied to 19.0, not 19.1. That block was new in 19.1

Thanks! Does that mean that the server company applied the MOD to a 19.0 version of the game? As far as I know all the people that want to play have a 19.1 so it would be the seven days version on the server?

Link to post
Share on other sites
1 hour ago, Delside said:

Is it as it should be that the client download link leads to the server version download?)

And another question. If I have a client version and a friend also has a client version, will they be able to connect to me? Or do I have to have a server version?

My wife and I can play with each other if she joins my game. We both have the client. We are on the same router/network if that makes a difference though.

Edited by Drizzt (see edit history)
  • Thanks 1
Link to post
Share on other sites
19 hours ago, KhaineGB said:

That's actually intended on MP to encourage folks to play together.

But the easiest way is to upload entityclasses.xml from the client version (in Data/Configs) to the server and overwrite.

Thanks man :)

Link to post
Share on other sites

Hey guys, 

 

only a small issue: when levelling in mining no tooltip is showed though the sound is played and I acutally level up

 

Found in progression.xml line 413 that it is commented out   

            <triggered_effect trigger="onSelfHarvestBlock" action="ShowToolbeltMessage" message="Your Skill In Mining Tools Has Increased!" message_key="ttMToolsLevelUp"/> -->

 

Is it for a reason or have I a corrupt file? I tried un-commenting it and it seems to work fine

 

Great mod btw

  • Thanks 1
Link to post
Share on other sites

Author, [forgive me if this is stupid]. Upload a video [of] where you are [in the game]! YOU [must be a prodigy with just] a machine gun, only seen in the picture! How [can] you survive the first night, on the seventh day! With the settings! [With 300%] experience and 120 minutes !!!!!!!!!!!!!!!!!!!!!!!!!!!
And you can not spread it! And immediately make us @%$#s !!!!!!!!!!!!!!!!
What [could kill an irradiated zombie if] after 300 shots [it still is alive] !!!!!!!!!!!!!!!!!!! And what about when you have 30 bullets in your [clip], and there are 500 monsters around! HAVE YOU PASSED THIS? You are the AUTHOR! You're good! Show me !!!!!!!

 

Mod Note: We believe that user2010 is expressing frustration about the difficulty of the mod and wants to see video proof of the mod's author successfully playing what he created. User2010 we hope this is what you were trying to express.

Edited by Roland
helping with translation (see edit history)
Link to post
Share on other sites
2 hours ago, user2010 said:

Author, if I'm a dumb, moron, and a @%$#ing Afghanistan war veteran! You're me to an underdeveloped @%$#! Upload a video where you are! YOU are a smart child who is a machine gun, only seen in the picture! How will you survive the first night, on the seventh day! With the settings! Where 300 experience and 120 minutes !!!!!!!!!!!!!!!!!!!!!!!!!!!
And you can not spread it! And immediately make us @%$#s !!!!!!!!!!!!!!!!
What would the green monster kill, after 300 shots at it !!!!!!!!!!!!!!!!!!! And what about when you have 30 bullets in your horn, and there are 500 monsters around! HAVE YOU PASSED THIS? I'm @%$#, the whole forum calls me that! And you are the AUTHOR! You're good! Show me !!!!!!!

Joe? Is that you Joe? Now we know what you've been doing in the basement all this time.

  • Like 1
Link to post
Share on other sites
11 hours ago, Delside said:

Is it as it should be that the client download link leads to the server version download?)

And another question. If I have a client version and a friend also has a client version, will they be able to connect to me? Or do I have to have a server version?

Links on the first page should be correct but I shall check. You can play like that with just the client version (that's how me and my wife test)

5 hours ago, sammy095 said:

Hey guys, 

 

only a small issue: when levelling in mining no tooltip is showed though the sound is played and I acutally level up

 

Found in progression.xml line 413 that it is commented out   

            <triggered_effect trigger="onSelfHarvestBlock" action="ShowToolbeltMessage" message="Your Skill In Mining Tools Has Increased!" message_key="ttMToolsLevelUp"/> -->

 

Is it for a reason or have I a corrupt file? I tried un-commenting it and it seems to work fine

 

Great mod btw

Oh nuts. I forgot about that.

So I was trying to use message_key to add localization to the toolbelt message you get when levelling action skills, but it didn't work. That's the reason. I just forgot to uncomment it after I was done messing around.

1 hour ago, scubahalo said:

Joe? Is that you Joe? Now we know what you've been doing in the basement all this time.

What the hell did I miss??? :D

Link to post
Share on other sites

Oh, I see the problem. He only had an AK and was complaining about radiated zombies when he had 300% XP and 120 min days.

Here's a hint.

DONT PLAY WITH 300% EXPERIENCE YOU COMPLETE MUPPET! That increases your level. Which increases your gamestage. Which means you're gonna get zombies like that.

I didn't balance the mod around 300% experience and 120 min days. I balanced it around 100% expereince and 60 min days.

So that's a -you- problem. And I don't give a crap if you're a war vet. That has no meaning in games, kid.

  • Like 2
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...