Jump to content
KhaineGB

Darkness Falls: They mostly come out at night...

Recommended Posts

So what me and the wife do, is alt-tab out of the game, open the friends list, right-click the persons name and click "Join game"

And that's it.

Share this post


Link to post
Share on other sites
10 hours ago, 8 Ball said:

What do you mean uncheck the controller?  For some reason I don’t have that option. See pictures for examples. 

9D03782D-3C12-4EE0-8D1E-3D403AF3BCC2.jpeg

image.jpg

Step:

1: Enter Big Picture

2: Click on settings

3: Under "Controller", click controller settings, and ensure the controller boxes are all empty (guide button is your preference). Seen here:

153819521_CSettings.thumb.png.bab6b3884540baee4e609c21b09da45d.png

 

 

Share this post


Link to post
Share on other sites

Do I have to read the Trader Faction books from the Hotbar or does it matter?

Share this post


Link to post
Share on other sites

I don't THINK it matters where you read them from. I was doing it from the hotbar for testing.

Share this post


Link to post
Share on other sites

OK, thanks. I read one from the Hotbar and one I just used - so I guess we'll find out in three more missions.

Share this post


Link to post
Share on other sites
Posted (edited)

Apparently it doesn't matter. I read 4 out of 5 from the hotbar and got the new Trader dialogue. Cool sh*t! Is each Trader different?

Edited by scubahalo
Becuase poop is a stupid word. (see edit history)

Share this post


Link to post
Share on other sites

Yep. Each trader has different skills to teach you, and each trader also has their own books. :)

Share this post


Link to post
Share on other sites
7 hours ago, KhaineGB said:

Yep. Each trader has different skills to teach you, and each trader also has their own books. :)

Ummmm I havent recieved any faction books from the traders and have done multiple missions.....

Share this post


Link to post
Share on other sites

Are you on the experimental build? The feature is only on that version of the mod.

Share this post


Link to post
Share on other sites
Posted (edited)

Hey Khaine, How would one re-enable the time on the UI? By that I mean, only after you find/buy a watch, as opposed to carrying it with you...I suppose that would require a UI rework, or a simple xml change?

 

Also, while I am on the subject of change, any idea why TFP made Dukes an object? Would be nice if they just went into the counter above the invo panel.

One more thing, what are the odds of someone *wink* making a new block of say...a coil of razor wire (which you can chain together), has the normal ability to slow, but also has the ability to dismember, like 5% or something. No idea if that used to be a thing, as I started playing in A16 I think.

Edited by Pra3t0r 0f R0m3
Addition (see edit history)

Share this post


Link to post
Share on other sites

Re-enabling the time after you find a watch would need some custom C# code, which is surprisingly difficult.

I think dukes are an object because, before traders, we used to melt them for brass.

I don't THINK we can make blocks dismember... right now. I'm hoping TFP will allow us to have effect_group's on blocks (like items and recipes do) for stuff like that. :)

Share this post


Link to post
Share on other sites
Posted (edited)

Ah ok, well here's hoping for a future razor wire block lol.

 

I forgot to ask, is the bleeding debuff the player gets supposed to have a high chance of occuring? I seem to get it every 3 hits with higher lvl military gear, and most perks purchased. Sometimes a successive application, right after bandaging.

 

Edited by Pra3t0r 0f R0m3 (see edit history)

Share this post


Link to post
Share on other sites

Hey Khaine,

Regarding Trader Bob, the Weapon Crafting part doesn't appear to do anything except take your money - LOL. The rest appear to work as advertised. But all the options will continue to take 1000 Dukes from you every time you click them once they're maxed out. Shouldn't those options disappear or grey out once there maxed? Or is ol' Bob just a con man in disguise and he just seems cool?😀

Share this post


Link to post
Share on other sites
Posted (edited)

Hey, I was wanting to give this mod a try as it seems like the new goto but I've seen that there is a terrifying hairy spider in the mod from a few of the let's plays I've seen. I'd like to remove it from the xmls but I can't seem to find it, by any chance could someone please point me in the correct direction of finding this entity. Thanks

 

Edit: Nevermind, I got help in the discord server :)

Edited by kmce (see edit history)

Share this post


Link to post
Share on other sites

We really enjoy having this mod on the server. What a immense job this is and what a great mod it is to play! 

 

Got a question regarding the elevator. Placed a 5x5 on top of a building (8x8 roof) and upgraded a second floor 5 frames higher. I connected wires to the lower level and I can see the panel inside the elevator.

 

Tho I cannot access it, or I can't see any floor numbers coming up if I press it? 

 

The elevator is however working If I climb on top of it and manually aim for the 2nd level and click there, the elevator closes and brings me to level 2, but so far I cant manage this to do this from inside the elevator? Going down is the harder part now... haha.

Friends/Allies cant get it to work either, but they keep getting the message there is no power and don't see anything happen if I use the elevator? 

 

Did I do something wrong? 

 

Share this post


Link to post
Share on other sites
Posted (edited)

I apologize if this question has already been answered but I'm having a helluva time installing the mod on a Nitrado server, I've tried several fresh installs and have tried the 18.4 Experimental and 18.4 non experimental, the former generates a ton of errors loading in and the latter throws the server into an infinite boot loop, as far as I can tell I've followed the directions (ftp'd the files to the correct directory) and disabled EAC, are there any other settings that I need to update before I restart the server after the files are copied?

Edited by Suffervoid (see edit history)

Share this post


Link to post
Share on other sites
18 hours ago, Pra3t0r 0f R0m3 said:

Ah ok, well here's hoping for a future razor wire block lol.

 

I forgot to ask, is the bleeding debuff the player gets supposed to have a high chance of occuring? I seem to get it every 3 hits with higher lvl military gear, and most perks purchased. Sometimes a successive application, right after bandaging.

 

Possibly not. May look into that and see why it's being a pain.

16 hours ago, scubahalo said:

Hey Khaine,

Regarding Trader Bob, the Weapon Crafting part doesn't appear to do anything except take your money - LOL. The rest appear to work as advertised. But all the options will continue to take 1000 Dukes from you every time you click them once they're maxed out. Shouldn't those options disappear or grey out once there maxed? Or is ol' Bob just a con man in disguise and he just seems cool?😀

He's a conman. ;)

Known issue I fixed locally.

10 hours ago, kmce said:

Hey, I was wanting to give this mod a try as it seems like the new goto but I've seen that there is a terrifying hairy spider in the mod from a few of the let's plays I've seen. I'd like to remove it from the xmls but I can't seem to find it, by any chance could someone please point me in the correct direction of finding this entity. Thanks

 

Edit: Nevermind, I got help in the discord server :)

For anyone else who has this issue.

Look up animalSpider in entitygroups.xml. Swap it for zombieSpider and that should sort it out.

4 hours ago, Fren said:

We really enjoy having this mod on the server. What a immense job this is and what a great mod it is to play! 

 

Got a question regarding the elevator. Placed a 5x5 on top of a building (8x8 roof) and upgraded a second floor 5 frames higher. I connected wires to the lower level and I can see the panel inside the elevator.

 

Tho I cannot access it, or I can't see any floor numbers coming up if I press it? 

 

The elevator is however working If I climb on top of it and manually aim for the 2nd level and click there, the elevator closes and brings me to level 2, but so far I cant manage this to do this from inside the elevator? Going down is the harder part now... haha.

Friends/Allies cant get it to work either, but they keep getting the message there is no power and don't see anything happen if I use the elevator? 

 

Did I do something wrong? 

 

Are you using the number keys on the number pad? That's how it's setup to travel between floors.

4 minutes ago, Suffervoid said:

I apologize if this question has already been answered but I'm having a helluva installing the mod on a Nitrado server, I've tried several fresh installs and have tried the 18.4 Experimental and 18.4 non experimental, the former generates a ton of errors loading in and the latter throws the server into an infinite boot loop, as far as I can tell I've followed the directions (ftp'd the files to the correct directory) and disabled EAC, are there any other settings that I need to update before I restart the server after the files are copied?

You might not be allowed to upload edited DLL files, which would be why you're having issues. I'd check with your host and see if they do allow it. If not, they may need to install it for you.

Share this post


Link to post
Share on other sites
Posted (edited)
6 minutes ago, KhaineGB said:

Possibly not. May look into that and see why it's being a pain.

He's a conman. ;)

Known issue I fixed locally.

For anyone else who has this issue.

Look up animalSpider in entitygroups.xml. Swap it for zombieSpider and that should sort it out.

Are you using the number keys on the number pad? That's how it's setup to travel between floors.

You might not be allowed to upload edited DLL files, which would be why you're having issues. I'd check with your host and see if they do allow it. If not, they may need to install it for you.

 

Edited by Suffervoid (see edit history)

Share this post


Link to post
Share on other sites

Yes. Mod must be installed locally (client version) and on the server (server version)

  • Like 1

Share this post


Link to post
Share on other sites
13 minutes ago, Suffervoid said:

I apologize if this question has already been answered but I'm having a helluva time installing the mod on a Nitrado server, I've tried several fresh installs and have tried the 18.4 Experimental and 18.4 non experimental, the former generates a ton of errors loading in and the latter throws the server into an infinite boot loop, as far as I can tell I've followed the directions (ftp'd the files to the correct directory) and disabled EAC, are there any other settings that I need to update before I restart the server after the files are copied?

Do I need to install the client side files on my local machine as well?

Share this post


Link to post
Share on other sites
8 minutes ago, KhaineGB said:

Possibly not. May look into that and see why it's being a pain.

He's a conman. ;)

Known issue I fixed locally.

For anyone else who has this issue.

Look up animalSpider in entitygroups.xml. Swap it for zombieSpider and that should sort it out.

Are you using the number keys on the number pad? That's how it's setup to travel between floors.

You might not be allowed to upload edited DLL files, which would be why you're having issues. I'd check with your host and see if they do allow it. If not, they may need to install it for you.

For some reason when I just replaced animalSpider with zombieSpider in the entitygroups xmls, it didnt work. The spiders still spawned. So to get them to not spawn I just changed all the information for the spider, apart from its name to the information about that snake. Basically, copy and pasted everything after the snakes name, and pasted in into the spiders info section, in the entityclass xml. So now i have snakes. For anyone that cant get the entitygroup solution to work :)

Share this post


Link to post
Share on other sites

Hi i've been having issues with textures, there are textures appearing where they should not, on the bellow screenshot you can see i'm in the middle of a "Non-existing block", and these keep on popping up everywhere, i've played DF before but this just recently started happening, i've tried pre-made DF maps, RWG, different settings, texture streaming on/off, at this point i'm out of ideas., and this only happens on DF, never had this issue with other mods or vanilla 

textures.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...