Jump to content
JaxTeller718

Ravenhearst Mod

Recommended Posts

how many random hordes of zombies did you carve up?

You did carve up all the corpses you killed to get the bones, fat, and rotting flesh. Right?

 

It does level blade after all. :)

 

Pretty sure the buff is only applied upon looting, not harvesting, so that shouldn't play a role either way.

Share this post


Link to post
Share on other sites
I downloaded it off the launcher, pre synced the files, just get black screen. When I tried without eac I got massive errors but with it just black screen right after the window pops up

 

First off you messed it up .. This is a NON-EAC check mod .. uncheck that box and Delete all game file for Ravenhearst 3.0 and reinstall ..........

 

I Use the Mod Launcher and never have problems downloading mods ... But make sure you UNCHECK EAC

Share this post


Link to post
Share on other sites
First off you messed it up .. This is a NON-EAC check mod .. uncheck that box and Delete all game file for Ravenhearst 3.0 and reinstall ..........

 

I Use the Mod Launcher and never have problems downloading mods ... But make sure you UNCHECK EAC

 

I originally had it unchecked and it still wouldn’t work and got errors saying eac in the errors. I’ll try redownloading it but according to you that’s how I did it the first time and got the errors

Share this post


Link to post
Share on other sites

I dont use the Launcher as it fooks up my computer, so where do i find the hotfix so i can upload it on my server ?? :-)

Share this post


Link to post
Share on other sites

Hi, my game crashes when i want to continue a game. New game is fine. OS is Ubuntu using the Mod Launcher for Linux.

 

EDIT: CLEANING UP with the starter helped, running fine now, THX for this masterpiece Jax

 

 

I can only say awesome mod, love it

Edited by TOR (see edit history)

Share this post


Link to post
Share on other sites
Hi, my game crashes when i want to continue a game. New game is fine. OS is Ubuntu using the Mod Launcher for Linux.

This mod uses lots and lots of memory. And the Unity engine version game uses has hard limit of 16 GB. As soon as it reached game dies. You can see the last line in the logs (7DaysToDie_Data directory).

 

Unfortunately the best I could manage to do is 2-3 days without visiting cities.

Share this post


Link to post
Share on other sites

ya i get this as well no clue seems like it dont load the mods all the way to be honest as mine load really fast did u find a fix though as i still cant get into game bits big time

Share this post


Link to post
Share on other sites
Because the Crow is an SDX entity and because they use the vulture flying class they unfortunately can not be recognized as regular animals. Crows aren't dead so i didn't want to give them rotten meat, but without a way to qualify the flying class (vultures also do not count i believe) i could not make them recognize for the animals quest.

 

@Jax I use these on my birds: <property name="EntityType" value="Animal"/> <property name="Parent" value="Animals"/>

 

That might solve this issue for you.

Share this post


Link to post
Share on other sites
This mod uses lots and lots of memory. And the Unity engine version game uses has hard limit of 16 GB. As soon as it reached game dies. You can see the last line in the logs (7DaysToDie_Data directory).

 

Unfortunately the best I could manage to do is 2-3 days without visiting cities.

 

Yeah I have been dealing with this too. I only have 12gigs, I alt tab to watch Task Manager and once 7dtd pulls about 9gigs of RAM my pc freezes. I do get a warning from pc that the virtual memory is low but when I try to pause game, screen goes black and pc freezes.

Share this post


Link to post
Share on other sites
Yeah I have been dealing with this too. I only have 12gigs, I alt tab to watch Task Manager and once 7dtd pulls about 9gigs of RAM my pc freezes. I do get a warning from pc that the virtual memory is low but when I try to pause game, screen goes black and pc freezes.

 

You can try setting texture quality to lowest (at least UMA textures), reduce your view distance to 9 or less, disable anti-aliasing.

Unfortunately the game is not well optimized. I have 32GB and it starting to stater when it's using "only" 15-16 GB.

Share this post


Link to post
Share on other sites

I love this mod

 

The problem on linux systems is not due to it trying to use more memory than you have( at least not for me) swap mem takes care of the rest. When I have got the 16Gb mem crash it is due to it trying to assign a memory address. Ravenhurst only eats about 9Gb so far and that is in 2 of the massive poi. (my fps does not like those lol) as far as I could find this crash is from a bug in the version of the game engine because I have had this crash in a small base in pure vanilla only 2 times that i can remember.

Share this post


Link to post
Share on other sites
@Jax I use these on my birds: <property name="EntityType" value="Animal"/> <property name="Parent" value="Animals"/>

 

That might solve this issue for you.

 

will pass this to him to make sure it's not missed, ty <3

Share this post


Link to post
Share on other sites

Urgent Message For All Players

 

There is a major issue with the mod right now that has servers resetting days, and massive amounts of world and poi sleeper errors that can cause save world corruption. This has NOT hit SP yet, but we fear that it may. We did extensive testing but this kind of error seems to be hit and miss and has to do with long term games going upwards into day 21 and above. We know this is VERY disappointing to hear but i feel it is best to be honest. Right now the mod is VERY unstable.

 

We will be taking the weekend to gather more data on a fresh server run to ensure this issue does not happen again. If anyone would like to join in on the tests and has a server they wish to test run this out on let me know. I can NOT confirm stability. We have not found the issue just yet but are closer. We need fresh data from a normal play to achieve this.

 

As of now this mod is PLAY AT YOUR OWN RISK until we can figure out why this is occurring. This is heartbreaking for me. But I can assure you we WILL get to the root cause of this and we WILL be back stronger than ever. Please be forewarned that when this does fix, MP servers WILL require a full wipe and SP games are NOT guaranteed to be safe from this either. We DO appreciate any further info anyone can give on this if you have it.

 

The issue appears to be with sleeper volume in some POI. Which poi we can not deduce just yet. We are trying, and we have several people on this. We are getting closer, but we just need time to gather data from normal play sessions.

Share this post


Link to post
Share on other sites

Hello

 

Me and my friends play on a hosted server and besides a few minor issues (non relevant) we experienced a few crashes (1 was on the massive POI like a mall or something like that) crashing the server and fixed with a simple restart, yesterday we all got booted, had to restart the server again and the most unusual thing happened, we were on day 31 and we got back to day 11, nothing rolled back, only the days, and problem is that vendors and machines got still the Day 36 to restock-resupply. Restarted 1 more time and we got back to day 9, anyone having issues like this? also any ideas how to fix it (or prevent it from happening if we have to wipe)?

 

Thanks

 

- - - Updated - - -

 

lol just posted a minute after Jaxx's announcement, thanks we will hold

Share this post


Link to post
Share on other sites
Day 8 on 90-min-days, and I haven't gotten dirty yet - if there hadn't been a towel quest, I wouldn't even know that hygiene is a thing in this mod. IMO the dirt chances should be much higher.

 

I just hit day 5 and i got the dirty buff. It has a chance to apply the buff each zombie you loot. You happened to be lucky, and I wouldn't complain about that. ;)

Share this post


Link to post
Share on other sites

The wife, friends, and I are playing on a straight Ravenhearst server and would be willing to test to help find any issues. We have worked with Starvation to find an issue back around Christmas. PM me if we can be of any help.

Share this post


Link to post
Share on other sites
Urgent Message For All Players

 

There is a major issue with the mod right now that has servers resetting days, and massive amounts of world and poi sleeper errors that can cause save world corruption. This has NOT hit SP yet, but we fear that it may. We did extensive testing but this kind of error seems to be hit and miss and has to do with long term games going upwards into day 21 and above. We know this is VERY disappointing to hear but i feel it is best to be honest. Right now the mod is VERY unstable.

 

We will be taking the weekend to gather more data on a fresh server run to ensure this issue does not happen again. If anyone would like to join in on the tests and has a server they wish to test run this out on let me know. I can NOT confirm stability. We have not found the issue just yet but are closer. We need fresh data from a normal play to achieve this.

 

As of now this mod is PLAY AT YOUR OWN RISK until we can figure out why this is occurring. This is heartbreaking for me. But I can assure you we WILL get to the root cause of this and we WILL be back stronger than ever. Please be forewarned that when this does fix, MP servers WILL require a full wipe and SP games are NOT guaranteed to be safe from this either. We DO appreciate any further info anyone can give on this if you have it.

 

The issue appears to be with sleeper volume in some POI. Which poi we can not deduce just yet. We are trying, and we have several people on this. We are getting closer, but we just need time to gather data from normal play sessions.

 

If it has to do with sleeper volume, maybe check out the paintball poi. I was absolutely MOBBED in this POI on day 5. No wandering horde passed through, etc. They were all sleepers. And I mean MOBBED. Esp near the bathrooms

Share this post


Link to post
Share on other sites
If it has to do with sleeper volume, maybe check out the paintball poi. I was absolutely MOBBED in this POI on day 5. No wandering horde passed through, etc. They were all sleepers. And I mean MOBBED. Esp near the bathrooms

It definitely has lots of Zs indeed. But this POI exists in other mods like WotW and it was not crashing SP games or servers.

Share this post


Link to post
Share on other sites

I’ve been mobbed several times now but still only around day 10 if I recall. Otherwise I have had zero issues to this point other than their sponginess which was as intended.

 

@Jax are there any logs or anything we can supply from the server or single player?

Share this post


Link to post
Share on other sites
Urgent Message For All Players

 

As of now this mod is PLAY AT YOUR OWN RISK until we can figure out why this is occurring. This is heartbreaking for me. But I can assure you we WILL get to the root cause of this and we WILL be back stronger than ever. Please be forewarned that when this does fix, MP servers WILL require a full wipe and SP games are NOT guaranteed to be safe from this either. We DO appreciate any further info anyone can give on this if you have it.

 

 

Jax ... these things happen. I know it's rough on you and your team because you worked so darned hard to get this together and bring it to as as soon as you could, but it happens.

 

I'm very sorry it's happening though, I can't imagine how frustrating it is for you and your team. It doesn't negate one SECOND of all the brilliant time you guys have put in ... and it speaks incredibly highly of you guys that you're already hot on the trail of the culprit.

 

Do whatever you need to do ... you know the community will all support you. I have complete faith in you guys, and know that you'll figure this out and fix it.

 

Breathe, and try not to let this stress you out too much. No one blames you for this (unless you're like me and you blame yourself).

Share this post


Link to post
Share on other sites

@Jax I am not sure if this would help any but with ravenhurst installed I get "DllNotFoundException: libX11.so" in the command console when the game is loading up other than that I have not seen anything specific to this amazing mod.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...