Jump to content
JaxTeller718

Ravenhearst Mod

Recommended Posts

Could you restart the launcher? You should see a new option for the ravenheasrt mod to download from a mirror. It's below the test mod sync button.

 

This advice goes for anyone who is having an issue downloading from GitHub

 

I didn't think my issue was related, but I did that just in case and I'm now in and past where I was stuck. Thank you!

Share this post


Link to post
Share on other sites
Could you restart the launcher? You should see a new option for the ravenheasrt mod to download from a mirror. It's below the test mod sync button.

 

This advice goes for anyone who is having an issue downloading from GitHub

 

Now it shows "Clone Mode Detected. Refreshing existing depot..." like 40 times followed by lunching the game but it is just a vanila one.

I will try to clean install the vanila game and try again.

 

Edit: It might be some conflict with residues from SMX mod in vanila game. Fresh install should fix it. I will update here the result.

 

Edit 2: Nope, still the same issue even ater fresh install.

Edited by Orbin (see edit history)

Share this post


Link to post
Share on other sites

Great Mod Jax. Loving many of the additions that I've seen in other mods incorporated in this one. I just have one bug and I don't know if I'm the one screwing things up or something else. Used the Launcher and the game downloads and starts just fine like with all my other mods, so I'm pretty sure it's not corrupted files. Here's what happens:

 

I choose the Bow Class. I read the books and notes IN MY TOOLBAR just to make sure everything takes. However...I upgraded Bow Weapon Smithing to level 1 but when I crafted a new wooden bow...it was still 25 quality instead of 50. So far it seems to just affect this one skill because I upgraded Primitive Tools to level 1, I was able to craft a 50 quality stone axe. I'm at a loss. Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites
Great Mod Jax. Loving many of the additions that I've seen in other mods incorporated in this one. I just have one bug and I don't know if I'm the one screwing things up or something else. Used the Launcher and the game downloads and starts just fine like with all my other mods, so I'm pretty sure it's not corrupted files. Here's what happens:

 

I choose the Bow Class. I read the books and notes IN MY TOOLBAR just to make sure everything takes. However...I upgraded Bow Weapon Smithing to level 1 but when I crafted a new wooden bow...it was still 25 quality instead of 50. So far it seems to just affect this one skill because I upgraded Primitive Tools to level 1, I was able to craft a 50 quality stone axe. I'm at a loss. Any help would be greatly appreciated.

 

My apologies. The wooden bow and all primitive type weapons and tools like the shiv and stone axe and shovel are all controlled by the primitive tool craft skill

 

This allows everyone to have access to the basic set of tools and weapons. Bow Skill controls the craft quality of everything else, iron crossbow, repeater, iron bow etc.

Share this post


Link to post
Share on other sites
My apologies. The wooden bow and all primitive type weapons and tools like the shiv and stone axe and shovel are all controlled by the primitive tool craft skill

 

This allows everyone to have access to the basic set of tools and weapons. Bow Skill controls the craft quality of everything else, iron crossbow, repeater, iron bow etc.

 

This threw me off as well at first. Maybe this could somehow be made a little more clear in the descriptions of the skills? Unless we just failed to read, I'm unsure what it says on the skills actually. :)

Share this post


Link to post
Share on other sites

Seriously, LOL! I knew it was me screwing it up. Thanks for the quick reply because in a previous game I DID have a bow that was correctly upgraded and just assumed it was because of the bow smithing. But...I had also leveled the primitive skill so I guess that's why it showed up. And ya...I didn't realize because on the bow skill...it says bows, crossbows and the like so I just thought...well...lol. All good...thanks for letting me know.

Share this post


Link to post
Share on other sites

Ok now it work :) but i have a huge bug i think lol..i have 4 tools smithing skills and 4 weapons smithings with the same name lol i know it should be blunt weapons blade weapons ect..but i only see 4 weapons smithings..did someone know what it is ?

Share this post


Link to post
Share on other sites
Now it shows "Clone Mode Detected. Refreshing existing depot..." like 40 times followed by lunching the game but it is just a vanila one.

I will try to clean install the vanila game and try again.

 

Edit: It might be some conflict with residues from SMX mod in vanila game. Fresh install should fix it. I will update here the result.

 

Edit 2: Nope, still the same issue even ater fresh install.

 

Sorry, didn't see your edit.

 

Can you go to the View menu, in the Mod Launcher, and click on Log Files? Then for each file in the drop down (7d2dlauncher.txt and the output_log.txt ), click on Upload Log file. It'll give a pastebin.com link. If you share that, I'll take a look.

Share this post


Link to post
Share on other sites

help?

 

Hello!

 

So I'm really not super computer savvy but I downloaded the mod launcher and tried to run the Ravenhearst mod from there. Wouldn't work until i clicked the "Run as Admin" option. It wouldn't load completely without steam option. That only helped me once.

 

I'm not really sure what I'm doing wrong or if anything. Can someone give me a basic run down on how i am supposed to install and run the 7d2d mod launcher and then start the game?

 

Sorry, i know it's probably a pain, but i was really looking forward to trying this mod.

 

Thanks so much in advance :smile-new:

Share this post


Link to post
Share on other sites
Seriously, LOL! I knew it was me screwing it up. Thanks for the quick reply because in a previous game I DID have a bow that was correctly upgraded and just assumed it was because of the bow smithing. But...I had also leveled the primitive skill so I guess that's why it showed up. And ya...I didn't realize because on the bow skill...it says bows, crossbows and the like so I just thought...well...lol. All good...thanks for letting me know.

 

Most definitely going to add a description for that thank you. It's little things like that that get lost in the shuffle. Sorry for making it so difficult to discover :)

Share this post


Link to post
Share on other sites

Okay I have an interesting question.

 

Day 4 - night time. Base on a roof of a building.

 

A pink night terror came over to my position and proceeded to patrol and walk about underneath me. It attracted a lot of attention and up to 20 zombies congregated under me and stayed till sunrise. Pinky stayed to morning and I took my rifle and proceeded to shoot him in the head up to approx 30 times before he fell.

 

Is his strength supposed to be this high ? also was there supposed to be this many zombies as well, it was nothing I had seen before.

Share this post


Link to post
Share on other sites

in the first post, the Other files section, there is an error in the Disabled Weather buffs.xml file for version 2.05. It looks like the stoptempeffects buff pasted over the </buff> part of the rottedApple buff causing it to throw an error.

 

putting a </buff> on line 524 above the Disabled stupid weather comment fixes the file and allows the server to load.

Share this post


Link to post
Share on other sites

Hey jax I added a more refined texture to the radiated rail car, same DL as the original. If you use it just replace org file all names are same. Saved in an additional folder so org and new one there.

[ATTACH=CONFIG]23426[/ATTACH][ATTACH=CONFIG]23427[/ATTACH]

https://7daystodie.com/forums/showthread.php?41039-Sdx-mods

bleded endcaps and made it more rustic, rusted the wheels, added leakage to top for spill over to match particle effect, blended gasmask symbol

Retexture.jpg.c6cfbc9389f1b3741f1706a2e7943ccb.jpg

retexture1.jpg.794489f8d5862dba39c2ab2dd344cd3d.jpg

Edited by Kaiser502 (see edit history)

Share this post


Link to post
Share on other sites
in the first post, the Other files section, there is an error in the Disabled Weather buffs.xml file for version 2.05. It looks like the stoptempeffects buff pasted over the </buff> part of the rottedApple buff causing it to throw an error.

 

putting a </buff> on line 524 above the Disabled stupid weather comment fixes the file and allows the server to load.

 

i added this fix, thank you. i never realized the disabled weather effect was being stopped due to the apple error. Files have been uploaded to the launcher to fix this and some other small non game breaking issues

 

- - - Updated - - -

 

Hey jax I added a more refined texture to the radiated rail car, same DL as the original. If you use it just replace org file all names are same. Saved in an additional folder so org and new one there.

[ATTACH=CONFIG]23426[/ATTACH][ATTACH=CONFIG]23427[/ATTACH]

https://7daystodie.com/forums/showthread.php?41039-Sdx-mods

bleded endcaps and made it more rustic, rusted the wheels, added leakage to top for spill over to match particle effect, blended gasmask symbol

 

AWESOME! I did indeed add this. Will snag this model. You are amazing!

  • Like 1

Share this post


Link to post
Share on other sites

Hhmmm...

 

Not sure what the problem was that kept loading the mod as vanilla, but after the launcher update and mod update, I installed and it runs fine.

 

I'm going to cuss you guys out for feeding my addiction though because I have my days set for 120min and played almost til Day 4 Morning.

 

Excellent work. Between the zombie mashups and whatever the huge running red thing was that chased me out of the first town I got to, I can tell this mod is going to be fun into the long-game.

 

Also wondering about the strength of the Night Terrors? (Looks like a tall Feral with a gas mask) in early game. I lost a goodly amount of stuff because it kept killing me over and over and wouldn't let me near my backpack before it despawned.

 

I was lucky to have enough loot to buy a shotgun (Qual 137), 30 shells and some heavy bandit armor, but this thing just tanked all the dmg and kept coming...and I consider my start to be a lucky one...most ppl won't find stuff like that on night 1.

 

Off topic banter: I wish I had the rng work for me as well in Hearthstone as it did in Ravenhearst, lol.

Share this post


Link to post
Share on other sites
Anyone had issues with the Horde Beacons? We placed it and no zombies spawned.

 

From the last update

-Removed Zombie Horde Beacon recipe for Now Due to overuse for XP spamming and possible chunk errors

Share this post


Link to post
Share on other sites

 

Also wondering about the strength of the Night Terrors? (Looks like a tall Feral with a gas mask) in early game. I lost a goodly amount of stuff because it kept killing me over and over and wouldn't let me near my backpack before it despawned.

 

 

there's a reason they're called night terrors :p

yes tougher, higher hp, sometimes better rewards.

Share this post


Link to post
Share on other sites

So my friend and i are playing this mod, seed name is MANUP.

 

So as we are playing, i had upgraded and reinforced the Space needle POI, and cleared it out and turned it into a base. Proceeded to leave to go gather air supply drops, to return to find that the POI had reset itself, and all of my loot had poofed like i had never been there...

 

 

What would cause this?

Share this post


Link to post
Share on other sites

So my friend and i were playing this mod, post updates to both launcher and mod, and i had made significant upgrades to a POI.

 

we both left, going in different directions looking for air drops, only to find they were nowhere to be found where the markers said they were. Dug underround as well, and founf nothing. Got frustrated and went back to base, to find that the entire POI had reset itself like we had never been there, and everything we had done, changes, looting, storage boxes we had put down, evertything was gone.

 

 

Why? What would cause this? we lost an entire nights work on this, and have nothing to show for it, and its almost hoard night.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...