Jump to content

Ravenhearst Mod


Recommended Posts

5 hours ago, Proof_89 said:

How do you fix the low res textures for this mod? Really annoying 

Every time I log into the game, I issue the console command "gfx st budget 0" and that helps in my situation.

Link to post
Share on other sites
  • 2 weeks later...
Posted (edited)

I don't understand how to use a fishing spear. Created a fishing spear (Unbaited), created a fishing spear (Baited) and does not work. A left click and a right click in the water do not produce a result. In creative mode, I found a fishing spear (Full), it works. How to create a fishing spear (Full)? Help please.

One more question. I need a burning barrel for the water filter. Can I take a barrel that is on the map or only create it on a personal workbench?

I write through a translator

Edited by Magorium (see edit history)
Link to post
Share on other sites
4 hours ago, Magorium said:

I don't understand how to use a fishing spear. Created a fishing spear (Unbaited), created a fishing spear (Baited) and does not work. A left click and a right click in the water do not produce a result. In creative mode, I found a fishing spear (Full), it works. How to create a fishing spear (Full)? Help please.

One more question. I need a burning barrel for the water filter. Can I take a barrel that is on the map or only create it on a personal workbench?

I write through a translator

I just crafted it myself, the burning barrel :)   

 

About fishing..I dunno... so far I didnt had problems..I had worms in the backpack and the  rod in the toolbelt and I just pressed the button and u catch everytime something, various from shoes to fish or more 😛

 

 

We're at day 110 and play with 4 ppl on our server.

 

1.

We just can't find the Table Saw Recipe... while the quest says "very easy" ... 

U cant dismantle it, u cant pick it up if u place a landclaim block but we can't craft it cause no one has the blueprint.

Did we miss something here?

 

2.

whats the use of the maybell farm? I tried doing a few missions and got my reputation up to 25 and then it said :"New items unlocked", but I didn't see what changed or which items got unlocked now?  Everything still seems the same with the missions now either?

 

 

 

Link to post
Share on other sites
Posted (edited)

Anybody else having issues with not being able to run wires using the wire tool? I'm getting that Object console pop up every single time i try to run a wire. I've reinstalled the game, restarted my server, tried it in single player with the same issue. I've seen mention of a Power.dat file that can be deleted in other forums, but I can't find the power.dat file anywhere in my server or in my steamapps/7daystodie. 

 

***Edit*** The error is the "NullReferenceException. Object reference not set to an instance of an object"

Edited by MrPelican (see edit history)
Link to post
Share on other sites
Posted (edited)

HARDCORE CLASS BOOK in Worktable

 

I tried to search the webs and found nothing about that book. So i just want to be absolutely sure what it does...

 

It says "you start with nothing ... and more difficult than others"

 

So, does this mean It is just a blank book, no class quest or skill and such? Or, is there an added difficulty to the normal games class system?

=====

UPADTE --- never mind it seem that the workbench allows me to turn the class book into any of the classes and HARDCORE is just one of the choices.... it just threw me off since it was in the workbench and not just from reading the class book

Edited by ValynHernalth
found the answer i needed. (see edit history)
Link to post
Share on other sites

I ran a single player game no problems, then installed Ravenhearst onto my dedicated server.  I have chosen Navegane Ravenhearst map.  We went to join and the dedi server just sat there generating chunks ... for 14 hours.  I killed it, and started again, now its doing the same thing.  How long does a dedi server take to generate the map??

7D2D 19.4 b7 and Ravenhearst 7.3

What I see:

2021-05-23T22:23:25 1311.053 INF Time: 20.34m FPS: 20.00 Heap: 1055.0MB Max: 1109.0MB Chunks: 0 CGO: 0 Ply: 0 Zom: 0 Ent: 0 (0) Items: 0 CO: 0 RSS: 3263.9MB

Link to post
Share on other sites
Just now, SideShow_Bob said:

I ran a single player game no problems, then installed Ravenhearst onto my dedicated server.  I have chosen Navegane Ravenhearst map.  We went to join and the dedi server just sat there generating chunks ... for 14 hours.  I killed it, and started again, now its doing the same thing.  How long does a dedi server take to generate the map??

7D2D 19.4 b7 and Ravenhearst 7.3

What I see:

2021-05-23T22:23:25 1311.053 INF Time: 20.34m FPS: 20.00 Heap: 1055.0MB Max: 1109.0MB Chunks: 0 CGO: 0 Ply: 0 Zom: 0 Ent: 0 (0) Items: 0 CO: 0 RSS: 3263.9MB

Sry I am using Ravenhearst version 7.4.1

 

Link to post
Share on other sites
Just now, SideShow_Bob said:

I ran a single player game no problems, then installed Ravenhearst onto my dedicated server.  I have chosen Navegane Ravenhearst map.  We went to join and the dedi server just sat there generating chunks ... for 14 hours.  I killed it, and started again, now its doing the same thing.  How long does a dedi server take to generate the map??

7D2D 19.4 b7 and Ravenhearst 7.3

What I see:

2021-05-23T22:23:25 1311.053 INF Time: 20.34m FPS: 20.00 Heap: 1055.0MB Max: 1109.0MB Chunks: 0 CGO: 0 Ply: 0 Zom: 0 Ent: 0 (0) Items: 0 CO: 0 RSS: 3263.9MB

 

Pls ignore my  question. My bad.  The dedi server was still on 19.2, client and Ravenhearst was all for 19.4.  Once I updated the server, all worked fine. For the record, -Navegane Ravenhearst map took 9mins to generate on my ol' gaming rig. Cheers

Link to post
Share on other sites

2021-05-29T16:20:26 23.249 INF Started Terminal Window
2021-05-29T16:20:26 23.260 INF Awake done in 23181 ms
2021-05-29T16:20:26 23.591 INF WinThread started
2021-05-29T16:20:27 25.054 INF [GSM] GameSparks Connected
2021-05-29T16:20:29 26.198 INF NET: Starting server protocols
2021-05-29T16:20:29 26.200 INF [NET] Disabling protocol: SteamNetworking
2021-05-29T16:20:29 26.206 INF NET: LiteNetLib server started
2021-05-29T16:20:29 26.208 INF StartGame
2021-05-29T16:20:29 26.209 INF NetPackageManager Init
2021-05-29T16:20:29 26.334 INF [GSM] Device Authentication suceeded ...
2021-05-29T16:20:29 26.437 INF Persistent GamePrefs saved
2021-05-29T16:20:29 26.535 INF StartAsServer
2021-05-29T16:20:35 32.625 WRN XML patch for "blocks.xml" from mod "zRavenhearst_TerrainMovement" did not apply: 2021-05-29T16:20:35 32.708 WRN XML patch for "blocks.xml" from mod "zRavenhearst_TerrainMovement" did not apply: 2021-05-29T16:23:30 207.719 INF Block IDs with mapping
2021-05-29T16:23:30 207.720 INF BlockIDs from Mapping
2021-05-29T16:26:16 373.214 INF Item IDs with mapping
2021-05-29T16:26:16 373.220 INF ItemIDs from Mapping
2021-05-29T16:26:16 373.280 WRN Block 'musicHorseBoxOff' over downgrade limit
2021-05-29T16:26:16 373.280 WRN Block 'musicHorseBoxOn' over downgrade limit
2021-05-29T16:26:16 373.280 WRN Block 'SieraNightstalkerCrouchIdle' over downgrade limit
2021-05-29T16:26:16 373.280 WRN Block 'SieraNightstalkerCrouchIdle2' over downgrade limit
HDR Render Texture not supported, disabling HDR on reflection probe.
2021-05-29T16:26:29 387.058 ERR XML loader: Loading and parsing 'qualityinfo.xml' failed
IndexOutOfRangeException: Index was outside the bounds of the array.
2021-05-29T16:26:41 398.935 ERR XML loader: Loading and parsing 'loot.xml' failed
Exception: Item with name 'bookRangersCripplingShot' not found!
ArgumentException: An item with the same key has already been added. Key: 1381, 83, 723

 

Our rental server crashed on day 144 yesterday... and won't get the game back up, keeps getting messages like above in the log.

Does this have anything to do with the official patch that came out? 

 

Link to post
Share on other sites
2 hours ago, Fren said:

 

 

Our rental server crashed on day 144 yesterday... and won't get the game back up, keeps getting messages like above in the log.

Does this have anything to do with the official patch that came out? 

 

Yes it could.. if Ravenhearst was for 19.4, and your game updated to 19.5, it will cause issues.  Dont update - select 19.4 in betas

Link to post
Share on other sites
7 hours ago, SideShow_Bob said:

Yes it could.. if Ravenhearst was for 19.4, and your game updated to 19.5, it will cause issues.  Dont update - select 19.4 in betas

 

Well we rented the server... they usually auto update the vanilla version but didn't expect it to happen when we had a mod installed... but might be... 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...