Jump to content

Ravenhearst Mod


JaxTeller718

Recommended Posts

New to server configuring and have question to someone more into modding server. Hosting one small server for friend and me (4 slots) at Nitrado. RH6 is working and we are playing as usual. We decided to turn off rage, special section of serverconfig file that normaly is not on Nitrado's web page configurator (only vanily settings). I did change it editing file (1 should be to set it off), restart server couple of times but rage is still present. Was looking for maybe another serverconfig file just for our save but didn't find it (don't think that's the problem). Changed difficulty to Warrior and that worked (at least you can see that when selecting server from lobby). Any advice would be great or is it starting from scratch only option?

Thanks in advance

Link to comment
Share on other sites

I play with some players who have visual problems, including cataracts. Which setting specifically could I edit to allow for a higher gamma value? And also when they adjust the gamma, the new values aren't applying.

 

Also which entries in the XML or whatever files could I change to adjust the infection settings. I would prefer for if the infection debuff is under 10% if it could be cleared on death, and persisting after. The people I play with are not quite so skilled in melee, so they tend to get in a lot of fights and get infected a lot.

 

Thanks :)

Link to comment
Share on other sites

I play with some players who have visual problems, including cataracts. Which setting specifically could I edit to allow for a higher gamma value? And also when they adjust the gamma, the new values aren't applying.

 

Also which entries in the XML or whatever files could I change to adjust the infection settings. I would prefer for if the infection debuff is under 10% if it could be cleared on death, and persisting after. The people I play with are not quite so skilled in melee, so they tend to get in a lot of fights and get infected a lot.

 

Thanks :)

 

There's a modlet that prevents changing the gamma. Disable/remove it, and you will be able to change gamma. If you're using the mod launcher, click Manage Modlets, and disable "RH_GammaLimiter".

Link to comment
Share on other sites

I figured out what the problem is!

 

I've been finding this bug a lot.

Lots of skills once unlocked don't work, and can never then be unlocked.

 

Also seems to be random. Something that is broken for me, works for a friend on the server....

 

I figured out what the problem is! everything needs to be done in special workbenches that are indicated in the descriptions !!!! :fat:

 

https://imgur.com/Yq9yiqu

Link to comment
Share on other sites

I figured out what the problem is! everything needs to be done in special workbenches that are indicated in the descriptions !!!! :fat:

 

https://imgur.com/Yq9yiqu

 

Unfortunately for me, the ones I have that are broken are straight up broken.

 

In the right workbench, but cannot be crafted. Points to a skill unlock that is needed, but that I already have.

 

In particular, I am thinking of the one that lets you craft a mining stack of iron.

I can craft a bundle of other resources, but not the iron.

I am assuming given they added raw iron back in, that they did not (or could not) update the part that would then let you craft a 'stack' of that resource. Well.. it shows up as the recipe correctly.. But just doesn't work / is not unlocked <shrug>

Edited by Dracknar
more info (see edit history)
Link to comment
Share on other sites

Errors loading after fresh install

 

So I am having issues upon loading after installing from the launcher. I get a console that comes up just after it tries to load the main menu. Long lines of text in the console box white letters then as it scrolls goes red. The last string of errors says in red: failed getting load state of fsb. Many lines of it. And if I close the console box my cursor disappears and the game freezes. Would link screenshots if I knew how, new here.

Link to comment
Share on other sites

I used to be able to craft 4x4 accessories and steel sledgehammer...now the crafting table just says I don't have all the mats even though I have triple what I need. I think I learned how to make them via a schematic...are they once use only? It says I know how to make them.

Link to comment
Share on other sites

There was more than one page but I had those parts covered too. Not sure why it won't let me craft but I'm going to try having waaay more parts then stated ...a couple parts I only had one or two more...maybe the parts stated aren't enough to build. Something to try I guess.

Link to comment
Share on other sites

There was more than one page but I had those parts covered too. Not sure why it won't let me craft but I'm going to try having waaay more parts then stated ...a couple parts I only had one or two more...maybe the parts stated aren't enough to build. Something to try I guess.

 

That is exactly the bug I found with many random recipes. But they weren't the recipe itself. ie: something I could not make, my friend could.

I never did find out why. I just gave up trying to make the items the game decided I didn't have the parts for, even though I did.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...