Jump to content

War of the Walkers Mod (Overhaul)


Recommended Posts

Hello guys

 

 

I have a dedicated server with the Mod WOTW

Is there any way I can get cheaters/hackers out of the server? (without being put a pass)

 

from time to time a hacker comes in and tries to destroy everything I put the Land Claim infinite this way they can not destroy the bases of the players but try to destroy the poi´s

 

Thx

 

had the same thing happen a few times on a server i played at too.

1st option. put a password on the server

2nd option make a whitelist

 

i can think only of these two options

Link to post
Share on other sites
had the same thing happen a few times on a server i played at too.

1st option. put a password on the server

2nd option make a whitelist

 

i can think only of these two options

 

 

Yes, I thought of that too but the idea is to have a server open to all...

we are two admins and we try to be as much time online only this month have already been banned 6

Fortunately, it still did not happen significant damage

Link to post
Share on other sites

rotate water barrels

 

any way water barrel rotation will be added ? or can i edit an xml to make it happen ? also it would be cool if you could just right click and drink water like from the lakes and rivers and it would be nicer if you had that option to choose and fill it with clean bottled water :p

Link to post
Share on other sites
Yes, I thought of that too but the idea is to have a server open to all...

we are two admins and we try to be as much time online only this month have already been banned 6

Fortunately, it still did not happen significant damage

 

your best bet is botman server manager, you can run the bot via vmware running linux or he can host one for you at botmanhosting.com, csmm might be another option you can check out. Make sure your running in EAC mode this will cut out a lot of hackers but prevents bigger backpack mods.

Link to post
Share on other sites

No news about 5.3 ? its been days now weeks we see streamers going on test servers and still not even a post or a peep. I dont mean to be rude but just to have some followup or feedback about whats happening about a Mod that I love :)

Link to post
Share on other sites

hello !!! im fairly new to modding and have some questions :p i want to add new items with their own mesh inside the game i tried adding a crowbar from a mod i found in the forums but sdx shows me an error

 

ERROR: This Assembly-CSharp.dll file has already been patched by SDX so can not be used as a backup. Reset your game files and try again.

ERROR: Task Backup game files failed

Link to post
Share on other sites
hello !!! im fairly new to modding and have some questions :p i want to add new items with their own mesh inside the game i tried adding a crowbar from a mod i found in the forums but sdx shows me an error

 

ERROR: This Assembly-CSharp.dll file has already been patched by SDX so can not be used as a backup. Reset your game files and try again.

ERROR: Task Backup game files failed

 

You need to patch a clean copy of the game.

 

Also it's worth making your own thread.

Link to post
Share on other sites
No news about 5.3 ? its been days now weeks we see streamers going on test servers and still not even a post or a peep. I dont mean to be rude but just to have some followup or feedback about whats happening about a Mod that I love :)

 

to quote the age old saying "It'll be done when its done"

 

that said i have heard tell that it is very close to being finished.. for up to the minute information though you should join Dwallorde's Discord Channel as it is updated CONSTANTLY

Link to post
Share on other sites

Dunno what that is, and I am working so my question was just in case I didnt see a post in those 160 pages, and yet again it was only a fair question with no animosity, to the contrary just inquisitive.

 

But thanks for your reply I guess, and have a Great Day.

Link to post
Share on other sites

Great mod love playing wotw , I'm playing on a Mac and haven't had a problem playing the last version and decided to play this one. Deleted the old file and replaced as normal. But I'm getting the following error.

 

(Filename: /Users/builduser/buildslave/unity/build/artifacts/generated/common/runtime/UnityEngineDebugBindings.gen.cpp Line: 37)

 

2018-07-24T16:59:07 29.508 ERR Loading and parsing 'blocks.xml' (Model '#WaterBarrel?WaterBarrelFullPrefab' not found on block with id 455)

2018-07-24T16:59:07 29.508 ERR Loading of blocks aborted due to errors!

2018-07-24T16:59:07 29.510 ERR at BlockShapeModelEntity.Init (.Block _block) [0x00000] in <filename unknown>:0

at BlocksFromXml.CreateBlocks (.XmlFile _xmlFile, Boolean _fillLookupTable) [0x00000] in <filename unknown>:0

2018-07-24T16:59:07 29.765 ERR Loading and parsing items xml file (Unknown block name 'wallTorchPlayer' in use_action!/ at ItemActionPlaceAsBlock.ReadFrom (.DynamicProperties _props) [0x00000] in <filename unknown>:0

at ItemClassesFromXml.CreateItems (.XmlFile _xmlFile) [0x00000] in <filename unknown>:0 )

2018-07-24T16:59:07 29.765 ERR Loading of items aborted due to errors!

2018-07-24T16:59:07 29.765 ERR at ItemActionPlaceAsBlock.ReadFrom (.DynamicProperties _props) [0x00000] in <filename unknown>:0

at ItemClassesFromXml.CreateItems (.XmlFile _xmlFile) [0x00000] in <filename unknown>:0

Exception: Block with name 'treeTallGrassDiagonal' not found!

at BlockPlantGrowing.LateInit () [0x00000] in <filename unknown>:0

at Block.LateInitAll () [0x00000] in <filename unknown>:0

at WorldStaticData.Init (System.String _name, .XmlFile _xmlFile) [0x00000] in <filename unknown>:0

at WorldStaticData+IA.MoveNext () [0x00000] in <filename unknown>:0

at UnityEngine.SetupCoroutine.InvokeMoveNext (IEnumerator enumerator, IntPtr returnValueAddress) [0x00000] in <filename unknown>:0

 

(Filename: Line: -1)

 

any help please

Link to post
Share on other sites

The guy rarely comes here, q-dude. If you want help you have a better chance of getting it on his discord channel. Otherwise you have to wait until modders of other mods see your post. They're much more likely to help than Dwall; at least on this site.

Edited by crpgnut (see edit history)
Link to post
Share on other sites

CRPgnut is correct, go to the first page of this forum to get the discord link you will get answers there MUCH faster.

 

I am running the new 5.3 as soloplay and havent had any issues yet so far aside from the fact that it IS much harder now... not for the weak by any means

Link to post
Share on other sites
CRPgnut is correct, go to the first page of this forum to get the discord link you will get answers there MUCH faster.

 

I am running the new 5.3 as soloplay and havent had any issues yet so far aside from the fact that it IS much harder now... not for the weak by any means

 

Yeah, I'm mostly waiting for A17, but I played a handful of hours just flying around and exploring new POI's. Church and Castle are pretty cool. I rarely explore anything small. I haven't found a retirement village yet and that's what I want to find. I'm a looter and those are Valhalla for me :)

 

I LOVE Dwall's stuff. Might have to send him another $20 once this leaves experimental.

Link to post
Share on other sites

I've been attempting to get the new version working on a hosted server for a while but it appears to stall on startup (the single player works fine for me).

 

The server console just says this:

 

NullReferenceException: Object reference not set to an instance of an object

at NGuiWdwInGameHUD.Update () [0x00000] in <filename unknown>:0

 

Has anyone else had success with it?

Link to post
Share on other sites
I've been attempting to get the new version working on a hosted server for a while but it appears to stall on startup (the single player works fine for me).

 

The server console just says this:

 

 

 

Has anyone else had success with it?

 

i have read several people talking about issues during cell generation is this where this is occurring? if not, the mere mention of <filename unknown> suggests to me that not all files have been copied over correctly.. have you tried Khaine's suggestion?

Link to post
Share on other sites
i have read several people talking about issues during cell generation is this where this is occurring? if not, the mere mention of <filename unknown> suggests to me that not all files have been copied over correctly.. have you tried Khaine's suggestion?

 

 

Yeah that was the first port of call, as the server hosting blocked access to that folder. But I talked with them and they uploaded the correct files there, and the rest of the files, but it still didnt work unfortunately. Got some time to play 7 days with mates today so just going to revert back to 5.2 instead.

Link to post
Share on other sites

Has anyone tried to figure out during what periods roaming hordes spawn? They are the biggest pain to deal with as the just roll on through, destroying cars, houses, and other structures if I can't get to them (like at night). I don't know how to disable them without messing with other mechanics of this mod. So knowing what time periods a horde can spawn would really help.

Link to post
Share on other sites
Has anyone tried to figure out during what periods roaming hordes spawn? They are the biggest pain to deal with as the just roll on through, destroying cars, houses, and other structures if I can't get to them (like at night). I don't know how to disable them without messing with other mechanics of this mod. So knowing what time periods a horde can spawn would really help.

 

random. I get them at all hours of day and night, up to 3 per 24 hour cycle

Link to post
Share on other sites

I "MAY" have found a way to reduce the numbers to a manageable state. If only I understood better how it works, I could possible change it to be even more to my specific liking. We all have or ways of playing and this mod is still amazing to play, just needs a few personal tweaks.

 

On another note, I have found a small issue while playing. When using the Longbow and having an arrow ready in it, if I switch to another weapon the arrow is stuck in that weapon. If I unload the arrow in the Longbow, the it goes away on the other weapons. I'll try and get a screenshot of it if some one needs it to know what I am talking about.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...