Jump to content
dwallorde

War of the Walkers Mod (Overhaul)

Recommended Posts

I think I might add recipes that allow me to craft the missing class paper parts. I just don't know what I should use for materials besides paper (of course). Also may add a recipe to change potted plants to plant fibers to help with that lofty goal of 10,000 fibers.

Share this post


Link to post
Share on other sites

couple of questions

 

can i store stuff in any containers that i did not make . with out having to worry about loot respawn

 

can any recipeie be learned viva book

example iron tools in skills section i use points to unlock

can i find a book to do the same for it ? so i do not waste points

 

how do i select a quest to show

currently it shows builder quest in top corner but i want to see another up there

 

can i plant seeds under grown no holes for sunlight to shine through or plant on a roof and if i can plant on a roof how do i get the dirt layed down

 

what is the best way to deal with cops early on in game other than crapping my pants and running for my life .

they keep randomly popping up in buildings

 

can spikes kill wandering horeds or just remove there legs

Share this post


Link to post
Share on other sites

 

1. can i store stuff in any containers that i did not make . with out having to worry about loot respawn

 

2. can any recipeie be learned viva book

example iron tools in skills section i use points to unlock

can i find a book to do the same for it ? so i do not waste points

 

3. how do i select a quest to show

currently it shows builder quest in top corner but i want to see another up there

 

4. can i plant seeds under grown no holes for sunlight to shine through or plant on a roof and if i can plant on a roof how do i get the dirt layed down

 

5. what is the best way to deal with cops early on in game other than crapping my pants and running for my life .

they keep randomly popping up in buildings

 

6. can spikes kill wandering horeds or just remove there legs

 

1. yes

 

2. I believe if it has a Perk, the book was removed.

 

3. Open inv, look along the top and press ! with circle around it, find the quest you want, click it then look top left and choose an option (tag quest, look on map, etc.)

 

4. Maybe you can, experiment. Think it works on vanilla otherwise, dig some dirt then open inv and highlight dirt then click recipe and choose grassy, forest or whatnot and make dirt chunks to lay down anywhere and use hoe to till.

 

5. Run for your life :) or try to get head shots with whatever you got (if you lure it out place a barbed wire fence down for it to get stuck on).

 

6. If they don't see you, they will just break their legs and keep on moving but if they do see you, you will have to keep kiting them over the spikes to die..eventually.

 

Hope that helps.

Edited by vudugan (see edit history)

Share this post


Link to post
Share on other sites

We have several people loosing class quests. Survivalist is disappearing for a couple of us, anyway to get that back? Says I completed survivalist 1/5 then that's it, there is no option to do survivalist 2/5.

Share this post


Link to post
Share on other sites
I have the same question ... I could only complete 3 of them ... I can not find them for the constructor (I want cement concrete :upset:)

 

Well, without looking at the xmls - it would seem from my experience that they're available in loot - all forms of loot. It would also seem that this needs to be checked and then a re-balancing for the distribution of them. Quite a few of them I've gotten +10 stacks (they only stack 5 high) of them... And it doesn't help to check the traitor/ 'school'(?) since they're extremely rare. Nor at the class vending machines. In the many times I've checked I've only seen one at the school and that was on day 1.

Share this post


Link to post
Share on other sites
We have several people loosing class quests. Survivalist is disappearing for a couple of us, anyway to get that back? Says I completed survivalist 1/5 then that's it, there is no option to do survivalist 2/5.

 

Well not sure what you mean by loosing the class quests. If you mean you don't see them in the upper right part of your screen - then click on the inventory - click on the exclamation point (!) just to the middle right. The left side is a list of all quests - the ones in 'bright white' are active, the grayed out ones are one's that should be completed. There can be multiple pages of them. To have any given quest shown in the upper right of your screen - click on the quest in question and then at the upper left part - I think its the far left one but click on that one and it should now be shown on your screen. Please note that there can only be 'one' displayed quest at a time. You can just repeat this process to show which ever one you want. I found it a bit helpful to look at them - especially when I hear those 'objective in quest completed sounds' are made.

Share this post


Link to post
Share on other sites

Anyone else having an issue getting WotW5.2 from the mod launcher? No matter which mod I try, they all pull down the same file from github, github.com/dwallorde/WaroftheWalkersGitHub2/archive/master.zip, which seems to just be the legacy 5.1.7 (B64) version.

Share this post


Link to post
Share on other sites
Well not sure what you mean by loosing the class quests. If you mean you don't see them in the upper right part of your screen - then click on the inventory - click on the exclamation point (!) just to the middle right. The left side is a list of all quests - the ones in 'bright white' are active, the grayed out ones are one's that should be completed. There can be multiple pages of them. To have any given quest shown in the upper right of your screen - click on the quest in question and then at the upper left part - I think its the far left one but click on that one and it should now be shown on your screen. Please note that there can only be 'one' displayed quest at a time. You can just repeat this process to show which ever one you want. I found it a bit helpful to look at them - especially when I hear those 'objective in quest completed sounds' are made.

 

We know how to activate a quest, problem is the quests just disappear. Survivalist 1/5 is finished, it's over in the greyed out finished quest section. Our problem is 2/5 3/5 4/5 5/5 are nowhere to be found. 2/5 didn't start after finishing 1/5. 2/5 isn't listed so there is no way to click and activate it. Other guy got halfway thru survivalist and builder classes and they both disappeared on him, he can't continue either of those.

Share this post


Link to post
Share on other sites

I keep getting this weird glitch when I start up WOTW. I'm using the 5.2 version, and I don't know if its the mod launcher causing it or what, but at the main menu, the cursor will turn into a circle and it'll move on its on to the top of the screen. Even if I do manage to get past the menu and into the game, my guy will start looking up, and I'll have no control over the mouse.

 

EDIT: Okay, don't think its a WOTW glitch or the mod launcher glitch. My cursor still turned into a circle and was moving on its own even when I started up a regular 7 Days to Die game, not through the mod launcher either. If anyone can help, that would be great.

 

EDIT: OKAY, nevermind. I'm so ♥♥♥♥♥♥♥ dumb. It turns it out, it was because my PS4 controller was on the ground, and it was pushing the analog stick up... I am on the PC btw, but this is weird, because I normally have to have a program up and running for the PS4 to work on my computer.

Edited by sogar (see edit history)

Share this post


Link to post
Share on other sites

Huge RAM consumption

 

So, I've been reading through many different forums posts on multiple sites, and tried so many things to fix this but have just hit a wall. I'm running 16.4(b8) with the version of WotW from GitHub last modified on the 29th of January (per the link from the stickied top post in this thread).

 

In that regard, I am going to try this instead:

 

I'm trying to figure out why the game is taking over 14GB of RAM on my box, but only when WotW is installed.

Granted, I haven't tried it without BBM, but that should be relatively immaterial.

 

Running an Intel i7-860 3GHz, ATI Radeon 380, 16GB of RAM, 8GB of VRAM, game files on a SSD.

Tried reinstalling all from scratch, reapplying the mod, applying the mod witihout the dll files (yeah, not successful, but I tried), letting the game sit for 30 minutes on the main screen to ensure that all the UMATexture files were created (only creates 111... that normal?), and still have the issue within 30 seconds of starting/ loading a game.

Within 10 minutes it causes Steam, and the game to hard crash which takes quite a while, but then my system frees up all of the RAM being taken.

 

Any thoughts on what I could hook into with SysInternals, or game logging to provide additional information? Did I not do something that would otherwise be completely obvious, as I'll be the first to admit that I have my 'oblivious moments' from time to time?

 

I really like the mod, but I just can't seem to get it to a truly playable state.

Share this post


Link to post
Share on other sites
We know how to activate a quest, problem is the quests just disappear. Survivalist 1/5 is finished, it's over in the greyed out finished quest section. Our problem is 2/5 3/5 4/5 5/5 are nowhere to be found. 2/5 didn't start after finishing 1/5. 2/5 isn't listed so there is no way to click and activate it. Other guy got halfway thru survivalist and builder classes and they both disappeared on him, he can't continue either of those.

 

Ahh! Okay - well looks like some how the install got corrupted is my guess. Back in 10/2017 (about page 95) there were similar problems mentioned by two people but they didn't get answered for +5 pages. One possible issues that may have caused it is using a saved game from an older version... From you're previous response it seems like you know. So - question becomes - does looking at 1/5 show 'completed' in the right window? If so - then again I'd say something got messed up... OH! If you put 2/5 in the search it may come up or should, not matter the status. See what it says! I'm wondering if you've 'accidently' or unknowingly completed them already lol That would be funny! :) OH! Here's one other thing... Hopefully you didn't cancel that quest to do another quest? I just remembered people having problems with canceling quests to do other quests...

Share this post


Link to post
Share on other sites
So, I've been reading through many different forums posts on multiple sites, and tried so many things to fix this but have just hit a wall. I'm running 16.4(b8) with the version of WotW from GitHub last modified on the 29th of January (per the link from the stickied top post in this thread).

 

In that regard, I am going to try this instead:

 

I'm trying to figure out why the game is taking over 14GB of RAM on my box, but only when WotW is installed.

Granted, I haven't tried it without BBM, but that should be relatively immaterial.

 

Running an Intel i7-860 3GHz, ATI Radeon 380, 16GB of RAM, 8GB of VRAM, game files on a SSD.

Tried reinstalling all from scratch, reapplying the mod, applying the mod witihout the dll files (yeah, not successful, but I tried), letting the game sit for 30 minutes on the main screen to ensure that all the UMATexture files were created (only creates 111... that normal?), and still have the issue within 30 seconds of starting/ loading a game.

Within 10 minutes it causes Steam, and the game to hard crash which takes quite a while, but then my system frees up all of the RAM being taken.

 

Any thoughts on what I could hook into with SysInternals, or game logging to provide additional information? Did I not do something that would otherwise be completely obvious, as I'll be the first to admit that I have my 'oblivious moments' from time to time?

 

I really like the mod, but I just can't seem to get it to a truly playable state.

 

Hello Ravashack, sorry to hear you're having major issues. Looks like you shouldn't have any with that rig! Yes, WotW will eat a tonne of ram. I have a 4790K with 32GRam, 3 SSD's. I noticed the other night while watching my resources that most of the time WotW will gobble up 16GB for breakfast and think nothing of it. Only once - when I had issues with the initial install did it start eating breakfast and end up at 28GB, it was slow and choppy but playable. I knew there was something wrong and reinstalled everything. Now it goes to 16GB and hovers around there and fairly smooth and definitely playable. Vanilla takes 8GB min since Alpha 16.4. When adding a mod like this I wouldn't doubt it goes towards 16GB no problem.

 

In my setup I have my OS on C, my swap file on E at about 20GB and then 7D2D on D. Yes, I know not everyone can do this, but it definitely helps with accessing times. Not sure if you've done this but I install 7D2D and verify the files, then copy all of that to another folder and that is where I apply the WotW mod... Just a few days ago I let the 7D2D Mod Launcher do it all for me now. I'm not 'up' in modding, etc but my guess is that it is the BBM that is taking up a bunch of ram since it's got to rescale the backpack and the 'icons' within it.

Share this post


Link to post
Share on other sites

So am I just missing them - looking for the server files for 5.2.3 with BBM - on nexusmods the latest server package with BBM is 5.2.2. And the github links say client/SP, so what am I missing?

 

Also on the server - my frozen larry's have no middle - they show chest to head and mid leg to fee, but the center texture/res is missing. I've uploaded the server side twice and updated my local install, but somewhere the texture for the middle is still missing.

Share this post


Link to post
Share on other sites

Mine averages at 24GB of ram- did post it some threads back.

 

If you happen to build a house near water or in the water- that extra calculations will add more to it. Also big cities with custom POIs can chew ram.

 

If you have Ram problems lower overall settings- itll help a bit. This is a huge mod- no easy solutions for now.

Share this post


Link to post
Share on other sites

everytime i play war of the walkers mod,the console command keeps popping up and i cant play it anymore,it quits playing

Share this post


Link to post
Share on other sites
So am I just missing them - looking for the server files for 5.2.3 with BBM - on nexusmods the latest server package with BBM is 5.2.2. And the github links say client/SP, so what am I missing?

 

Also on the server - my frozen larry's have no middle - they show chest to head and mid leg to fee, but the center texture/res is missing. I've uploaded the server side twice and updated my local install, but somewhere the texture for the middle is still missing.

 

AHH! If you look a bit further down you'll see the set for the server and are from github. If you open the file and look in the mod folder and look at "ModInfo.xml" it says:

<Version value="5.2.3 B111"/>

 

Yeah - I recently downloaded the client and the textures are also missing. Not sure if thats the way its supposed to be or not.

 

- - - Updated - - -

 

everytime i play war of the walkers mod,the console command keeps popping up and i cant play it anymore,it quits playing

 

If the console comes up it should show an error, what is it? Or it should also be in the error logs too. Any of that info would be helpful. At first glance it would seem that the files got corrupted - have you tried downloading and installing again?

Share this post


Link to post
Share on other sites

A cool video of a mini AI attacking

 

So I happened to walk in to this midget that was OP and one shot my face and life to another biome..

 

Share this post


Link to post
Share on other sites
I've been playing for a week or so on WOTW 5.1.3b B59, and it seemed to be running well. Last night I started getting a console full of errors, rendering the mod unplayable. I thought it may be related to something you had already addressed in the new update, so today I applied the update 5.1.6 B52, but still am having trouble. It seems to be related to an NPC?

 

(Filename: Line: -1)

 

NullReferenceException: Object reference not set to an instance of an object

at EntityNPC.OnUpdateLive () [0x00000] in <filename unknown>:0

at EntityAlive.OnUpdateEntity () [0x00000] in <filename unknown>:0

at World.TickEntities (Single _partialTicks) [0x00000] in <filename unknown>:0

at GameManager.BC () [0x00000] in <filename unknown>:0

at GameManager.Update () [0x00000] in <filename unknown>:0

 

This error keeps repeating. Any idea where I'm going wrong?

 

(BTW This is from the log file dump.)

 

Hi

I don't know if you've resolved this but i started getting the same problem with War of the Walkers last night (NullReferenceException on EntityNPC.OnUpdateLive).

" 2018-02-08T19:29:42 2000.422 INF Time: 5.95m FPS: 59.94 Heap: 1774.9MB Max: 1813.2MB Chunks: 641 CGO: 555 Ply: 1 Zom: 2 Ent: 5 (15) Items: 0 CO: 1 RSS: 4412.7MB NullReferenceException: Object reference not set to an instance of an object

at EntityNPC.OnUpdateLive () [0x00000] in <filename unknown>:0

at EntityAlive.OnUpdateEntity () [0x00000] in <filename unknown>:0 "

 

I was on day 16 of a War-of-the-Walkers single-player playthrough, standing in Trader Rekts, when the NRE's started spamming the screen.

Only by moving far away (slowly) did the console errors stop, but on returning to Rekt, the errors started up again.

 

I think I've solved it. Open the console and do 'le' (list entities). I saw two NPCs (kevin & larry) in the area as well as Rekt. So i killed Larry with 'kill'. After a short period, Larry disappeared from the list of entities, and the null-reference-exceptions stopped.

 

Maybe this will work for you too.

 

In terms of versions, I'm running 7Dtd Alpha 16.3 (b8). WOW v5.17.b64 ModSMX A16.3b 12R2

 

I'd been playing on a Ravenheart multi-player server recently. Maybe the two mod's don't get on ...

Share this post


Link to post
Share on other sites
how do you update from a pass version?

 

Update WotW? Game? Launcher?

If you use the launcher depending on how you've installed it and run it - it can update WotW by itself or you can have it update it on demand or automatically.

If you want to update WotW without the launcher then I believe you'll have to manually download it and install. I would guess that it would be best to start with a fresh copy of the game files and then the version of WotW you want. Please note that I noticed in the above post:

"AHH! If you look a bit further down you'll see the set for the server and are from github. If you open the file and look in the mod folder and look at "ModInfo.xml" it says:

<Version value="5.2.3 B111"/>"

When playing the game will also tell you in the upper right it will tell you the WotW version.

 

- - - Updated - - -

 

test

 

Pass?

 

- - - Updated - - -

 

Anyone else having an issue getting WotW5.2 from the mod launcher? No matter which mod I try, they all pull down the same file from github, github.com/dwallorde/WaroftheWalkersGitHub2/archive/master.zip, which seems to just be the legacy 5.1.7 (B64) version.

 

Opps sorry delanooch see post below yours:

https://7daystodie.com/forums/showthread.php?53190-War-of-the-Walkers-Mod-(Overhaul)&p=786467&viewfull=1#post786467

If you download then you can look at the xml file and actually see the version. I believe that link for WotW is supposed to link to the latest version - read that some where.

 

- - - Updated - - -

 

Just a while ago I started getting NRE's - tonnes, could only move with God Mode but kept coming up. Generally once I get an NRE - you can move backwards to a point before you got it and it would be okay. Then logging out and back in would take care of it. Not this time. I had to move a long ways away in GM to stop it. Nemo888 may have found a clue to 'it' or 'one of the causes.'

 

https://7daystodie.com/forums/showthread.php?53190-War-of-the-Walkers-Mod-(Overhaul)&p=787079&viewfull=1#post787079

Share this post


Link to post
Share on other sites

Pirate Ships

 

Anyone having issues with the pirate ships? I have to admit I've never played the mod before so I have no idea how they work but I'm guessing I should be able to enter than like some of the lets plays I've seen on YouTube. I have found a total of 5 different ships and all have vanished before my eyes soon as I get close to them. The ground as been '' Set '' for them so its clear that the POI was suppose to be there but just isn't for some reason. I seen somewhere else someone else having the same issue but they got told it might be a render issue? Hardware issue? I wouldn't hope so because I'm running it on a pretty decent computer GTX 1080 TI and a i7 4gz so I wouldn't assume that was a issue at all. Anyways if any one as any idea whats going on please let me know I really would love to explore one in my current game.

 

 

MOD version is 5.2.3 (B111)

7D2D version is 16.4 (B8)

Share this post


Link to post
Share on other sites

I've come across three ships and they only partially render. About a 1/3 of the ship is there. I've seen other wilderness POIs disappear completely. According to the previewer, they were NEMA(NEPA?) buildings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...