Jump to content

Archived

This topic is now archived and is closed to further replies.

Clare

[Known Issue] Multiplayer Disconnection

Recommended Posts

I guess my question is, have any other games experienced this? And what did they do to fix it.

 

I just find it weird that I've now owned this game for over 6 months, and I've yet to be able to play online. Love the game, but this seems like something that should be a #1 priority. But it feels like it's not. After almost a year of being out on console, and it's still not fixed.

 

But alas, I know you guys already know about it, and I know you guys ARE trying. I'm just frustrated because I love this game soooo much, but I can't play it still.

 

 

ISP is Century Link.

Open NAT.

Port forwarded and didn't help.

Etc etc.

Share this post


Link to post
Share on other sites
I guess my question is, have any other games experienced this? And what did they do to fix it.

 

I just find it weird that I've now owned this game for over 6 months, and I've yet to be able to play online. Love the game, but this seems like something that should be a #1 priority. But it feels like it's not. After almost a year of being out on console, and it's still not fixed.

 

But alas, I know you guys already know about it, and I know you guys ARE trying. I'm just frustrated because I love this game soooo much, but I can't play it still.

 

 

ISP is Century Link.

Open NAT.

Port forwarded and didn't help.

Etc etc.

 

What kind of router are you using?

Share this post


Link to post
Share on other sites

connection issues

 

Hello, if I host a game 2 of my friends can join but there's one friend that can not join me and if he hosts the game the other 2 people can join him but I can not. Also when there are friends that can join in our games they get issues where they can not pick up items or use anything or on the map it shows the edge of the map and they cannot move but can see other players walking on nothing. My internet is fine and I'm based in the uk same as the guy I cannot connect to

 

 

Internet is Vodafone my download speed is 33.14mbps upload is 8.85mbps my wireless strength is 99 and 0%packet loss also latency is 150ms and MRI is 1480, I have tried opening the ports on my router Xbox ports and 7dtd ports but nothing is working at all it just says connecting to server for a while then it says I disconnected I don't spawn in or anything same goes if my friend tries to join me.

 

This has been going on for a while and you're probably sick of hearing it haha but just wondering do you think this will get fixed anytime soon because I've tried everything reset my internet cleared Xbox cache tried being different characters and also uninstalled and re installed the game. It's kinda annoying as I only go on to play with friends I'm not a single player person.

 

If anyone knows of anything else I could try please let me know I'm willing to try anything as long as we can all connect.

Share this post


Link to post
Share on other sites

One of the few things that I read worked is to not use the wifi. Hardlining you're internet may work, if possible. You should try to having your group do the same. Hopefully this works as you seem to have tried what most commonly causes connection issues. This game has had issues with certain routers that the devs have not been able to solve yet. Good Luck

Share this post


Link to post
Share on other sites

I so wish I read here before purchase, I bought the game 4 days ago on the Xbox store. What a mistake? I haven't been able to play it for longer than 1 hour, due to disconnect after disconnect after disconnect after disconnect. Like everyone else my internet is fast, never had this problem with any game, then I come here and fine out some people have been waiting 6 months. Sorry too be ignorant, but is this ever going to be fixed, or should I just get refunded? Real shame because the core game seems fun. I don't think I have ever seen a game with a game breaking issue such as this go long unsolved.

Share this post


Link to post
Share on other sites
I so wish I read here before purchase, I bought the game 4 days ago on the Xbox store. What a mistake? I haven't been able to play it for longer than 1 hour, due to disconnect after disconnect after disconnect after disconnect. Like everyone else my internet is fast, never had this problem with any game, then I come here and fine out some people have been waiting 6 months. Sorry too be ignorant, but is this ever going to be fixed, or should I just get refunded? Real shame because the core game seems fun. I don't think I have ever seen a game with a game breaking issue such as this go long unsolved.

 

It begs belief, it's been over a year since this problem occurred. I don't understand how they have gotten away with it to be honest. And to say it's a priority is a joke, there have been multiple patches since this problem occurred and not one of them has fixed the issue. This should be taking top priority until it's fixed with daily updates on progress...or just roll it back to pre-issue.

Share this post


Link to post
Share on other sites
I so wish I read here before purchase, I bought the game 4 days ago on the Xbox store. What a mistake? I haven't been able to play it for longer than 1 hour, due to disconnect after disconnect after disconnect after disconnect. Like everyone else my internet is fast, never had this problem with any game, then I come here and fine out some people have been waiting 6 months. Sorry too be ignorant, but is this ever going to be fixed, or should I just get refunded? Real shame because the core game seems fun. I don't think I have ever seen a game with a game breaking issue such as this go long unsolved.

 

We are working to get this sorted and managed to release a fix that helped a good number of players, but we know this is an ongoing frustrating issue for a long of plays. However, because the issue is difficult to replicate on our end and the fact that it could be related to a combination of players setups, ISPs and routers, I do not have an estimated date for a fix. This is one of the reasons we ask players to share as much information as possible as it may hold a clue to us finding a solution.

 

If you like, you can post your details in the main Console bug reports section, and I can go though some troubleshooting with you to make sure it isn't anything like your NAT connection etc.

Share this post


Link to post
Share on other sites

Claire:

I have been reporting this for almost a year. Hundreds and thousands of people have been reporting this for almost a year. You guys have recieved more than enough information to be able to correct this. The game worked perfectly pre-patch almost a year ago, you guys implemented a b.s. patch that fixed basically nothing but yet broke multi-player for several users. How about looking at your code lines for multiplayer right before the first reports of crashing world's and players bring unable to connect or stay connected and you will see where the problem is. Saying that you can't replicate the issue isn't an excuse, it's a poor attempt at telling people you guys don't care.

Share this post


Link to post
Share on other sites

Have yet to play multiplayer

 

Got this game a week ago due to a friend talking about it. Everytime i try to join an online game it disconnects or says cannot connect to server. I have tried every fix mentioned to no avail. Hosted a private game and a friend kept disconnecting and then the game actually kept causing my net to disconnect. Using a netgear dng2200v4 dsl net so crap upload but its running constant and can play any other online game with no problems, whats going on?

Share this post


Link to post
Share on other sites

Can't you guys just set up new servers and start from scratch haha like this issue has been going on for so long might try using 4g on my phone and make my own hotspot see if that works doubt it cause my internet and phone are both Vodafone probably won't make any difference at all

Share this post


Link to post
Share on other sites

Broken multiplayer

 

The multiplayer on Xbox One is broken. Nothing else to add. It is not our setups in most cases I believe (since the volume of reports is so high.) All, I repeat, ALL other multiplayer games I play with the same people and setups work fine. I see this thread has been going on for quite some time with little or no responses apart "we are working on it." Six months plus is not good enough. Luckily I bought this in a sale for about 4 quid. I will however be asking for my money back if possible.

 

There is simply no way a fundamental feature as basic as this should be broken for this long....

Share this post


Link to post
Share on other sites

1 way

 

Just would like to say there is 1 way I can actually connect to my friend that I couldn't connect to before but then I have a moderate nat type. Basically I dont have an Ethernet that will go from downstairs to upstairs to have wired connection but if I plug my Xbox into my pc and make it use my pcs wireless connection so essentially my Xbox is "wired" I can connect to my friend but that makes my nat type moderate. Also when in lobbies with my friend or any game it's fine for the first hour maybe but if you're not the host the game starts glitching. Glitch 1, when in the game you cannot search or pickup items, you have to leave and rejoin.

Glitch 2, when in the game sometimes the host says you're not moving at all but you can move on your screen and you stay stood in 1 place so to have to leave and rejoin once again.

 

Glitch 3, the map doesn't load fully and u reach edges of the map and when trying to load edges a few will load then it will eventually kick you out so once again u have to rejoin.

 

And Glitch 4 sometimes the minimap can make it so it shows the edge of the map and u see players walking on nothing once again have to leave and rejoin.

 

Would like to point out this stuff normally happens when i go to meet up and play with my friend when I'm free roaming and looking for him then I never have any issues but when you're near other players the game goes to ♥♥♥♥. Thanks for reading if any of this info actually helps and let's a few others connect using wired instead of wireless then good but it certainly can't be my ISP's fault if it works on wired and not wireless with a worse NAT, on wireless I have the same download, same upload, same packet loss (0) and An open NAT.

 

- - - Updated - - -

 

Just would like to say there is 1 way I can actually connect to my friend that I couldn't connect to before but then I have a moderate nat type. Basically I dont have an Ethernet that will go from downstairs to upstairs to have wired connection but if I plug my Xbox into my pc and make it use my pcs wireless connection so essentially my Xbox is "wired" I can connect to my friend but that makes my nat type moderate. Also when in lobbies with my friend or any game it's fine for the first hour maybe but if you're not the host the game starts glitching. Glitch 1, when in the game you cannot search or pickup items, you have to leave and rejoin.

Glitch 2, when in the game sometimes the host says you're not moving at all but you can move on your screen and you stay stood in 1 place so to have to leave and rejoin once again.

 

Glitch 3, the map doesn't load fully and u reach edges of the map and when trying to load edges a few will load then it will eventually kick you out so once again u have to rejoin.

 

And Glitch 4 sometimes the minimap can make it so it shows the edge of the map and u see players walking on nothing once again have to leave and rejoin.

 

Would like to point out this stuff normally happens when i go to meet up and play with my friend when I'm free roaming and looking for him then I never have any issues but when you're near other players the game goes to ♥♥♥♥. Thanks for reading if any of this info actually helps and let's a few others connect using wired instead of wireless then good but it certainly can't be my ISP's fault if it works on wired and not wireless with a worse NAT, on wireless I have the same download, same upload, same packet loss (0) and An open NAT.

 

- - - Updated - - -

 

Just would like to say there is 1 way I can actually connect to my friend that I couldn't connect to before but then I have a moderate nat type. Basically I dont have an Ethernet that will go from downstairs to upstairs to have wired connection but if I plug my Xbox into my pc and make it use my pcs wireless connection so essentially my Xbox is "wired" I can connect to my friend but that makes my nat type moderate. Also when in lobbies with my friend or any game it's fine for the first hour maybe but if you're not the host the game starts glitching. Glitch 1, when in the game you cannot search or pickup items, you have to leave and rejoin.

Glitch 2, when in the game sometimes the host says you're not moving at all but you can move on your screen and you stay stood in 1 place so to have to leave and rejoin once again.

 

Glitch 3, the map doesn't load fully and u reach edges of the map and when trying to load edges a few will load then it will eventually kick you out so once again u have to rejoin.

 

And Glitch 4 sometimes the minimap can make it so it shows the edge of the map and u see players walking on nothing once again have to leave and rejoin.

 

Would like to point out this stuff normally happens when i go to meet up and play with my friend when I'm free roaming and looking for him then I never have any issues but when you're near other players the game goes to ♥♥♥♥. Thanks for reading if any of this info actually helps and let's a few others connect using wired instead of wireless then good but it certainly can't be my ISP's fault if it works on wired and not wireless with a worse NAT, on wireless I have the same download, same upload, same packet loss (0) and An open NAT.

 

Ethernet Cable*^^^

Share this post


Link to post
Share on other sites

played 2 hours with friend who lives 1/2 mile away i was host 75 mbps no packet loss game had no problems with exception of slight lag here and there. played with another friend in so cal 8 hrs away he was host couldnt play more than 20 min kept getting kicked. i think in close proximity game is ok but when playing with people out of state forget about it

Share this post


Link to post
Share on other sites

Nice theory but not for me

 

played 2 hours with friend who lives 1/2 mile away i was host 75 mbps no packet loss game had no problems with exception of slight lag here and there. played with another friend in so cal 8 hrs away he was host couldnt play more than 20 min kept getting kicked. i think in close proximity game is ok but when playing with people out of state forget about it

 

I'm trying to play with 3 friends 1 is in America and the other 2 in England same as me. I can connect fine with the American guy and he can connect to me fine too well it does mess up after an hour or so but it messes up more with my friend that lives kinda close to me but for some reason me and the other guy that lives in England but further away from my other friend cannot connect to each other the only way I have got it to work is by running an Ethernet cable from my pc to my Xbox to make it a wired connection but even then it doesn't last long until we start having game glitches which makes me have to leave and rejoin to fix

Share this post


Link to post
Share on other sites

Does the disconnect issue have anything to do with being in the same chunk of map?

 

 

Would like to point out this stuff normally happens when i go to meet up and play with my friend when I'm free roaming and looking for him then I never have any issues but when you're near other players the game goes to ♥♥♥♥. Thanks for reading if any of this info actually helps and let's a few others connect using wired instead of wireless then good but it certainly can't be my ISP's fault if it works on wired and not wireless with a worse NAT, on wireless I have the same download, same upload, same packet loss (0) and An open NAT.

 

- - - Updated - - -

 

 

interesting that you mention this. When I tried multiple times to play online with my friend on XB1, whether I was hosting or him, it all seemed fine when we spawned in for the first time and were in different places on the map. We would try to make our way to each other while looting some and as soon as we got close to each other, we started having the problem with disconnecting. To be clear, if i hosted the game, he would disconnect when we got close to each other. If he hosted, I would disconnect when we got close to each other. Then when he or I tried to rejoin the game, it either would not connect at all or would only connect for a few minutes before disconnecting again. I'm wondering if we stayed apart, like not in the same chunk or something, if we could stay in the game together. This is not ideal of course, it just makes me wonder if players being in the same chunk of the map has anything to do with the problem.

Share this post


Link to post
Share on other sites

kinda seems like game has too much going on opening menus for everything trying to load chunks control zombies ect. maybe its too much for consoles. i cant even play split screen for more than 1 hour. i dont know doesnt seem like they are trying to fix either. all i see on forums is 95% crashes and connection problems and i see lots of post about people saying they are done with game.

 

For example DOOM 2016 came out in summer. forums were blowing up every day showing tons of people playing. not even a year later you can post something and have it be the only post for up to 2 days showing that the player base is pretty much gone. everybody was waiting for update 6 but they are realizing that its probably not going to happen this is of course what i predicted would happen after theyer last dlc.

 

i hope that this game continues to be awesome and that they fix it or the players will continue to move on

Share this post


Link to post
Share on other sites

multiplayer server

 

[sTATUS: LOGGED - IN PROGRESS]

 

While this can often occur due to limited bandwidth or a spotty connection for some players, after patch 2 this became a more widespread issue where players are not able to join multiplayer games.

 

There are reports of a 50% chance of getting into the game if you immediately accept the popup invite although I have not confirmed this myself. It may work for some, and not for others.

 

Update 1: While a large number of multiplayer issues fixed, the team are aware there are still persisting connection issues for a large number of players an are actively working on this issue.

 

Update 2: Some things you can check that may help - If you are hosting, make sure your NAT type is set to OPEN or 1. If you are a client Moderate-Open or types 2-1 are best. Strict may present some problems.

If you are hosting 2 players, minimum upload speed should be 1mb/s, if you are hosting for 4, minimum upload speed should be 2mb per section.

 

Some players have asked about Port Forwarding, below is the original response given.

We don't expect expect players to have to do any kind of port forwarding to get the game to work. However if you're on a restricted NAT type you could try opening port 26900 as well to see if it helps. But to be clear there is no guarantee that it will change anything. If it does ofc let me know, but I wanted to give you full warning as I dont want you to get your hopes up.

 

Update 3: We are currently investigating the potential link between ISP providers and the connection issues with some players. For example, the BT Infinity ISP with the Home Hub 5 router is a common thread in a lot of reports. Players have found upgrading to the HH6 has helped them connect again. We do not expect players will need to change ISPs or their hardware in order to play the game so we are trying to source the cause of this. One player mentioned the HH5 blocks certain packages the HH6 does not, this will also be further investigated.

I know how frustrating this is for players and I will update you as soon as I know more on the issue.

 

Update 4: Below is a message passed onto me from the team.

 

----------

 

Hey all!

We know that some of you have been experiencing issues with online multiplayer. Unfortunately, we still have been unable to recreate this issue internally, so finding a solution has not yet been possible. That said, we are still hard at work investigating and trying to get the information we need to fix this bug. We really appreciate your patience and support!

 

---------

 

Thank you all for all the help you have given so far in trying to find the source of this bug. If you have any info or details you want to share, please do so in the Console Bug Reports section to make sure I see it.

Clare

 

-----

 

UPDATE: asl fateddavis said this has helped them connect...

 

Go to all settings

Network

Network settings

Test your network connection

Then test your multiplayer connection

Now go to advance settings

Alternate mac address

Then press clear

Your Xbox will automatically shut down and restart

 

**PLEASE NOTE** I have not tested this myself but other players have mentioned it working.

 

--------

 

Further suggested workaround that works for zzBuLLeTzz - this is their post on the issue:

 

Possible Xbox ONE Multiplayer fix:

 

Not sure if this has been shared so I apologize if it has. There's a technique that works quite often for Xbox ONE gamers with multiplayer issues. (me, my dad, and my brother have used it many times successfully)

 

For some reason, Xbox doesn't like it when games resume when it comes to multiplayer. I have this same issue with GTA V online. Before starting the game, make sure the game is fully quit first. If you load the game and it doesn't go through the developer logos and take a while to load up the main menu, follow the steps from Xbox support to close the app and re-open. (all players should do this)

 

http://support.xbox.com/en-US/xbox-o...ne-app-or-game

 

So now anytime I know I want to play multiplayer, I always go to the home screen, hit menu, and verify that the game doesn't have the option to quit. If it does, I quit and then launch the game from scratch and multiplayer has worked every time. Hope this helps.

 

Not sure if PS4 also stores game states and has a similar process, but it's worth a shot if it does. Hope this helps.

 

Notes: if you're gonna play single player or split screen, then this is unnecessary. Single player / split screen doesn't seem to be affected by the resume feature.

 

--------

 

UPDATE:

 

User guyking who uses ISP BT has faound they are able to connect by using "BT wifi with FON". FON has hotspots all over the world, if you are BT or another ISP and try this, please let us know how you get on.

 

guyking - Ive found a solid work around that will work for anyone who is experiencing the problem and has BT as their ISP.

I have connected to the free 'BT wifi with FON' service, and since haven't had a single issue connecting. There might be similar work arounds for other people experiencing the problem with different ISP's. If you are going to use this method you'll need to consult google on how to get your xbox or device to connect to 'BT wi fi with FON', its very simple will only take 5 minutes.

 

 

 

First off, it took 4 days of trying to find a server with people on it before i decided to host my own. I have GREAT connection, but even when playing alone, the game will kick me some. After hosting my own server for 4 days and getting people to join, it randomly froze. So i quit and join back to have everything i ever built completely erased, even when it was made several logins before. Hours, and hours of something im trying to enjoy and paid for, wasted, and not even by zombies. Is there anyway to recover this? There is literally maybe half a dozen blocks left where i built my base, like the world reset over 97% of what i built.

Share this post


Link to post
Share on other sites

Not being allowed to sign into random gen world

 

I host my own random gen world on ps4 and I am unable to connect to that world. I'm running 125 megs up and down. I'm able to jump on to my private split screen novisgen map but for some reason not my random gen where I play with my friends. I've tried for over an hour. Is anyone else having this issue?

Share this post


Link to post
Share on other sites

Issues

 

When i first bought this game me and my friends could play for hours without problems, but now we can be lucky for all of us to get into the game without it crashing or one of us (or all us) getting disconnected WITHIN THE FIRST MINUTE OF THE GAME!!!!

:livid: Another issue is that the A.I in this game is absolutely GARBAGE! :livid: Constantly running in circles, running into walls, jumping when not needing to, they sometimes don't even acknowledge your existence, and sometime when they do they run completely pass you and hug a tree! All this happens when I'm right in front of them and looking at them. :livid: Now here is where i go into my own aspects that i hate.

1.)Sometimes I feel like I'm doing nothing to the zombies when I hit them because of how little damage i do.

2.)You either have to go without Food/Water for days cause there sometimes hard to find (mostly the food).

3.)I can break my leg from falling like 2 inches. I'm Pretty sure that's not how it works IRL

Please fix this I LOVE THIS GAME But with all these game breaking issues it is bad really bad. Between all the crashing and the disconnection and the A.I i can barely play sometimes which means I cant like this game if I CANT ACTUALLY PLAY FOR MORE THAN 2 MINUTES :livid:

Share this post


Link to post
Share on other sites

Game dashboards me and crashes 2017 private map

 

Xbox one keeps dashboarding me and my friends

Hello can you help me 7 Days to Die keeps crashing keeps dashboarding me and 5 of my friends on xbox one at 1st we was thinking it was the host but we was wrong its getting to the point we are going to uninstall the game every time we load up it back up we start driving our bikes and bang dashboard or it crashes us we have uninstalled and reinstalled the game even asked Microsoft about the problem they say this game related not their problem hope you can resolve this cause 7 days to die so far is an amazing game and I don't want to uninstall it but will have no option i have tryed everything but delete the save and I'm not prepared to do that if I do that then I want my money back tonight it dashboarding me twice and crashed twice if not fixed thank you

Share this post


Link to post
Share on other sites

Hello

 

I have the same problems as you have you been dashboard by any chance sometimes it crashes as well and you're driving about the map and it stops you in the same spot and then you seem to speed off when on your bike and that zombie still hit you and it still kill you because the map loading up sucks and i asked Microsoft about it and they say its game related

Share this post


Link to post
Share on other sites
When i first bought this game me and my friends could play for hours without problems, but now we can be lucky for all of us to get into the game without it crashing or one of us (or all us) getting disconnected WITHIN THE FIRST MINUTE OF THE GAME!!!!

:livid: Another issue is that the A.I in this game is absolutely GARBAGE! :livid: Constantly running in circles, running into walls, jumping when not needing to, they sometimes don't even acknowledge your existence, and sometime when they do they run completely pass you and hug a tree! All this happens when I'm right in front of them and looking at them. :livid: Now here is where i go into my own aspects that i hate.

1.)Sometimes I feel like I'm doing nothing to the zombies when I hit them because of how little damage i do.

2.)You either have to go without Food/Water for days cause there sometimes hard to find (mostly the food).

3.)I can break my leg from falling like 2 inches. I'm Pretty sure that's not how it works IRL

Please fix this I LOVE THIS GAME But with all these game breaking issues it is bad really bad. Between all the crashing and the disconnection and the A.I i can barely play sometimes which means I cant like this game if I CANT ACTUALLY PLAY FOR MORE THAN 2 MINUTES :livid:

 

 

I have the same problems as you have you been dashboard by any chance sometimes it crashes as well and you're driving about the map and it stops you in the same spot and then you seem to speed off when on your bike and that zombie still hit you and it still kill you because the map loading up sucks and i asked Microsoft about it and they say its game related

Share this post


Link to post
Share on other sites

Multi-player Disconnection

 

My friends and brother have been having issues with my brother joining Multi-player. It seems to be a common issue. We have tried every Xbox related solution and still no luck. We will be running a series of test this week to try to discover if it's an issue with router models or ISP by trying it with different ISPs and different routers on his Xbox profile to see what's going on. I will repost our discoveries here once we are done testing

Share this post


Link to post
Share on other sites

Hello

 

I use vodaphone connect as my broadband and it don't work for me.

 

I know Claire says its your internet but its the game cause i work for Sky digital I'm running the fastest they have which is the 2nd fastest in my country if they look and see the bug is kicking people off all they have to do then is play there game and find out cause my game was find till i did the update patch i will fix it in 2 mins for them but it will cost them for my services

Share this post


Link to post
Share on other sites

×
×
  • Create New...