Jump to content

Archived

This topic is now archived and is closed to further replies.

Clare

[Known Issue] Multiplayer Disconnection

Recommended Posts

Hello,

 

i was in conversation with Microsoft today and they said this problem is known at the support microsoft hotlines.. and they gave me 2 months xbox live gold for free as compensation.. because they cant do anything for me... only telltale can fix this.

 

Now i am half-satisfied, because i know this will be fixed maybe 201x :eagerness: but at the other side i will get 4 games for free in this 2 xbox live gold months :livid:

 

7dtd deleted, everything is good now :highly_amused:

Share this post


Link to post
Share on other sites

Hi, i am from germany. Payd 35 bucks for this game on Playstation 4. Its really bad today! Every few minutes the game disconnects from the servers and its saying i should try it later. Its really not playable!!!!

 

Also the input lag of the controls is huuge xD i hope i dont regret buying this for 35 bucks. Please work on more updates.

Share this post


Link to post
Share on other sites

I am having this problem as well. I have centurylink as my service provider, and I have the 1TB old style Xbox. I've done everything I can do, and still no luck.

 

Xbox live won't issue refund because it's been too long since I got game. I was patient at first because we were promised it would be fixed.

 

I just want to play this game with friends!!!!!

 

I can play solo all day every day. Just not with friends DS.

Share this post


Link to post
Share on other sites

man i feel for you Xbox buys this issue seems to be predominantly on xbox1 , and im not trying to say the PS4 is in any way superior to the xbox but i will say that it leads me to believe the issue is more with xbox network hardware than the game its self i haven't seen a post yet (not saying there isn't just haven't seen one) from a /ps4 player having the same issue so my advice is to wait it out a bit until Telltale can figure out whats creating the conflict between their net code and the xbox1 hardware i have seen threads where individual have found a work around let me see if i can point you towards it .... oh it on this thread one page back a post by Guyking infact maybe private messaging him for better detail may work any how i hope you guys get a fix for this. this game is fun and really fun with friends and i have been lucky enough to not have any issues what so ever, i hope you guys give it one more chance after the next update i have a feeling there my be a solution for you guys soon , good luck

Share this post


Link to post
Share on other sites

Hi guyking Yep works perfectly fine with the new home hub 6, purchased just for this game lol

Share this post


Link to post
Share on other sites

Has anyone asked their ISP if they can run a packet sniffer while they try and connect to a game. I'm not sure what their protocols are but this may be an option and help Devs find out the cause.

Share this post


Link to post
Share on other sites
Update again... Sorry I could not find a edit post button. The clear MAC does not work at all for me anymore. I cannot even connect to a server. I did a port forward on my LAN connection to my Xbox. The problem appears to be that I have a private IP address so my NAT can only be moderate. I would have to pay a monthly premium to my ISP to get a public one. This game is the only game I have a problem with so it is not worth it unfortunately.

 

My router is a Netgear N2000 by the way. I also tried to by pass my router.

 

Those who are having problems try contacting your ISP and asking if you have a public or private IP.

Share this post


Link to post
Share on other sites

Clare, has the Devs thought of releasing a version of the game pre the patch that killed multiplayer to see if it indeed it was the patch or if ISP changed something at the same time. Then try and update the game incremently with the changes to try narrow down what change to the code caused the hiccup

Share this post


Link to post
Share on other sites

Please fix this

 

I seriously need to play this when I am drinking with my friends and I can't because it keeps disconnecting. I've got great Internet, open NAT, I've done all that bs and it still doesn't work. Every other game we play is fine but this one is trash on multiplayer

Share this post


Link to post
Share on other sites

I don't think it's anything to do with...

 

So it's something between 6 months and 1 year since I was last able to play this game with my friends...

You have some how discovered that the cause of us all not being able to play with each other is something to do with our bandwidth or internet or network etc...

 

My question is... How was the game fine then all of a sudden nobody was able to play together if it was some form of connection problem!? We all suddenly got bad connection issues and the game was fine?

 

Like many have said just put the game back to the patch that worked and then work on it from there.

Share this post


Link to post
Share on other sites
So it's something between 6 months and 1 year since I was last able to play this game with my friends...

You have some how discovered that the cause of us all not being able to play with each other is something to do with our bandwidth or internet or network etc...

 

My question is... How was the game fine then all of a sudden nobody was able to play together if it was some form of connection problem!? We all suddenly got bad connection issues and the game was fine?

 

Like many have said just put the game back to the patch that worked and then work on it from there.

XB1 NAT issue is pretty common. There are a number of other possibilities, but since we have no information on your setup, I can't help.

Share this post


Link to post
Share on other sites

i have a 120 mbs stable connection and i still get dc 'ed and have the game crash

 

[sTATUS: LOGGED - IN PROGRESS]

 

While this can often occur due to limited bandwidth or a spotty connection for some players, after patch 2 this became a more widespread issue where players are not able to join multiplayer games.

 

There are reports of a 50% chance of getting into the game if you immediately accept the popup invite although I have not confirmed this myself. It may work for some, and not for others.

 

Update 1: While a large number of multiplayer issues fixed, the team are aware there are still persisting connection issues for a large number of players an are actively working on this issue.

 

Update 2: Some things you can check that may help - If you are hosting, make sure your NAT type is set to OPEN or 1. If you are a client Moderate-Open or types 2-1 are best. Strict may present some problems.

If you are hosting 2 players, minimum upload speed should be 1mb/s, if you are hosting for 4, minimum upload speed should be 2mb per section.

 

Some players have asked about Port Forwarding, below is the original response given.

We don't expect expect players to have to do any kind of port forwarding to get the game to work. However if you're on a restricted NAT type you could try opening port 26900 as well to see if it helps. But to be clear there is no guarantee that it will change anything. If it does ofc let me know, but I wanted to give you full warning as I dont want you to get your hopes up.

 

Update 3: We are currently investigating the potential link between ISP providers and the connection issues with some players. For example, the BT Infinity ISP with the Home Hub 5 router is a common thread in a lot of reports. Players have found upgrading to the HH6 has helped them connect again. We do not expect players will need to change ISPs or their hardware in order to play the game so we are trying to source the cause of this. One player mentioned the HH5 blocks certain packages the HH6 does not, this will also be further investigated.

I know how frustrating this is for players and I will update you as soon as I know more on the issue.

 

Update 4: Below is a message passed onto me from the team.

 

----------

 

Hey all!

We know that some of you have been experiencing issues with online multiplayer. Unfortunately, we still have been unable to recreate this issue internally, so finding a solution has not yet been possible. That said, we are still hard at work investigating and trying to get the information we need to fix this bug. We really appreciate your patience and support!

 

---------

 

Thank you all for all the help you have given so far in trying to find the source of this bug. If you have any info or details you want to share, please do so in the Console Bug Reports section to make sure I see it.

Clare

 

-----

 

UPDATE: asl fateddavis said this has helped them connect...

 

Go to all settings

Network

Network settings

Test your network connection

Then test your multiplayer connection

Now go to advance settings

Alternate mac address

Then press clear

Your Xbox will automatically shut down and restart

 

**PLEASE NOTE** I have not tested this myself but other players have mentioned it working.

 

--------

 

Further suggested workaround that works for zzBuLLeTzz - this is their post on the issue:

 

Possible Xbox ONE Multiplayer fix:

 

Not sure if this has been shared so I apologize if it has. There's a technique that works quite often for Xbox ONE gamers with multiplayer issues. (me, my dad, and my brother have used it many times successfully)

 

For some reason, Xbox doesn't like it when games resume when it comes to multiplayer. I have this same issue with GTA V online. Before starting the game, make sure the game is fully quit first. If you load the game and it doesn't go through the developer logos and take a while to load up the main menu, follow the steps from Xbox support to close the app and re-open. (all players should do this)

 

http://support.xbox.com/en-US/xbox-o...ne-app-or-game

 

So now anytime I know I want to play multiplayer, I always go to the home screen, hit menu, and verify that the game doesn't have the option to quit. If it does, I quit and then launch the game from scratch and multiplayer has worked every time. Hope this helps.

 

Not sure if PS4 also stores game states and has a similar process, but it's worth a shot if it does. Hope this helps.

 

Notes: if you're gonna play single player or split screen, then this is unnecessary. Single player / split screen doesn't seem to be affected by the resume feature.

 

--------

 

UPDATE:

 

User guyking who uses ISP BT has faound they are able to connect by using "BT wifi with FON". FON has hotspots all over the world, if you are BT or another ISP and try this, please let us know how you get on.

 

guyking - Ive found a solid work around that will work for anyone who is experiencing the problem and has BT as their ISP.

I have connected to the free 'BT wifi with FON' service, and since haven't had a single issue connecting. There might be similar work arounds for other people experiencing the problem with different ISP's. If you are going to use this method you'll need to consult google on how to get your xbox or device to connect to 'BT wi fi with FON', its very simple will only take 5 minutes.

 

I have a 120 mbs stable connection and I have been dc'ed and have hade the game crash more in the last 24 hours then in the past week nice try with the bull ♥♥♥♥ lie to cover your incompetence

Share this post


Link to post
Share on other sites

Clare we need an update

 

Hi guys and girls and Clare I think I speak for most when I say I understand you have a lot of things to do and reply to. But where is an update on the issue have the team managed to replicate the issue yet. if not where are you guys based are you uk if not why don't you make a team I'm sure people from the community would help for free. As tbh I think it's fair to say this is a big enough bug where the game becomes useless. I can't play with any of my uk friends because they can't connect to each other or me which makes my desire to play like a 3/10

Share this post


Link to post
Share on other sites

tryied to play with three others loosing connection every 20 mins or so also game extreamly laggy. person who set up game from California as am i. other two New Jersey and Illinois all of us were running 75 + mbps download speed. Jersey guy left and got better. Illinois guy left it then became playable. my suggestion maybe set up servers for certain areas like on battlefield 4 you were able to pick and choose servers based on location.

Share this post


Link to post
Share on other sites

found during network test had 25% packet loss. cleared my alt mac address and restarted xbox now running 0% loss

Share this post


Link to post
Share on other sites

game keeps resetting portions of map

 

This is the 3rd game that reset ... my bld reverted back to how it was and everything that blding size all the way down to bedrock reverted back to like i didnt even brake ground... this 3rd game we were at day 52.... now i have to restart agean... plz fix.... anyone else having this prablem

Share this post


Link to post
Share on other sites
This is the 3rd game that reset ... my bld reverted back to how it was and everything that blding size all the way down to bedrock reverted back to like i didnt even brake ground... this 3rd game we were at day 52.... now i have to restart agean... plz fix.... anyone else having this prablem

 

 

BTW this was on the xbox

Share this post


Link to post
Share on other sites

To those of you asking for an update, I will update this post once new information comes through. The team are continuing their work on the issue but I have not received any new info yet. When I do, this post will be the first thing I update.

I do regularly let the console team know that the community looks for updates and while there has been no official word recently, please do not mistake this silence for them forgetting and ignoring the bug. This is still one of their top priorities.

 

Edit: also I am based in Ireland, I work remotely with the teams in the States.

Share this post


Link to post
Share on other sites

I can't stay logged into any server for more than a minute or two, never have been able to. 200+ hours in, and I've never played MP once. I wiped 7dtd, and reinstalled it a couple times now, but still can't MP. Wonder what it's like...

Share this post


Link to post
Share on other sites

Error

 

Antes eu jogava sempre com meus amigos,hoje eu jogo sozinho pois nenhum dos mesmo consegue entrar.sempre dل erro ao entrar,o jogo é muito bom mas com esses problemas fico meio decepcionado com o jogo.

 

[before I always played with my friends, today I play alone because none of them can get in. Always gives an error when entering, the game is very good but with these problems I'm a little disappointed with the game.]

 

Mods need to be able to read all posts on the forum, please keep to English, use Google Translator or similar is if required. Please use the guide when submitting reports and info, otherwise it is difficult to help - Clare

https://7daystodie.com/forums/showthread.php?47268-IMPORTANT-Please-read-BEFORE-posting

Share this post


Link to post
Share on other sites

A equipe estل tentando o seu mais difيcil, por favor, poste sua configuraçمo de rede, o roteador que você tem etc no fَrum. Em inglês se possيvel. Espero que o google traduzir tenha feito isso compreensيvel

 

[The team is trying your hardest, please post your network configuration, the router you have etc in the forum. In English if possible. I hope google translate has made this understandable.]

 

I appreciate you posting to help, but please include english when you do so - Clare

Share this post


Link to post
Share on other sites

Update

 

I jumped on this weekend for the first time in awhile to give it a good ole college try. I noticed now I can stay on a little longer, around 30 mins on average, but now sometimes have a problem where I cannot join a game because it is stuck on "Joining Server." I have not put too much time in to see if it starts to kick me out every two minutes like it would before when I played for over an hour. My set up:

 

XBox One

WNR2000 Netgear router hard wired

XBox is set up as a DMZ

Open NAT

ISP is a local provider "SkyWeb"

I am in Michigan of the U.S.

 

Clearing MAC helps the "Joining Server" but does not effect the amount of disconnects.

 

I also noticed when I play this game I am continually disconnected from party chat when playing this game and only this game.

Side note: it would be nice to be able to talk to allies regardless of distance in game chat so we wouldn't have to use party chat.

 

I am also having a similar problem with disconnections on Ghost Recon:Wildlands, but it isn't a wide spread problem on that game.

Share this post


Link to post
Share on other sites

×
×
  • Create New...