Jump to content

A16 Valmod Pack


Recommended Posts

Fish and Sun Mod

 

Hi Valmar,

 

I just installed your Fish and Sun mod. I can't craft a baited fishing pole. I crafted the unbaited pole and I have bait, but it says I don't have the unbaited pole. I would also like to know how the fishing trap works. I crafted a baited trap and put it in the water. Now what? Does it have to be totally submerged?

 

Thank you for your time. :smile-new:

 

PS

More information: I looked in the creative menu and found 2 different fishing poles. 1 called fishing pole with an empty hook, and one called unbaited fishing pole with bait on it. What I crafted was a plain fishing pole. So I pulled an unbaited fishing pole out of my ah creative menu and it recognized it. When I used it to craft a fishing pole it gave me back a plain fishing pole with no bait in the picture. I'm confused. Which pole do I use to fish with. I can't craft one that show bait on it.

Edited by Winterhart
More info (see edit history)
Link to post
Share on other sites

Uuh. Does Valmod expansion touch how the Land Claim Block works or have The Pimps altered that in the last few versions?

 

Played with a friend today, and he died and choose to respawn near his bed, (which was in our small base, next to mine )

But he was spawned several Km's away. Only reason I could think of is my landclaimblock i had placed in the base.

(the bedroll was marked as his bedroll and showed up as owned by him when i mouseovered it.)

We were in the same party and friended, although i placed the LCB before he joined.

 

/Holo

Edited by -Holo-
spelling (see edit history)
Link to post
Share on other sites

Modded Server

 

Hey I was wondering if there was a way to make a modded server using the val mod to play just to with me and my friends like a private modded server I tried doing it from the new game but when my friends tries to connect it would just say connecting, and wouldn't actually connected to the game

Link to post
Share on other sites
Try this name - Lucki1. Quite flat, a lot of military facilities for loot. In the middle, all kinds of biomes are available :smile-new:

 

https://7daystodie.com/forums/showthread.php?64073-new-random-gen-world-seeds-for-ALPHA-16&p=734284&viewfull=1#post734284

 

- - - Updated - - -

 

So I take it that Jason isn't fixed in this update?

 

Also - there's no ability to dismantle Hollow Point bullets... I ran short of regular 9mm ammo for the Turrets and found out that you can't dismantle the 9mm HP ones. Seems like you should be able to.

Link to post
Share on other sites

possible bugs?

 

not sure if this thread active or support done here but I may be experiencing a bug or 2 with this mod.I am using overhaul and i am trying to upgrade wood blocks to reinforced wood and it is asking for what appears to be carpenter kits.I have them in my inventory and still it does not upgrade.My carpentry is lvl 80.I grabbed kits from creative menu as well as crafting them and still.Having same issue with fire spikes, where if they damage I can repair them with gascans no prob but if they degrade to steel spikes I cannot upgrade them back to fire spikes as it shows I need gascan to upgrade even tho I have gascans.Something i'm doing wrong?

Link to post
Share on other sites
not sure if this thread active or support done here but I may be experiencing a bug or 2 with this mod.I am using overhaul and i am trying to upgrade wood blocks to reinforced wood and it is asking for what appears to be carpenter kits.I have them in my inventory and still it does not upgrade.My carpentry is lvl 80.I grabbed kits from creative menu as well as crafting them and still.Having same issue with fire spikes, where if they damage I can repair them with gascans no prob but if they degrade to steel spikes I cannot upgrade them back to fire spikes as it shows I need gascan to upgrade even tho I have gascans.Something i'm doing wrong?

 

You can not use some tools to upgrade certain blocks in the mod. Carpenter blocks for instance can not be used with a wrench as an example (I had the same problem). I have not tried it with the nailgun but I can confirm it works just fine with a claw hammer, which does make sense from a "realism" point of view I suppose. The fire spikes/traps are the same way, but I believe you must be using a nailgun to fix them. Hope that helps.

Link to post
Share on other sites

Any one else getting part of the world/map that just disappears? In Navez at Red Mesa the left berm horizontal surface just disappeared.........I was stuck in limbo 2100 hours before day 7 horde. Somehow was able to get to stable part of the model using forward walk and continuously trying to jump (felt like swimming) and to the Mesa facility.

Link to post
Share on other sites
Fixed. Can you try it again?

 

I started a new game, but alas, still the tiny backpack. No inventory issues with WotW or Ravenhearst. I love the launcher btw. It opened up the wonderful world of 7DTD mods for me. Great job!

Link to post
Share on other sites
I started a new game, but alas, still the tiny backpack. No inventory issues with WotW or Ravenhearst. I love the launcher btw. It opened up the wonderful world of 7DTD mods for me. Great job!

 

i installed Valmod Overhaul Compo packPlus BiggerBack Pack mod this morning, and it's the bigger back pack. It's 9x5. What size of backpack are you seeing?

Link to post
Share on other sites
Any one else getting part of the world/map that just disappears? In Navez at Red Mesa the left berm horizontal surface just disappeared.........I was stuck in limbo 2100 hours before day 7 horde. Somehow was able to get to stable part of the model using forward walk and continuously trying to jump (felt like swimming) and to the Mesa facility.

 

I keep seeing errors like this

 

2017-12-03T08:08:47 48.955 ERR ERROR: Vertices.Count (64992) != tangents.Count (0), MeshIdx=0 TriIdx=65552

NullReferenceException: Object reference not set to an instance of an object

at MeshUnsafeCopyHelper.CopyTangents (.ArrayListMP`1 _source, UnityEngine.Mesh _mesh) [0x00000] in <filename unknown>:0

at VoxelMesh.YZ (UnityEngine.Mesh , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 ) [0x00000] in <filename unknown>:0

at VoxelMesh.CopyToMesh (UnityEngine.MeshFilter[] _mf, UnityEngine.MeshRenderer[] _mr, Int32 _lodLevel) [0x00000] in <filename unknown>:0

at ChunkGameObject.RZ (Int32 ) [0x00000] in <filename unknown>:0

at ChunkGameObject.CreateFromChunkNext (System.Int32& _startIdx, System.Int32& _endIdx, System.Int32& _triangles, System.Int32& _colliderTriangles) [0x00000] in <filename unknown>:0

at ChunkManager.WQ () [0x00000] in <filename unknown>:0

at ChunkManager.CopyChunksToUnity () [0x00000] in <filename unknown>:0

at GameManager.JQ () [0x00000] in <filename unknown>:0

at GameManager.Update () [0x00000] in <filename unknown>:0

 

(Filename: Line: -1)

Link to post
Share on other sites
i installed Valmod Overhaul Compo packPlus BiggerBack Pack mod this morning, and it's the bigger back pack. It's 9x5. What size of backpack are you seeing?

 

Hi sphereii, what changes did you make? I ask because I had installed the Valmod overhaul compo pack via your handy launcher three days ago and it's as you described a nice 9x5 backpack.

Link to post
Share on other sites
Hi sphereii, what changes did you make? I ask because I had installed the Valmod overhaul compo pack via your handy launcher three days ago and it's as you described a nice 9x5 backpack.

 

The DLL was being filtered with the bigger back pack. It still would have looked fine, but now it's fixed.

Link to post
Share on other sites
I keep seeing errors like this

 

2017-12-03T08:08:47 48.955 ERR ERROR: Vertices.Count (64992) != tangents.Count (0), MeshIdx=0 TriIdx=65552

NullReferenceException: Object reference not set to an instance of an object

at MeshUnsafeCopyHelper.CopyTangents (.ArrayListMP`1 _source, UnityEngine.Mesh _mesh) [0x00000] in <filename unknown>:0

at VoxelMesh.YZ (UnityEngine.Mesh , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 ) [0x00000] in <filename unknown>:0

at VoxelMesh.CopyToMesh (UnityEngine.MeshFilter[] _mf, UnityEngine.MeshRenderer[] _mr, Int32 _lodLevel) [0x00000] in <filename unknown>:0

at ChunkGameObject.RZ (Int32 ) [0x00000] in <filename unknown>:0

at ChunkGameObject.CreateFromChunkNext (System.Int32& _startIdx, System.Int32& _endIdx, System.Int32& _triangles, System.Int32& _colliderTriangles) [0x00000] in <filename unknown>:0

at ChunkManager.WQ () [0x00000] in <filename unknown>:0

at ChunkManager.CopyChunksToUnity () [0x00000] in <filename unknown>:0

at GameManager.JQ () [0x00000] in <filename unknown>:0

at GameManager.Update () [0x00000] in <filename unknown>:0

 

(Filename: Line: -1)

 

 

Am I running into some kind of a memory issue with the host? I was laying out wood frames (granted I have a ♥♥♥♥ ton already) plus Red Mesa, Plus the void that appeared, and when I lay an individual wood frame, I get a error that sends me to console that I have to click on "Close". Once i do I can move around, but when I lay an additional wood frame, the error occurs again. Do we need to increase the memory allocated to our virtual server in order to get around this issue, or is something else causing the error? See below:

 

2017-12-03T22:46:58 1937.951 INF Time: 31.97m FPS: 57.78 Heap: 960.8MB Max: 960.8MB Chunks: 367 CGO: 318 Ply: 1 Zom: 0 Ent: 5 (8) Items: 1 CO: 1 RSS: 7733.7MB

2017-12-03T22:47:03 1943.292 ERR ERROR: Vertices.Count (64964) != tangents.Count (0), MeshIdx=0 TriIdx=65984

NullReferenceException: Object reference not set to an instance of an object

at MeshUnsafeCopyHelper.CopyTangents (.ArrayListMP`1 _source, UnityEngine.Mesh _mesh) [0x00000] in <filename unknown>:0

at VoxelMesh.YZ (UnityEngine.Mesh , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 , .ArrayListMP`1 ) [0x00000] in <filename unknown>:0

at VoxelMesh.CopyToMesh (UnityEngine.MeshFilter[] _mf, UnityEngine.MeshRenderer[] _mr, Int32 _lodLevel) [0x00000] in <filename unknown>:0

at ChunkGameObject.RZ (Int32 ) [0x00000] in <filename unknown>:0

at ChunkGameObject.CreateFromChunkAll (System.Int32& triangles, System.Int32& colliderTriangles) [0x00000] in <filename unknown>:0

at ChunkManager.WQ () [0x00000] in <filename unknown>:0

at ChunkManager.CopyChunksToUnity () [0x00000] in <filename unknown>:0

at GameManager.JQ () [0x00000] in <filename unknown>:0

at GameManager.Update () [0x00000] in <filename unknown>:0

 

(Filename: Line: -1)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...