Jump to content

A16 Valmod Pack


Recommended Posts

Running A16 v113 of Valmod:

 

Loving it, that for all your work on this guys!

 

Doesn't work for me, cant load in because of a bunch of errors.

 

- - - Updated - - -

 

When B113 dropped did you not start a new map as suggested by the devs? At anyrate, this particular bug should had been resolved 5~ days ago and shouldn't be present in the current Valmod Overhaul Experimental build.

 

QUOTE]

 

Where is the link for that?

Link to post
Share on other sites

That you're not sure if its notepad or notepad++ suggests to me to that you're using the default windows notepad. I say this because there is no way someone would confuse the two - plus notepad++ is something you have to download and install. I recommend grabbing it (its completely free) and using it to view your xml files. It will be a night and day difference. Words fail to describe how stark the difference is but once you look at an XML file in notepad++ you will immediately understand.

 

Honestly it sounds like notepad is messing up the format of your xml files. Though I don't know for certain since you still haven't actually provided a solid example or even pointed to a specific xml.

 

it is all the xml's in config not one but all of them

from left to right its recipes, archtypes and paint as an example, i got plus plus now thank you for that

 

7daysxmlpaint.jpg.abafff86d929dac61d787842fc043c85.jpg

7daysxmlarchtypes.jpg.29c4d1727f9634a8d88452fc389bd25f.jpg

7daysxmlblocks.jpg.aacdeca86cbb00183dad5e3e288e2417.jpg

Edited by Ser-matticus (see edit history)
Link to post
Share on other sites
Doesn't work for me, cant load in because of a bunch of errors.

 

- - - Updated - - -

 

When B113 dropped did you not start a new map as suggested by the devs? At anyrate, this particular bug should had been resolved 5~ days ago and shouldn't be present in the current Valmod Overhaul Experimental build.

 

 

Where is the link for that?

Valmar posted the link to ValMod for A16 b113 in this post on page 325.

Link to post
Share on other sites
it is all the xml's in config not one but all of them

from left to right its recipes, archtypes and paint as an example, i got plus plus now thank you for that

 

[ATTACH=CONFIG]21113[/ATTACH][ATTACH=CONFIG]21114[/ATTACH][ATTACH=CONFIG]21115[/ATTACH]

 

 

Those images are far too small for me to make up much what I'm seeing. That being said they look to be notepad and not notepad++. Be sure to open the xml files in notepad++. Notepad is likely just fudging up the formatting, as it tends to do.

 

Here is an example of what the xml files SHOULD look like if opened in Notepad++ without having notepad muck up the formatting:

http://i.imgur.com/VwXLKNt.png

 

As you can see its a night-and-day difference.

Link to post
Share on other sites
Those images are far too small for me to make up much what I'm seeing. That being said they look to be notepad and not notepad++. Be sure to open the xml files in notepad++. Notepad is likely just fudging up the formatting, as it tends to do.

 

Here is an example of what the xml files SHOULD look like if opened in Notepad++ without having notepad muck up the formatting:

http://i.imgur.com/VwXLKNt.png

 

As you can see its a night-and-day difference.

 

even if the pics are small you can at least see the ones in notepad standard are a jumbled mess

Link to post
Share on other sites
even if the pics are small you can at least see the ones in notepad standard are a jumbled mess

 

Indeed. The amusing thing is that even in normal notepad they look fine to me. However this certainly wouldn't be the first time default windows notepad behaved oddly and mucked formatting up for seemingly no reason. Either way in Notepad++ you should be golden and it should appear to you as it does within my earlier shared screenshot.

Link to post
Share on other sites
Not sure if an A16 or Valmod bug, but I shot a full pistol mag point blank at a boar and no shot registered. Smacking it with a hatchet pissed it off though.

 

If you were shooting it in the head then it's a A16 bug. They are aware the boar hitbox for the head is not working and it's listed as a known issue in the patch notes page.

Link to post
Share on other sites

I am having issues with repair, when I have a 200 percentor above and repair I lose it down to 1 (did not happen in v15) also main host stutters or shake for no reason, lag of server, certain skills are loss in info, and carpentry kit can't be used to upgrade wood blocks. Zombie are in staning position or spawn randomly, and certain item have no image.

 

All in multiplayer for 3 days real time.

Link to post
Share on other sites
even if the pics are small you can at least see the ones in notepad standard are a jumbled mess

 

if you're going to insist on using an inferior text editor for XML's at least turn off word wrap before bitchin here about formatting.

Link to post
Share on other sites

Oven

 

I play in A16 b113 on Valmod and have some bug:

- Oven not working. When i press E key nothing hapend. Sink work well

 

----------

Carpentery need only 10 point to wood frame? now is 10/100 dont need invest more for this perk ?

 

----

Sry last time I use english about 10 years ago

Link to post
Share on other sites
Not sure if an A16 or Valmod bug, but I shot a full pistol mag point blank at a boar and no shot registered. Smacking it with a hatchet pissed it off though.

 

Far as I know my boar is identical to vanilla so any bugs it has in this regard are related to a vanilla bug. Welcome to experimental build, lol.

 

I am having issues with repair, when I have a 200 percentor above and repair I lose it down to 1 (did not happen in v15) also main host stutters or shake for no reason, lag of server, certain skills are loss in info, and carpentry kit can't be used to upgrade wood blocks. Zombie are in staning position or spawn randomly, and certain item have no image.

 

All in multiplayer for 3 days real time.

 

Can I have some specifics? What tool are we talking about?

 

Host stutters are vanilla related and certainly outside of my influence.

 

What skills specifically? Did you ever try to join a world after an update without updating the mod first? That can break progression like that.

 

What woodblocks? The ones I tried worked fine. What are you using as an upgrade tool? Scrap iron axe doesn't work the same as the stone axe, if that is your issue by chance.

 

Zombies behaving oddly is a vanilla issue.

 

Certain items not having an image could be a number of issues. Firstly if you're playing on a server be sure to install the mod locally. Secondly, ensure you have the mod installed correctly. If neither of those are relevant then be specific on what image is not working and I will look in on it to see if its just on your side or not. Are you on Windows, Linux or Mac? How much memory and vram does your system have?

 

 

I play in A16 b113 on Valmod and have some bug:

- Oven not working. When i press E key nothing hapend. Sink work well

 

----------

Carpentery need only 10 point to wood frame? now is 10/100 dont need invest more for this perk ?

 

----

Sry last time I use english about 10 years ago

 

Are you sure it is a working oven you crafted and not a "normal" oven? Try placing another one to see if that fixes it. If you've modified the UI any that can break it.

 

You unlock more storage container recipes at level 20 but otherwise no you dont need to level Carpentry past 10.

Link to post
Share on other sites

Valmod Overhaul Experimental B119

This experimental build should function on the A16 Experimental build of 7DTD. However, do note, that it is experimental for a reason. A16 made many changes so even though loading the mod may not show any obvious problems there might be a few hiccups here and there that only show up from actual playtesting. This includes item/block descriptions which may not reflect the changes in Valmod at the moment.

 

For anyone willing to give it a try please report any inconsistency or bugs that I need to address. Thank you.

Link to post
Share on other sites
Valmod Overhaul Experimental B119

This experimental build should function on the A16 Experimental build of 7DTD. However, do note, that it is experimental for a reason. A16 made many changes so even though loading the mod may not show any obvious problems there might be a few hiccups here and there that only show up from actual playtesting. This includes item/block descriptions which may not reflect the changes in Valmod at the moment.

 

For anyone willing to give it a try please report any inconsistency or bugs that I need to address. Thank you.

 

I am not on A16 I rather keep it out of experimental mode on my server but I noticed from logging out to logging back in some items disappear....I'll try to keep you posted but what is the best way to keep you informed to bugs etc? chat or on forum?:satellite:

Link to post
Share on other sites

Trying this now, not sure why you took the time to remove several of the new requirements for some craft items, but I love your stuff. Will report any issues I run into.

 

- - - Updated - - -

 

Not sure I set it up right, for archery it says I have to be lv 10 in order to create a wood bow. but creating arrows only gives fetching xp now bow xp as far as i can tell.

 

Restarting in new map as I didnt get the profession stuff either.

Link to post
Share on other sites

The re-arrangement of starting quests doesn't appear to be setting the counter right it went from 2 to 5 then 3 then 5 again then 7, each is a different quest but the naming appears to be off.

 

Step 7 starting a base requires you to create wood frame but you haven't received any points yet so you can not buy the wood frame skill.

Link to post
Share on other sites

New Valmod Recipes

 

Hey guys. I'm new to the forum so I apologize for any ignorance on my part . I have the newest version of Valmod for Alpha 16 and I can't figure out how to unlock the scrap iron pickaxe in skills. You used to be able to make them right out of the gate so to speak. Any help would be appreciated.

Link to post
Share on other sites

So I'm running the latest Valmod Overhaul on a server with friends, and have a Rifles skill of 30. I repaired a lvl 280 rifle and it came back at Level 1. My rifle skill says I have a Repair Quality Loss of +637.4% right now. So my question is, does that mean on repair it loses 634% quality? When I increase the skill it does reduce the quality loss. And if so, why is it so high! I can never repair a rifle now as it will always fall to level 1. Anyway I can fix this, or am I just stuck with never repairing rifles?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...