Jump to content

Server World doesnt load

Recommended Posts

Summary: Every Time i connect to a Server, only the area i spawned in is getting loaded. As soon as i get to the border of this area it doesnt load the next one and i fall through the Map. The weird thing is it doesnt happend in Single Player, but on every online Server ive tried. I think it has something to do with dx11, beacause when i tried Vulcron, it worked a bit and than crashed. I already postet this on the Bug Report Fourm, but thought someone here could help me since its not necesserarily a game Bug, but instead something wrong on my end.

Game Version: (A21.1 b16)

OS/Version: Windows 10

CPU Model: AMD Ryzen 5 2600 

System Memory: 16 GB

GPU Model and VRAM: AMD RX 580 8 GB

Screen Resolution: 1920x1080

Video Settings:  High with Motin Blur off

Game mode:  MP client 


Did you wipe old saves? Yes


Did you start a new game? Yes


Did you validate your files? Yes


Are you using any mods? No


EAC on 


Status: NEW



Link to Pastebin Output Log:



Screenshot Link: https://imgur.com/a/SHUILfm

Link to comment
Share on other sites

I see a few "ERR [XBL] Received undefined XUID" errors early in the login attempt but I don't know enough about the current network code whether this is serious and I think I saw those errors happen in other logfiles too. Nothing else in the log suggests what is wrong, maybe a server log would show more.


Falling through the world suggests that you lose communication and just don't get any more updates from the server. The only thing I can think of at the moment is checking whether you excluded all storage locations of the game from your antivirus software, especially the stuff in AppData\Roaming\7DaysToDie . But also the game software directory and afterwards check the software for correctness (I assume the xbox client has something similar to steam).


Then try a fresh new server to make sure you don't fail because of corrupt player data


Also make sure you have enough free hard disk space and your disk cache is handled by windows itself (that is the default, but some people change it and sometimes that makes problems). And the logfile is from a server with a 12k world, try to find a new vanilla server with a standard size.




Edited by meganoth (see edit history)
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...