Jump to content

[Dedicated Server] Can't interact with E after a few Seconds to minutes


Recommended Posts

Hello There,


in first place, I'm sorry for any bad english in this Thread. It is not my main language. 

Now to the important stuff. 


I do have a issue with connection to dedicated Servers. Multiple Server are effected. Following is what I do:

I connect to the Server

Playing for some seconds on it, sometimes even minutes, and than from one second to another, I can't here my footsteps anymore, I can't interact with everything that has a own inventory, I also can't here opening the Doors, every Player and Enemy is running on spot and if I run to far in any direction, I fall through the floor. Sometimes, but just in one of maybe ten tries, it resolves by itself by doing nothing or just waiting a few minutes. Most of the times, I reconnect to the server and the issue is solved... for a few seconds or maybe minutes again. (Never longer then 5 minutes)

This is really annoying and frustrating. I'm a person who is trying to solve those issues by himself. Unfortunately this time I can't help myself anymore. Following is what I already tried to solve the issue by my own:


- Restart Game

- Restart PC

- Restart Router

- Restart my own Server (I connected with this one to try if the issue is on multiple Servers, this is the case.)

- Restart the Server of a Friend (The Server I want to play on.)

- Deleted the User File on the Server of my Friend via FTP

- I configured the Ports in my Router

For IPv4:


And IPv6:


(Short information for you, my provider uses IPv4 DS-Lite)

- Checked many forums, alot of them saying the issue are mods (No mods installed on both Servers and also not on my own device) and a lot of them are saying the issue are some Quests (Not in my case, I canceled all Quests)

- I tried to connect via my mobile device Hotspot and here I have found out, that the issue does not persist if I connect to the Server via this Hotspot. I can play multiple hours without any issues which wouldn't a bad thing for me, if there wouldn't be the high ping which kicks my from the Server if it get's to high. (Germany is not the best spot to use 5g)

- I tried to use WLAN and Ethernet (Normally I always use Ethernet)

- I tried to use a VPN Service to get another IP to check if maybe the DS-Lite is the issue? I'm not that good in networking stuff so maybe the idea was bad? The issue persists. At my first try with VPN I was able to play full 15min with my own normal connection, after that, the issue occurs as "normal". 


Let me be hones, I just don't know what to do right now. I have no Idea how I can fix the issue, I just want to play with my mates. 


Here is the Pastebin of my own device Log.



And here the Pastebin from my own Server.



If there is anything missing or you need anymore Information, please contact me. :)


Link to comment
Share on other sites

I suspect the issue here is going to be DS-Lite not fully supporting IPv4, and the game not fully supporting IPv6 connections.  Will need to do some research though.


From what I understand DL-Lite basically uses CG-NAT-type routing to "convert" the web and TCP packets of IPv4 to forward to the IPv6 addresses. Last research I did on it suggested that the methodology used does not support UDP which is going to be an issue with your connection to the server. It's been a while since I I was researching the technology though. 

Link to comment
Share on other sites

Just fyi: I called my provider and asked for a nativ Dual Stack. I'll give further information about that, maybe this will solve the issue. If you can get any information from your side, let me know. :)

Link to comment
Share on other sites



finally I had a competent worker at my provider on the line and he helped me out with the DualStack Aka DS-Lite issue. I do now have a real DualStack with both a real public IPv4 and IPv6 and it really seams that this was the Problem. Played 15min with no kick. If the issue occurs again I will check this again and give here more info about that. 

Thanks SylenThunder anyways for trying to help me. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...