Jump to content

Hotbar/Toolbelt Disappeared After Getting Back Onto Bike After Teleporting


Trident

Recommended Posts

Apparently this is an issue that is fairly common and I seem to have run into it. About two days ago, I ran into an dilemma where I was on my paramotor flying to a trading outpost when I teleported onto a bike that had disappeared after a crash several days earlier. I was stunned that the bike came out of nowhere, so then I went on the bike in the general direction of my paramotor. I noticed that the paramotor icon wasn't on the map, so I knew it was also glitched, however, I got to close to it and warped back onto it. When I got on it, I was unable to move and was in first person mode with zero controls whatsoever.

I tried everything I could to exit the vehicle, but I was unsuccessful. After flying for about a minute or two, the game crashed saying the there was an issue with G Stack Overflow. When exited and restarted the game, the issue seemed to resolve itself and I went over to the area where my bike was so I could pick it up. When I got on and then subsequently got off of the bike, I noticed that all of the items in my hotbar where missing, which didn't make any sense. I looked up online and apparently this issue is rather common, with people for multiple years saying that this was an issue that they've run into, but that nobody would help them.

I really enjoy playing 7 days to die and have put about 179 hours into the game this past month or so. Personally, I'd rather not stop playing the game and would like to get assistance so other people may be helped, but I'm not sure what to do. I talked to a person who posted yesterday who also had an issue related to this and we both agreed that it's incredibly frustrating. I'm not sure what to do but if any developer or person would be able to help me, it would be greatly appreciated.

Link to comment
Share on other sites

I have this problem within a 50 - 100 blocks to 1 trader. I have yet to check them all but I know 2 traders are OK for now.

 

Here's my suggestion. If you have this happen at one or more traders and the problem does not exist on other traders, then you should mark the location of  the trader that this happening on the map, and only visit the other traders. If you have to visit the trader or whatever area the location is, quit for now and save the game folder in "Users/ your name/App Data/Roaming/7 days to die" just copy the 7 days to die folder to wherever location is available, then get back into the game and whatever is on your toolbelt, put into your backpack or vehicle. Then go the warp area and warp to whatever the game puts you in then quit the game . Now just load your game right away in the 7 Days to Die main screen and put your toolbelt items back onto you toolbelt and then do whatever you need to do at that location.

 

It would be advisable to use an app like AOMEI backupper (just google it) and have the program save the game save folder every 2 hours or at least daily - depending on your disk space.

 

The new motercycle that I was teleported on shows up at the trader after I did the above, leaving me two. motorcycles, so we may have a new vehicles each time we do this. You can put the vehicle into a container if you don't want to see it on your map.

 

Its a bummer we have to do this but if you like the game enough, I guess its worth it.

Edited by bobrpggamer (see edit history)
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...