Jump to content

Friend cant join my game


Recommended Posts

So a few days ago me and my girlfriend started a 7 days to die world just to have fun and mess around since we both havent played in awhile. We downloaded some mods before starting anything and i double checked that all her mods were the same as mine.I also deleted her userid from players.xml although im not positive i did it right. i also cleared some of her local files and saves. Things worked fine for a few days then recently when she tried to join it would give us "Null ReferenceException: object reference not set to an instance of an object" and then she would get stuck on creating player i tried redownloading all her mods for her making sure all the prefabs were installed and we even tried making a new world any help would be appreciated.


Edited by AitoET (see edit history)
Link to comment
Share on other sites

There are a whole bunch of mod failures. Also a bunch of chunk errors that “may” be related to files left over from previous alphas. You can go through the log and see the mod errors and I would remove those mods. Delete your Mods folder and all mods. Next, bring up the game launcher, click on Tools tab, select clean & check all boxes then hit Clean. After this, verify integrity of game files and do it twice. Now you can add in the mods that didn’t fail in your above log. Be sure that each mod you are adding has been updated to work with A20.6. Good luck.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...