Jump to content

Index Out Of Rang EXception


Recommended Posts

i tried to install mods and i was getting an error when "creating player" when loading a new or existing world i deleted all files from C and D drive and reinstalled the game without mods and im still getting the error "2022-08-12T22:30:40 28.979 EXC IndexOutOfRangeException: Inded was outside the bounds of the array." i have also tried validating steam files is ther anything else i can try or am i missing something?

Link to comment
Share on other sites

Posting a copy of your output log using pastebin will probably give more information. IndexOutofRange error is pretty generic and can come from many different problems. The output log gives detailed information on what is happening when running the game.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...