Jump to content

Zombies nearly gone


Recommended Posts

I always use the same settings, Blood Moon, Nightmare speed and 64 zombies spawning, yesterday there were only a couple of zombies when there were always dozens spawning like crazy, I didn't change anything recently, today I deleted all of my mods and started a new game but it's still happening. Any ideas on what it could be ?

Link to comment
Share on other sites

Posted (edited)

Ok, I gave up and uninstalled and it is STILL happening. I triple checked the settings, Blood Moon, 64 zombies with spawning on and Nightmare speed on Scavenger. There were 2 or 3 when I got to downtown of a big city, 10pm hit and  there were several more, I killed them and that was it, no spawning at all.

Help please

Edited by Damian (see edit history)
Link to comment
Share on other sites

2 hours ago, Roland said:

What is your gamestage? If you started over it will take a few bloodmoons  to build back up to always dozens spawning.

I bet that's it because I did start a new game. Thank you very much.

Link to comment
Share on other sites

3 hours ago, Roland said:

What is your gamestage? If you started over it will take a few bloodmoons  to build back up to always dozens spawning.

Well that wasn't it either. How do I delete ALL of the files so when I uninstall and reinstall nothing from my previous games is there ?

Link to comment
Share on other sites

Start the game from steam but choose Show Game Launcher instead of Play Game. When the launcher window comes up click on the tools tab. Click on the option to clean your game files. Check all boxes to clear out all maps and game files and then click on clean. Exit the launcher and start a new game. Hopefully that works for you.

Link to comment
Share on other sites

Also make sure you have all of your mods properly cleaned out.  Check your game log file to see if anything is still being loaded in.  Sometimes people think they don't have any mods being loaded in, then when we check the game log file, we note instances where it is being loaded in.

Link to comment
Share on other sites

Posted (edited)
11 hours ago, Damian said:

There were 2 or 3 when I got to downtown of a big city, 10pm hit and  there were several more, I killed them and that was it, no spawning at all.

 

I might misunderstand, but is this issue about biome spawns? That is, the general spawn rate as you roam around? (The 10PM spawning would just be the "Night" zombie crew checking in for work.) Or are you talking specifically about the Blood Moon horde?

 

If it's the normal day-to-day biome spawns, then possibly you had a mod which increased that, but it broke or got uninstalled? The typical biome spawns are pretty modest (max of 4 zombies in Pine Forest downtown areas, for example, with respawns about every 8 in-game hours). I typically play my game with 4x the number of spawns more frequent respawns (via a modlet). Sounds like maybe you had something similar. If you're talking about the biome spawns.

Edited by Boidster (see edit history)
Link to comment
Share on other sites

4 hours ago, Boidster said:

 

I might misunderstand, but is this issue about biome spawns? That is, the general spawn rate as you roam around? (The 10PM spawning would just be the "Night" zombie crew checking in for work.) Or are you talking specifically about the Blood Moon horde?

 

If it's the normal day-to-day biome spawns, then possibly you had a mod which increased that, but it broke or got uninstalled? The typical biome spawns are pretty modest (max of 4 zombies in Pine Forest downtown areas, for example, with respawns about every 8 in-game hours). I typically play my game with 4x the number of spawns more frequent respawns (via a modlet). Sounds like maybe you had something similar. If you're talking about the biome spawns.

I pretty much only play Blood Moon on Nightmare speed and 64 zombies. I like to fortify a structure and try to survive the night, about half the time I end up running for my life. I've been doing it the same way for a few months and there has always been a ton of zombies. I think all of the mods I tried out and deleted screwed something up somewhere and whatever it is doesn't get reset when I uninstall.

Link to comment
Share on other sites

Just now, Damian said:

I pretty much only play Blood Moon on Nightmare speed and 64 zombies. I like to fortify a structure and try to survive the night, about half the time I end up running for my life. I've been doing it the same way for a few months and there has always been a ton of zombies. I think all of the mods I tried out and deleted screwed something up somewhere and whatever it is doesn't get reset when I uninstall.

Did this happen after the most recent update?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...