Jump to content

Compo-Pack for Random Gen


Recommended Posts

LOL - Stalli - ur prefabs are still unique.

 

and this was before I saw the Slums - LOL

 

soon I take a watch on the Area51 - and try to deloot it somehow.

(I hope the building dont collapses after then - hahahaha:) )

 

 

btw:

Limodurs Hospital spawns now 100% perfectly and fully !!! :)

Iam about to add Lazman's NATIONALPARK now.

 

 

goodnightmare

Mag

 

Lol haha now we can put bigger prefabs in lol i really wanna fix the nose of air force one lol haha

Link to post
Share on other sites
Lol haha now we can put bigger prefabs in lol i really wanna fix the nose of air force one lol haha

 

yeah man - nose is missing (and back too) !

 

I do the deloot-work after u did that - ok ???

 

 

Mag

Link to post
Share on other sites
I have a question regarding the last compo-pack:

 

 

 

If the "prob=0"...won't that mean 0% the hub will appear or I am missing something?

 

Lol no it will spawn def in the hub its set to. But also has a prob of spawning elsewhere. Remove the probability and it will only spawn on the hub it set out to. Stompy did a post on probability i not at the puter arm

Link to post
Share on other sites
Lol no it will spawn def in the hub its set to. But also has a prob of spawning elsewhere. Remove the probability and it will only spawn on the hub it set out to. Stompy did a post on probability i not at the puter arm

 

<rulesets>

<ruleset name="vanilla" cell_cache_size="16" cell_size="1200" cell_offset="0.8" generation_distance="10000">

<cell_rule name="wastelandHub" position="0,0" prob="0.1"/>

 

<cell_rule name="lowDensity" prob="1"/>

<cell_rule name="highDensity" prob="0.5"/>

<cell_rule name="AsiaHub" position="0,1" prob="0"/> <!-- NEW -->

<cell_rule name="LimodurHospitalHub" position="0,-1" prob="0"/> <!-- NEW -->

<cell_rule name="ShoppingCenterShopsHub" position="-1,0" prob="0"/> <!-- NEW -->

<cell_rule name="TheMillHub" position="1,0" prob="0"/> <!-- NEW -->

<cell_rule name="ThemeParkHub" position="1,1" prob="0"/> <!-- NEW -->

<cell_rule name="TWD_PrisonHub" position="2,2" prob="0"/> <!-- NEW -->

</ruleset>

</rulesets>

 

prob = 0 is ok in the lines above?

Link to post
Share on other sites
prob = 0 is ok in the lines above?

 

the post i was talking bout is here last few pages skipping a few others talking bout other stuff -

 

https://7daystodie.com/forums/showthread.php?32817-Hub_Layout-Guide-%28by-Laz-Man%29/page18&highlight=layout.

 

But no the prob="0" wont be a prob just a chance of it spawning elsewhere you can remove it or leave it upto you

 

- - - Updated - - -

 

always loved this prefab pack, unless im missing something, is their a pack without the lights as my framerate goes southbound.

 

sorry if newb question.

 

Not that I am aware at this stage. there was going to be one but i have never had a fps prob myself

Link to post
Share on other sites

hello dear victims ;)

 

Tommorrow I will release the very last COMPOPACK for alpha12 !!!

 

It will contain:

 

- about 17 brandnew Prefabs (most of them are real big and will spawn it its own hub)

- 6 new costum-hubs (from Stallionsden,LazMan and Pikero! )

- some bugfixes of earlier Prefabs and Hubs

- some tweaking for small and large towns

 

 

I just have to add the last hub to the mixer - and then iam finished with all works for A12 !!!

 

 

stay highly tuned - the countdown is running :)

Mag

Link to post
Share on other sites
will the lighting be decreased?? :p

 

No - I wait for A13 !!!

 

This is a big step (that i really dont want to do. I like the lights and the play of shadows in the night).

I only do something with the lighting - when the performance-Issues dont will be fixed in A13!

But i still hope the problem fixes itself !!!

 

INFO FOR ALL:

 

If ur performance is to weak to play - here are a few tipps:

 

- always have the newest drivers

- always have a cleanedup system

- deactivate useless services when playing (or forever)

- trimm down the gamesettings (graphics down, antialising off, all effects off, switch from fullscreen to windowed play)

- deactivate all other running tasks

 

when this points dont make a change to good:

- buy new hardware (especially gfx-card and ram !!!)

 

 

I got a Intel5-core / 8gb ram / and a simply geforce gtx645 !!! 1 year old !!!

Its no killermachine - but also no grappy-PC!!!

And I can get nice framerates - when I dont overset the gfx-options and have a cleaned updated PC !!!

A PC with my performance costs about 400 Euro today.

To play advanced 3d-games u have to own a advanced System.

 

Forget it to play 7d with a 5 years old laptop !!!!

 

 

btw:

 

All works on the PACK10 are done :)

Tommorrow I make a few last testspawns - and then I drop that big baby down ;)

 

 

stay real

Mag

Link to post
Share on other sites
Do you dread A13 Magoli and all the changes you may have to do?

 

 

Vote h0tr0d 2016 -- aka Judge Dread

 

Sry- Iam not allowed to speak about !!!

Yeah - I know what to do.

I believe I can start already today with preparing for A13 !!

 

But first I will release the COMPOPACK10 for a12.5 in 6 hours (when iam back home again from work) !!!

 

till laterz

Mag

Link to post
Share on other sites

UPDATE-TIME !!! - COMPOPACK 10 is out :)

 

This release is because I had collected a few new Prefabs and also whole Hubs.

I wanted them to be in the Pack before A13 slams down on us ;)

 

Link is like always in the OP !!!

 

This is definetly the last Compopack for A12 !!!

 

Here are the changes in detail:

 

Prefabs-COMPOPACK 10 - for 7daystodie alpha 12.5 - CHANGELOG:

 

- fixed unknown blocks in "xcostum_ShoppingCenterMall(by_Warsaken)a12_v1"

- repaired LimodurHospitalHub (splitted up into 2)

- added a new hub: nationalparkHub (from Laz Man - it also contains a bunch of new prefabs made by him)

- added a new hub: SlumsHub (from Pikreo - the best Prefab on map !!! Sry to all other guys and me too !!! But it is so !!!)

- added a new hub: ShoppingCenterMallHub

- added a new hub: NFLStadium(by_Stallionsden)

- added a new hub: Area51Hub(by_Stallionsden)

- added a new hub: RaceTrackStadiumHub(by_Stallionsden)

- changed cavecount in the costum-hubs from 0,4 to 1,3 and also increased in low- and high denstity !!!

 

- new Prefabs:

xcostum_SlumsA(by_pikero)a12_v1

xcostum_SlumsB(by_pikero)a12_v1

xcostum_HospitalA(by_Limodor)a12_v1

xcostum_HospitalB(by_Limodor)a12_v1

xcostum_CurlingCenter(by_magoli)a12_v1

xcostum_UnionStation(by_BuLLeTZ)a12_v1

xcostum_Trailer(by_Sorrowthief)a12_v1

xcostum_TittyTwister(by_Sorrowthief)a12_v1

xcostum_ShoppingCenter_Galleria(by_Laz_Man)a12_v1

xcostum_RaceTrackStadiumA(by_Stallionsden)a12_v1

xcostum_RaceTrackStadiumB(by_Stallionsden)a12_v1

xcostum_NFLStadium_survivors(by_Stallionsden)a12_v1

xcostum_NFLStadium_zombies(by_Stallionsden)a12_v1

xcostum_Area51(by_Stallionsden)a12_v1

xcostum_nationalparkGazebo(by_Laz_Man)

xcostum_nationalparkLake(by_Laz_Man)

xcostum_nationalparkLodge(by_Laz_Man)

xcostum_nationalparkPatio(by_Laz_Man)

xcostum_nationalparkRestroom(by_Laz_Man)

xcostum_nationalparkShower(by_Laz_Man)

xcostum_nationalparkSign_01(by_Laz_Man)

xcostum_nationalparkSign_02(by_Laz_Man)

 

removed:

xcostum_Hospital(by_Limodor)a12_v1

 

-----------------------------------------------------------------------------------

 

last words:

 

I dont work on any new Prefab right now - until the Pack is running in A13 again.

In other words: Compopack11 will appear for A13 - and it will contain no new addictions !!!

Iam just happy when the excisting Prefabs working fine in A13 then !!!

 

have fun and excitment with it

Magoli

Link to post
Share on other sites
No - I wait for A13 !!!

 

This is a big step (that i really dont want to do. I like the lights and the play of shadows in the night).

I only do something with the lighting - when the performance-Issues dont will be fixed in A13!

But i still hope the problem fixes itself !!!

 

INFO FOR ALL:

 

If ur performance is to weak to play - here are a few tipps:

 

- always have the newest drivers

- always have a cleanedup system

- deactivate useless services when playing (or forever)

- trimm down the gamesettings (graphics down, antialising off, all effects off, switch from fullscreen to windowed play)

- deactivate all other running tasks

 

when this points dont make a change to good:

- buy new hardware (especially gfx-card and ram !!!)

 

 

I got a Intel5-core / 8gb ram / and a simply geforce gtx645 !!! 1 year old !!!

Its no killermachine - but also no grappy-PC!!!

And I can get nice framerates - when I dont overset the gfx-options and have a cleaned updated PC !!!

A PC with my performance costs about 400 Euro today.

To play advanced 3d-games u have to own a advanced System.

 

Forget it to play 7d with a 5 years old laptop !!!!

 

 

btw:

 

All works on the PACK10 are done :)

Tommorrow I make a few last testspawns - and then I drop that big baby down ;)

 

 

stay real

Mag

 

you seem to be very resistant to anyone saying your pack is causing issues, which i can understand as you put a LOT of work into it. But i recently installed the prefabs through DietilDay7 mod pack. He told me had corrected a few errors your pack had and now I am playing with the new pack.

 

The lights are stressful on a LOT of systems. I have a fairly new system with a Nvidia 980 and 16b of ram. I can run 7 days at 60fps flawlessly, as well as Ark. This compo pack slows my game fps down to 20-30 fps when i am in towns or homes made of the shower glass and lights.

 

The lights are an issue. No amount of giving people detailed instructions are going to help with that.

 

I know this is not your fault as this is an optimization problem. Hopefully they fix the lights in the next update but if not it might be time to remove them so people who arent playing on beast computers can enjoy this as well.

 

Thanks Magoli, this is not meant as a criticism of you or the pack, which i love. I wouldnt even play without it most likely as I am used to all of the wonderful prefabs.

Link to post
Share on other sites
you seem to be very resistant to anyone saying your pack is causing issues, which i can understand as you put a LOT of work into it. But i recently installed the prefabs through DietilDay7 mod pack. He told me had corrected a few errors your pack had and now I am playing with the new pack.

 

The lights are stressful on a LOT of systems. I have a fairly new system with a Nvidia 980 and 16b of ram. I can run 7 days at 60fps flawlessly, as well as Ark. This compo pack slows my game fps down to 20-30 fps when i am in towns or homes made of the shower glass and lights.

 

The lights are an issue. No amount of giving people detailed instructions are going to help with that.

 

I know this is not your fault as this is an optimization problem. Hopefully they fix the lights in the next update but if not it might be time to remove them so people who arent playing on beast computers can enjoy this as well.

 

Thanks Magoli, this is not meant as a criticism of you or the pack, which i love. I wouldnt even play without it most likely as I am used to all of the wonderful prefabs.

See here's the rub though.....

 

All systems don't respond equally.

 

I play with two other people most of the time.

All three of our systems have nearly identical specs.

Two of us don't have any issue. One does in areas with a lot of glass or torches.

 

What's the difference? I don't know, but I'm positive it's not the fault of the pack.

I'm also positive that asking Magoli to put numerous hours into removing lights and glass isn't reasonable.

 

The pack isn't what's causing the issue. It's some setting/configuration on the user's system, or it's because you're barely meeting the minimum specs for the game.

Unfortunately, I haven't ever been given enough data to determine what the issue is on high end systems.

 

I've got an i7 Hexa-core 3930k with 16GB of RAM and a 660Ti with 2GB DDR5. I don't have any issues.

I also have an old Core 2 Quad Q6600 with 4GB RAM a GTX660 and 1GB. It doesn't have any issues.

 

There is obviously some other variable causing people to have huge framerate drops when they enter these areas. Most likely it's caused by some other software, or driver/graphical settings.

It's definitely not the pack, and it's not the game as near as I can tell.

Link to post
Share on other sites
See here's the rub though.....

 

All systems don't respond equally.

 

I play with two other people most of the time.

All three of our systems have nearly identical specs.

Two of us don't have any issue. One does in areas with a lot of glass or torches.

 

What's the difference? I don't know, but I'm positive it's not the fault of the pack.

I'm also positive that asking Magoli to put numerous hours into removing lights and glass isn't reasonable.

 

The pack isn't what's causing the issue. It's some setting/configuration on the user's system, or it's because you're barely meeting the minimum specs for the game.

Unfortunately, I haven't ever been given enough data to determine what the issue is on high end systems.

 

I've got an i7 Hexa-core 3930k with 16GB of RAM and a 660Ti with 2GB DDR5. I don't have any issues.

I also have an old Core 2 Quad Q6600 with 4GB RAM a GTX660 and 1GB. It doesn't have any issues.

 

There is obviously some other variable causing people to have huge framerate drops when they enter these areas. Most likely it's caused by some other software, or driver/graphical settings.

It's definitely not the pack, and it's not the game as near as I can tell.

 

Ive posted error logs in full along with coords and seed names. And yes I have received conflicting responses on what the error is, from memory issues to badly rotated prefabs.

 

Im not attacking or blaming Magoli so relax. What I am saying is that more than just me are having problems. And there are many who do not. So it baffles me as to what the issue may be. Maybe it all comes down to an error in the way seeding generates. The rwg itself might be spawning improper buildings and that is not Magolis fault but the games.

 

I would gladly give all data I could for anyone that may want to investigate. I doubt the glass or the lights are causing the errors though. I can go through areas with glass and lights just fine. I have crashed in the wilderness and in cities on different seeds. All I can do if anyone is interested is install the new pack and see if it happens again. if it does i can reupload the whole error log and seed name and maybe someone can pinpont the issue.

 

Hell maybe it will uncover something about the actual game that is causing issues for some. Like I said i am in no way placing blame on Magoli or the pre fabs. Please dont take it that way.

Link to post
Share on other sites
Keep up the great work mate it has to be hard especially with different peoples PC performing differently and updates as well. I just wish I knew how to help you out but when I edit stuff I just seem to make it worse lol. P.S. man still no rep here lol.

 

Heya jayzen, glad to see you still around on the forums.

Link to post
Share on other sites

GREAT NEWS!!!!

 

3 hours, zero issues. Whatever you changed Mag it worked so check me off the list of headaches lol.

 

GREAT work on this one. Last one i used was 8 so imagine how excited I am by all these new additions! Kudos bra. And thanks for being patient with my ass.

Link to post
Share on other sites

thx for the response guys

 

I always try to find and fix errors and Issues.

 

But sometimes iam a littlebit late with them.

 

U gotta know - till last week I dont have talked any word to a dev.

Last week Kinjayuu answered me 5 important questions.

 

The rest of information I always had to guess or figured out by myself.

And it was many questions to be answered.

 

However - I hope u all have fun with the Pack now !!

 

Mag

  • Like 1
Link to post
Share on other sites
  • Roland locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...