Jump to content

Compo-Pack for Random Gen


Magoli

Recommended Posts

First things first, thanks Magoli and the builders for this awesome pack and buildings! You guys rock! :encouragement:

 

Now, for my quest for the mysterious building lol!

 

Im trying to identify one specific building in the compopack, is a base made of steel/concrete, in a square format, camouflage colored, with 3 floors and a giant plantable lot in the roof.

 

The name doesnt appear on the preview, so i cant pinpoint it.

 

Anyone known it name?

Link to comment
Share on other sites

First things first, thanks Magoli and the builders for this awesome pack and buildings! You guys rock! :encouragement:

 

Now, for my quest for the mysterious building lol!

 

Im trying to identify one specific building in the compopack, is a base made of steel/concrete, in a square format, camouflage colored, with 3 floors and a giant plantable lot in the roof.

 

The name doesnt appear on the preview, so i cant pinpoint it.

 

Anyone known it name?

 

hi Hameshy - thx for the feedback

 

to ur question:

 

its the NEPA-base-prefab (xcustom_nepa-base)

Its the only admin-base i have in the COMPOPACK

Link to comment
Share on other sites

is it a prefab issue, where every crate i bust open is a shamway box inside? Im talking about the crates that have ammo, first aid pics on them

 

yes - its a prefab-Issue

 

Its happend during the conversion from A15 to A16 - I will fix that in the next Release

 

btw:

atm iam playing the COMPOPACK in a SP-Game.

I have found some little Issues here and there. I have noticed them and will fix them in the next Release too.

 

But overall iam happy with the currently results.

 

 

In the next CP i wanna add more specific towns/cities (like westerntown, Industrialcity, wasty town/city) like i did with Asiatown.

Also want to re-add some old missing prefabs from A15 and ofc adding all the new and updated Ones.

 

But as i said atm iam just playing and enjoying the game and dont do any works on the CP

Link to comment
Share on other sites

How hard is it to add the skyscrapers from vanilla?

 

Looking to mix up my game and add the combo pack. Really tired of all the just blah houses in vanilla in town. but I hate to lose the new skyscrapers. Am I wrong and they are in the combo pack or I'm crazy for hoping it's as easy as dragging and dropping them in to the folder with the rest of the prefabs?

 

Thanks, appreciate the hard work!

Link to comment
Share on other sites

Looking to mix up my game and add the combo pack. Really tired of all the just blah houses in vanilla in town. but I hate to lose the new skyscrapers. Am I wrong and they are in the combo pack or I'm crazy for hoping it's as easy as dragging and dropping them in to the folder with the rest of the prefabs?

 

Thanks, appreciate the hard work!

 

all vanilla prefabs are in the game you just add the compo prefabs to the prefab folder and use the compo pack rwgmixer and it has all the vanilla stuff to

Link to comment
Share on other sites

Can i use this pack with valmod? I mean, its compatible ?

 

I tried searching but.. its over 100 pages.

 

Can i use this pack with valmod mod? And if yes, do players have to install the prefabs as well? or just the host/server ?

 

Thank you and sorry if this was already answered before but its over 100 pages. I scrolled over 22 and couldnt find.

Link to comment
Share on other sites

Zeds missing/not spawning in any of the PreFabs - MP w/friends

 

I have installed the MOD twice - Zeds are not spawning in any of the PreFabs - Running a MP Game with friends who also have the MOD installed.

 

Please Help/Advise!

 

Thank you!

 

- - - Updated - - -

 

Moon;738296']I tried searching but.. its over 100 pages.

 

Thank you and sorry if this was already answered before but its over 100 pages. I scrolled over 22 and couldnt find.

 

Heh!! Me too - Lots of Pages!! :)

Link to comment
Share on other sites

Moon;738296']I tried searching but.. its over 100 pages.

 

Can i use this pack with valmod mod? And if yes, do players have to install the prefabs as well? or just the host/server ?

 

Thank you and sorry if this was already answered before but its over 100 pages. I scrolled over 22 and couldnt find.

 

yes - u can run VALMOD and COMPOPACK together. Pls make sure to install VALMOD first.

My COMPOPACK only needs all the custom-prefabs and the modded rwgmixer.xml to run.

 

The COMPOPACK just have to be on server-side. Clients dont have to install it on their local PCs.

Link to comment
Share on other sites

I have installed the MOD twice - Zeds are not spawning in any of the PreFabs - Running a MP Game with friends who also have the MOD installed.

 

Please Help/Advise!

 

Thank you!

 

- - - Updated - - -

 

 

 

Heh!! Me too - Lots of Pages!! :)

 

idk - the CP-files are OK

 

try to repair the gamefiles via steam and then copy the CP-files to ur game-folder again.

Maybe try a new seed then

Link to comment
Share on other sites

I have installed the MOD twice - Zeds are not spawning in any of the PreFabs - Running a MP Game with friends who also have the MOD installed.

 

Please Help/Advise!

 

Thank you!

 

- - - Updated - - -

 

 

 

Heh!! Me too - Lots of Pages!! :)

 

The zs are there for me.

 

- have you enabled them to spawn lol in the options.

Link to comment
Share on other sites

Whats wrong with the shamway boxes

 

a big number of some Loot-boxes (shamway crates, working Stiffs, normal and shipping-crates) dont have the right content-block-ID they should.

 

for example: u break a box with Ammo-crate-texture outside and it turn to a toilette when broken LOL

 

I have to change them to the right containers (blockIDs) and reset all of the painting-textures to the default-texture

 

I also have noticed that in my game yet. Yes - its an Issue, but no big deal IMO.

There is sooo much Loot anyway everywhere, so i can stand these few boxes atm.

Esp. now that we have the new painting-system u can have every block (even Lootcontainers) look like u wish.

 

for example: U can have a wall painted with bookcrate-texture without using any Lootcontainer.

Or place a wall of Ammo-Loot-crates painted with normal wood-texture.

 

that fact makes the game more individual, but also more evil :)

Link to comment
Share on other sites

a big number of some Loot-boxes (shamway crates, working Stiffs, normal and shipping-crates) dont have the right content-block-ID they should.

 

for example: u break a box with Ammo-crate-texture outside and it turn to a toilette when broken LOL

 

I have to change them to the right containers (blockIDs) and reset all of the painting-textures to the default-texture

 

I also have noticed that in my game yet. Yes - its an Issue, but no big deal IMO.

There is sooo much Loot anyway everywhere, so i can stand these few boxes atm.

Esp. now that we have the new painting-system u can have every block (even Lootcontainers) look like u wish.

 

for example: U can have a wall painted with bookcrate-texture without using any Lootcontainer.

Or place a wall of Ammo-Loot-crates painted with normal wood-texture.

 

that fact makes the game more individual, but also more evil :)

 

That's not a bug lol. Yep implemented that in a16 lol. You break open a box and you get a random thing inside.

Link to comment
Share on other sites

Umm distant terrain works for me with the cp . Whats the issue. You mean seeing buildings far away yeh

Strange, but i didn't see them when I tested the pack on my local server. Buildings only appeared within the rendering distance, but no LODs of the prefabs outside of the rendering distance, only the default prefab LODs were present.

Link to comment
Share on other sites

Distant terrain works for me very well with this CP. But! I have another issue: I'd destroyed a prefab, but when I walk away and turn around, I see it on its place. I walk to it, and prefab dissappear to the rumbles.

 

Sorry for bad english

Link to comment
Share on other sites

Strange, but i didn't see them when I tested the pack on my local server. Buildings only appeared within the rendering distance, but no LODs of the prefabs outside of the rendering distance, only the default prefab LODs were present.

 

Did you start a new world or add the pack to an existing one? Afaik the distant terrain is only generated at the beginning, so adding it afterwards may be the culprit?

 

 

Distant terrain works for me very well with this CP. But! I have another issue: I'd destroyed a prefab, but when I walk away and turn around, I see it on its place. I walk to it, and prefab dissappear to the rumbles.

 

Sorry for bad english

 

Unfortunately the distant meshes don't update dynamically, so that's how it works for now - it's not a compo pack issue, but also happens with vanilla POIs.

Link to comment
Share on other sites

  • Roland locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...