Jump to content

Edit History

Please note that revisions older than 365 days are pruned and will no longer show here
stallionsden

stallionsden

 

4 hours ago, psychatix said:

Does anyone know for sure if this works with War3zuk's AIO overhaul? 

That be something you would have to ask him. Overhauls and mixing modlets can have a bad reaction together seeing as the overhaul generslly changes alot of the existing files sometimes required for certain modlets.

stallionsden

stallionsden

4 hours ago, Ihmislehma said:

First time posting

I'm not sure what exactly changed between A18 and A19 to cause this, but me trying to use Compopack now ends up with horrible stuttering (I assume chunk-loading, as it seems to be related to walking/moving about as opposed to "only" turning in place), and even worse, what I call "LOD artefacting". I did make sure to have no mods, too.

The LOD artefacting is the worst honestly. Basically I mean when the LOD textures stay up when they should disappear. It does make exploring buildings a pain, for sure. I don't get this in pure vanilla, though apparently mods trigger this to some degree too, just less so.

Does anyone here know what causes it? Is there something I can do? Compopack is pretty awesome tbh.

The mesh issues are a vanilla bug as it occurs in vanilla.  We are currently working thru the prefabs as well double checking them all. 

4 hours ago, psychatix said:

Does anyone know for sure if this works with War3zuk's AIO overhaul? 

That be something you would have to ask him. Overhauls and mixing modlets can have a bad reaction together seeing as the overhaul generslly changes alot of the existing files sometimes required for certain modlets.

×
×
  • Create New...