Jump to content

Looking towards town causes severe lag


Katiealey
 Share

Recommended Posts

So my base is on the edge of town. Town is S-SE of me. Every time I look in that direction, the lag is CRAZY. It does not happen when I look in any other direction. Like, my computer becomes a potato, bad. I have changed every setting I can think of and have set the game graphics to potato and it still happens. Whether I run it on Ultra or I run it on potato, it still happens. Does anyone have any ideas?

 

Thanks in Advance!  

Edited by Katiealey (see edit history)
Link to comment
Share on other sites

i have been messing around with the setting for a little bit now and for me the best solution was to turn off shadow distance in the video settings. It seems to me that the dynamic mesh on or off does not make much difference but the mesh distance set to 500 is the best, at 100 the world wont load at all beyond the 100m and everything in the distance is just a white screen . it also seems that the mesh distance is attached to your player and not to the land claim block.

Link to comment
Share on other sites

19 hours ago, Star69 said:

Try turning Dynamic Mesh to Claim Block or Off. It’s found in the third tab of video settings.

I changed my settings to this and changed my settings to the suggestion below and it worked!! So I don’t know what did it BUT IT WORKED! Thank you so so much!! ♥️

17 hours ago, DEATH MECHANIC said:

i have been messing around with the setting for a little bit now and for me the best solution was to turn off shadow distance in the video settings. It seems to me that the dynamic mesh on or off does not make much difference but the mesh distance set to 500 is the best, at 100 the world wont load at all beyond the 100m and everything in the distance is just a white screen . it also seems that the mesh distance is attached to your player and not to the land claim block.

I changed my settings to this and changed my settings to the suggestion above and it worked!! So I don’t know what did it BUT IT WORKED! Thank you so so much!! ♥️

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...