Jump to content

Random Crashes - A19.4


Recommended Posts

For starters, yes I have done this following:

  • Validated my files through steam.
  • Reinstalled the game entirely.
  • Turned EAC on and off (I usually have it off by default).
  • Updated/Rollbacked my graphics drivers.

 

My System:

  • Operating System: Windows 10
  • GPU: Nvidia Geforce GTX 960
  • CPU: AMD Ryzen 2600X
  • Motherboard: ASRock B450M Pro4
  • RAM: DDR4 16GB


So this crash has occurred in SP worlds, MP worlds (with or without me hosting), and servers. It occurs at completely random intervals: anywhere from 1 minute to an hour after loading into a world. 

 

As of yet this crash has not occurred on the main menu or other menus while NOT inside of a world. Meaning, this only happens when a world is loaded and/or in use.

 

No mods are used in any one of these occurrences. Since I honestly have no clue what is causing the issue, I have listed my computer specs above so all options are available. If any other information is required please ask, I can get it for you. 

 

Output Log: https://pastebin.com/tMR7UVQE

Error Log: https://pastebin.com/u1eiWA9Q

 

Thank you for any effort you put towards helping me with this problem.

Link to comment
Share on other sites

1 hour ago, Baballerz said:

So this crash has occurred in SP worlds, MP worlds (with or without me hosting), and servers.

 

Have you set a manual swapfile in windows by chance? If so, set Windows to "Automatically manage paging etc."

(from your crash log: "7904 MB process peak paging file [7894 MB used]")

 

And as a side note, that server you connected to failed connecting with litenetlib. This is a server config or port problem

and can cause some problems due to worse network performance. World and player corruption is more likely, and ping

is higher.

 

1 hour ago, Baballerz said:

No mods are used in any one of these occurrences.

 

The server you connect to in your log is modded.

Link to comment
Share on other sites

Posted (edited)
15 minutes ago, Beelzybub said:

 

Have you set a manual swapfile in windows by chance? If so, set Windows to "Automatically manage paging etc."

I don't really know what this is to be honest. But I'll see if this will help.

 

15 minutes ago, Beelzybub said:

And as a side note, that server you connected to failed connecting with litenetlib. This is a server config or port problem

and can cause some problems due to worse network performance. World and player corruption is more likely, and ping

is higher.

The log file I used was from a MP world that was opened by a friend of mine. Not sure if that matters or not. I think the ping is the likely issue here.

 

15 minutes ago, Beelzybub said:

The server you connect to in your log is modded.

I'm not sure why the log would even say that the world was modded. We were playing on vanilla A19.4 so either I'm disconnecting because of a mod that I don't have installed (which wouldn't make sense since the issue can happen immediately after connecting or an hour after connecting) or something is up with my log generation. I'm going to double check real quick to make sure there wasn't any mods involved but I'm pretty certain there was not.

Edit: Can you specify where the log states mods were used? The only mention of mods I find is this (on two occasions):

 

INF [MODS] No mods folder found

 

Edit 2: I verified with my friend that no mods are installed. They just recently installed the game for the first time last week, so it wouldn't make sense that mods were in use.

Edited by Baballerz (see edit history)
Link to comment
Share on other sites

22 minutes ago, Baballerz said:

Can you specify where the log states mods were used?

Sorry, my bad, I misread something. I don't see mods in your log.

 

23 minutes ago, Baballerz said:

We were playing on vanilla A19.4

Your log says 19.5, unless I'm misreading stuff again. :)

Link to comment
Share on other sites

Posted (edited)
1 hour ago, Beelzybub said:

Your log says 19.5, unless I'm misreading stuff again. :)

No, you're right. I'm misreading this time 😆

Also, I through a bit of google searching and looking through my system files, I found that I already have my system set to "Automatically manage paging etc". So is there anything else that we could check for this issue?

Edited by Baballerz (see edit history)
Link to comment
Share on other sites

40 minutes ago, Baballerz said:

is there anything else that we could check for this issue?

d3d11.dll caused an Access Violation (0xc0000005)

in module d3d11.dll at 0033:03f5d44b.

 

This is a graphics driver error, so I'd uninstall your driver and reinstall. Do all your crash logs show that error?

DDU is a great app for cleaning up display drivers. Run it in safe mode.

Also I'd open a command prompt with administrator priveleges and run "sfc /scannow".

Link to comment
Share on other sites

Sorry about the late responsehere,

Yes, just double-checked them, but all my crash logs show "Access Violation (0xc0000005)". I'll try to re-uninstall and re-install my driver to see if it helps this time. I'll defintelly check out DDU since I dislike messing with my drivers all willy-nilly (Because I don't know what I'm doing usually).

I also did the "sfc /scannow", let it run, and it said it had fixed some corrupted files. Sadly after testing it out this alone didn't fix my problems so I'll have to try the drivers again :(

Link to comment
Share on other sites

I was experiencing a similar issue with random CTDs (Crash To Desktop) in Alpha 18.  Running an Alienware with a GTX 1070 GPU no less.

Finally eliminated everything else - I had GeForce Experience running, and it would auto-update drivers and FUBAR my game settings.  Uninstalled GeForce experience, reset my settings, no more CTDs.  I hope you got things squared away.  👍

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...