Jump to content

War3zuk Alpha 19 All In One


War3zuk

Recommended Posts

18 hours ago, XaLeX12 said:

Hi, is there a way to remove the sound that the HD wrench makes? it makes a lot of noise and annoys a bit

Moin Moin / Hi 

search in  *\7 Days To Die\Mods\War3zuk Alpha 19 AIO\Config\items.xml   for

        <property name="Sound_start" value="HDIWrench"/>
        <property name="Sound_repeat" value="HDIWrench"/>
        <property name="Sound_empty" value=""/>
        <property name="Sound_reload" value=""/>
your point is "HDIWrench" change in another Sound or delete it. 

 For no Sound     

        <property name="Sound_start" value=""/>
        <property name="Sound_repeat" value=""/>

        <property name="Sound_empty" value=""/>
        <property name="Sound_reload" value=""/>

Link to comment
Share on other sites

19 hours ago, Orohal said:

Moin Moin / Hi 

search in  *\7 Days To Die\Mods\War3zuk Alpha 19 AIO\Config\items.xml   for

        <property name="Sound_start" value="HDIWrench"/>
        <property name="Sound_repeat" value="HDIWrench"/>
        <property name="Sound_empty" value=""/>
        <property name="Sound_reload" value=""/>
your point is "HDIWrench" change in another Sound or delete it. 

 For no Sound     

        <property name="Sound_start" value=""/>
        <property name="Sound_repeat" value=""/>

        <property name="Sound_empty" value=""/>
        <property name="Sound_reload" value=""/>

Thank you :)

Link to comment
Share on other sites

On 11/16/2021 at 3:46 PM, Denya said:

Hello! Mods 1) War3zuk HD Pump Jack and 2) War3zuk Lootable Storage cause this error, in the first number 517, the second 519, how can I fix?

111.PNG

Moin Moin / Hi 

Delete  *\Steam\steamapps\common\7 Days To Die\Mods Folder complete, then reinstall War3zuk mod ( client and if you running a dec-server the same at server side)

Link to comment
Share on other sites

8 часов назад Орохал сказал:

Мойн Мойн / Привет 

Удалите * \ Steam \ steamapps \ common \ 7 Days To Die \ Mods Folder, затем переустановите мод War3zuk (клиент, и если вы запускаете dec-сервер, то же самое на стороне сервера)

Thank you, I do not understand a lot, I do not install mod War3zuk, I just put these folders mod in the folder mod game, can you tell more? Here is my mod folder.

 

Снимок1.PNG

Link to comment
Share on other sites

7 hours ago, Orohal said:

Мойн Мойн / Привет 

хорошо, я надеюсь, что смогу объяснить это правильно. Некоторые или два / mod / имеют одинаковый loot.xml с разными номерами внутри. Так что никогда не работают правильно бок о бок.

Вы скопировали папку данных war3zuk? Лучше использовать это. http://7d2dmodlauncher.org/

 

Hi, I'm already using the launcher and I found that mod War3zuk Lootable Storage gives an error as in the photo in my post but with the number 519, now I do not know how to fix this error.

Link to comment
Share on other sites

Moin Moin / Hi

1. Del the *:\7DTDMod\Alpha19\War3zuk\War3zuk_Alpha_19_AIO_OverHaul\Mods and the /Data  folder.

2. Reinstall the Mod

3 Test it, when the Error always occours  your  Savegame  is corrupted. 

When Savegame is corrupted the only way to fix it.. Cry.. Delete all.. reinstall..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...