Jump to content

Help with sound effects


Recommended Posts

Hi all,

 

I posted this on Reddit and some suggested that I post here - here's the text of my original request, and if anyone can help (or can confirm this can't be done) I'd be really grateful.

 

I'm hoping that someone with more knowledge might be able to help with removing some sound effects which are driving me mad.

There was a previous thread where this was discussed which unfortunately I can't find - the 'scary' sound effects at night are just repetitive and annoying and I would like to replace them with silence so I can just hear the ambient environment sounds and zombies.

But I can also now hear piano notes during the day. I don't know whether this is new, but there is one which sounds a bit like the start of a tannoy announcement, a discordant one, and a third I can't remember off the top of my head. To begin with I thought I was going mad, or there was some sound in a POI I didn't know about, but I think it might be the equivalent of the 'scary' night sounds just during the day.

I don't mind some of the 'low rumbling' kind of sounds which are designed to put you on edge, but the really obvious sounds which have no relevance to anything get on my nerves for the wrong reasons.

If anyone has any ideas, or there is a mod, I would be really grateful!

(Also, if I am imagining those piano notes, someone should probably tell me :D)

Link to comment
Share on other sites

Did you check the game settings? There is an option for situational music that can be turned off. I would assume the piano sounds at least would be turned off with this

 

 

 

  • Like 1
Link to comment
Share on other sites

If this is the piano sound you're talking about, it's part of the dynamic music system (DMS):

 

You should be able to disable dynamic music in the "Audio" settings. If you like it occasionally, you can also adjust the time per day that is allotted to playing dynamic music.

 

You might also want to turn down the ambient sound volume to see if that helps.

Link to comment
Share on other sites

On 5/22/2021 at 8:57 AM, meganoth said:

Did you check the game settings? There is an option for situational music that can be turned off. I would assume the piano sounds at least would be turned off with this

 

 

 

Thank you - sadly, the dynamic option is already off :(

On 5/22/2021 at 10:42 PM, khzmusik said:

If this is the piano sound you're talking about, it's part of the dynamic music system (DMS):

 

You should be able to disable dynamic music in the "Audio" settings. If you like it occasionally, you can also adjust the time per day that is allotted to playing dynamic music.

 

You might also want to turn down the ambient sound volume to see if that helps.

Unfortunately it was already set to off, and turning the ambient volume just turns down everything.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...