Jump to content

I have 30000+ ping when i play with my friend


Recommended Posts

When i play with my friend i have much lags, he have it too when he play on my server. We reinstalled game, deleted all mods and nothing happened. We don't know what we should do. Perhaps this happened due to the fact that we installed the mod on the interface, but first game was normal, and after that it just began to lag a lot. I and my friend have lisence.

Link to post
Share on other sites

Could be everything.

 

First: Delete ALL, server and clients. Install both from scratch. Create a NEW world. Try again. Especially if you messed around with mods previously

 

Check your internet connection. E.g. ping each other and see what latency a plain ping turns out. Perhaps there simply is bad connection between both of you. Could be distance, could be different providers, could be only one of you has bad internet connection.

 

Look at the system usage of the server. If the server is busy, doesn't matter if 7d2d itself is causing the load or other background stuff, high pings are common.

Link to post
Share on other sites
  • 1 month later...

That's not how Windows Firewall works. I have a Linux gateway device (router for those of you who are consumers) with a fairly complex firewall setup and every PC on my LAN from XP to 10 run Windows Firewall. Firewall on or off does not affect ping. The way it works is that it blocks incoming connections or allows them. When you first host a game on 7 Days, Ark, or anything else, you are prompted to allow connections to that specific program. There is no option to increase latency or block half the packets coming in or something. Either it allows the connection or it doesn't.

 

That said, a lot of after-market (garbage) firewalls like Norton or McAfee do funny things. I do not suggest running those for that reason alone, amongst a host of other reasons.

 

My first thoughts on 30,000ms pings (that is thirty seconds between clients) is framerate being too low, insanely slow uplink (satellite Internet, for example), or massive packet-loss. I believe you'd need at least a steady 30fps on the host to maintain decent pings.

 

*EDIT*

 

Another thought. Are you trying to game on WiFi? If so, you likely found your issue. Run a network cable and try again.

Edited by The_Great_Sephiroth (see edit history)
  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...