Jump to content

CompoPack POIs sunk into the ground


Recommended Posts

Anybody also got this? The POIs are half-way below street level in a hole, with no logical and regular access from the streets, other than jumping all the way down and nerd-pole your ass up if you wanna get leave the ''sunken'' area. This isnt the only one in the image linked, i got several of them scattered around, but on the other hand a lot of others appear to be correctly positioned.

A19.4_2021-02-28_15-48-28.jpg

Link to post
Share on other sites

I've had this happen sometimes with RWG, it seems to be just the nature of the beast for now. I think it picks whatever it considers is a "level" spot and uses that as its point of reference. I had a home base that was some thirty blocks below on two sides with this same effect. 

Link to post
Share on other sites
On 3/1/2021 at 6:56 AM, Kyonshi said:

Anybody also got this? The POIs are half-way below street level in a hole, with no logical and regular access from the streets, other than jumping all the way down and nerd-pole your ass up if you wanna get leave the ''sunken'' area. This isnt the only one in the image linked, i got several of them scattered around, but on the other hand a lot of others appear to be correctly positioned.

A19.4_2021-02-28_15-48-28.jpg

Try generating a few maps. Sometimes maps are borked.

 

The prefabs tho are fine.   

 

If using nitrogen make sure you have the latest version also as had a player using a old version of nitrogen. Make sure also you are using the latest CP version.

 

 

 

 

Edited by stallionsden (see edit history)
Link to post
Share on other sites

I've seen than in plain RWG as well.

 

Now, smooshing 2 POI so they overlap, that's ... different.

(trying to put too many POI into nitrogen settings. overload it.. heh)

 

I think it's a nitrogen thing, current map, the highways? They've been fine all along, cutting pathways through mountains etc.

This time? Nope, the highway got partially buried.

 

Methinks nitrogen needs an update.  sigh.

 

  • Like 1
Link to post
Share on other sites

There are no issues with it if you have any idea what you are doing with it. I know you have no idea how it actually works, so I forgive your useless comment.

  If the lists dont match what the players have installed it isnt going to work right, its that simple. The only other thing it could be is Java.

Also its rumored that Damo has dropped support, so instead of sitting on your thumbs and waiting for an update, you might want to just learn how to fix whatever issues it is.  I can make A19 maps with the A17 generator, so dont tell me its broken :)

  • Haha 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...