Jump to content

I cant connect to friends p2p game but my other friend can perfectly


Recommended Posts

My friend has a p2p server and I try to join it and in the middle of loading (receiving and loading configs, initilizing world, creating player etc. etc.) it closes with a server has ended the connection to the client, and my other friend can join absolutely flawless. I thought it was an issue on my end until I joined p2p server with randoms and it worked perfect, I joined dedicated servers that also work perfect, and I completely reinstalled the game I verified files with steam, I also used the launcher and enabled EAC, no no avail, then disabled it and tried same result. I reset to default settings, I had my friend copy the world file and delete the old one and rename the new one, that worked one time then had the same issue, sometimes I can get into the game and I get incredibly high ping such as 50,000 to 100,000 was my recent record and upon restart I cant join again. I am currently on Alpha 19.3 (b6), thank you for any and all help!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...