Jump to content

Edit History

Please note that revisions older than 365 days are pruned and will no longer show here
Sal

Sal

On 2/22/2021 at 1:41 PM, doughphunghus said:

a boar spawned in, and may have spawned over/in or tried to walk into water. The first error for the boar seems to be related to swimming (like it’s missing a config or something so it’s in the water and cannot handle a request to “swim”). EAISwim likely stands for “Entity AI Swim” (my guess).

Yeah. You and @ShoudenKalferas may be right about this.

 

As I told shouden in the PM, I accidentally wrote I was running 19.3 when I meant 19.4 too.

 

On 2/22/2021 at 1:41 PM, doughphunghus said:

If not using mods it’s just the “final configuration”.  You should be able to go to “entities.xml” (or similar) and look for the boar class and see in the XML if it has an Swim setting/config.

I already deleted that saved game and started a new with 19.3, but I'll keep this in mind for future reference.

 

I did look at every XML config in the mod, entities included, and searched for the word "EAISwim" but I didn't find anything.  Not sure what I was expecting to find. Likewise, I searched boar just to see if maybe there was something wrong with the code (maybe a missing character or something) and I didn't notice anything.

 

Anyhow, I reverted to 19.3 stable and I haven't any issues.  Thanks for help fellas, appreciate it.

Sal

Sal

On 2/22/2021 at 1:41 PM, doughphunghus said:

a boar spawned in, and may have spawned over/in or tried to walk into water. The first error for the boar seems to be related to swimming (like it’s missing a config or something so it’s in the water and cannot handle a request to “swim”). EAISwim likely stands for “Entity AI Swim” (my guess).

Yeah. You and @ShoudenKalferas may be right about this.

 

As I told shouden in the PM, I accidentally wrote I was running 19.3 when I meant 19.4 too.

 

On 2/22/2021 at 1:41 PM, doughphunghus said:

If not using mods it’s just the “final configuration”.  You should be able to go to “entities.xml” (or similar) and look for the boar class and see in the XML if it has an Swim setting/config.

I already deleted that saved game and started a new with 19.3, but I'll keep this in mind for future reference.

 

I did look at every XML config in the mod, entities included, and searched for the word "EAISwim" but I didn't find anything.  Not sure what I was expecting to find. Likewise, I searched boar just to see if maybe there was something wrong with the code (maybe a missing character or something) and I didn't notice anything.

 

Anyhow, I reverted to 19.3 stable and I haven't any issues.

Sal

Sal

On 2/22/2021 at 1:41 PM, doughphunghus said:

a boar spawned in, and may have spawned over/in or tried to walk into water. The first error for the boar seems to be related to swimming (like it’s missing a config or something so it’s in the water and cannot handle a request to “swim”). EAISwim likely stands for “Entity AI Swim” (my guess).

Yeah. You and @ShoudenKalferas may be right about this.

 

As I told shouden in the PM, I accidentally wrote  was running 19.3 when I meant 19.4 too.

 

On 2/22/2021 at 1:41 PM, doughphunghus said:

If not using mods it’s just the “final configuration”.  You should be able to go to “entities.xml” (or similar) and look for the boar class and see in the XML if it has an Swim setting/config.

I already deleted that saved game and started a new with 19.3, but I'll keep this in mind for future reference.

 

I did look at every XML config in the mod, entities included, and searched for the word "EAISwim" but I didn't find anything.  Not sure what I was expecting to find. Likewise, I searched boar just to see if maybe there was something wrong with the code (maybe a missing character or something) and I didn't notice anything.

 

Anyhow, I reverted to 19.3 stable and I haven't any issues.

×
×
  • Create New...