Jump to content

Reinstalled Server Files, wont launch


Recommended Posts

Everytime I wipe the server and start anew, I have issues getting it to launch and run, usually making me uninstall/reinstall the dedicated server files.

 

I've done it three times, but something isn't taking. I've attached the logs here.

 

 

 

Mono path[0] = 'C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Managed'
Mono config path = 'C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/MonoBleedingEdge/etc'
Initialize engine version: 2019.2.17f1 (8e603399ca02)
[XR] Discovering subsystems at path C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/UnitySubsystems
Forcing GfxDevice: Null
GfxDevice: creating device client; threaded=0
NullGfxDevice:
    Version:  NULL 1.0 [1.0]
    Renderer: Null Device
    Vendor:   Unity Technologies
FMOD initialized on nosound output
Begin MonoManager ReloadAssembly
- Completed reload, in  2.404 seconds
UnloadTime: 32.303500 ms
2021-02-13T19:00:52 0.002 INF [GSM] Singleton Initialized...
2021-02-13T19:00:52 0.177 INF Awake IsFocused: True
2021-02-13T19:00:52 0.177 INF Awake
2021-02-13T19:00:53 0.584 INF Version: Alpha 19.3 (b6) Compatibility Version: Alpha 19.3, Build: Windows 64 Bit
2021-02-13T19:00:53 0.585 INF System information:
2021-02-13T19:00:53 0.586 INF    OS: Windows 8.1  (6.3.0) 64bit
2021-02-13T19:00:53 0.586 INF    CPU: Intel(R) Xeon(R) CPU E3-1240 V2 @ 3.40GHz (cores: 2)
2021-02-13T19:00:53 0.586 INF    RAM: 8189 MB
2021-02-13T19:00:53 0.587 INF    GPU: Null Device (128 MB)
2021-02-13T19:00:53 0.589 INF    Graphics API: NULL 1.0 [1.0] (shader level 3.0)
2021-02-13T19:00:53 0.621 INF Last played version: Alpha 19.3
2021-02-13T19:00:53 0.622 INF Local UTC offset: -8 hours
2021-02-13T19:00:53 0.635 INF Command line arguments: 7DaysToDieServer -logfile C:\Program Files (x86)\Steam\steamapps\common\7 Days to Die Dedicated Server\\7DaysToDieServer_Data\output_log_dedi__2021-02-13__19-00-46.txt -quit -batchmode -nographics -configfile=serverconfig.xml -dedicated
2021-02-13T19:00:53 0.660 INF Parsing server configfile: C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/../serverconfig.xml
2021-02-13T19:00:53 0.772 ERR ====================================================================================================
2021-02-13T19:00:53 0.772 ERR Error parsing configfile: GameName is empty or contains invalid characters
2021-02-13T19:00:53 0.772 INF Allowed characters: A-Z, a-z, 0-9, dot (.), underscore (_), dash (-) and space ( )
2021-02-13T19:00:53 0.772 ERR ====================================================================================================
2021-02-13T19:00:53 0.772 INF Dedicated server only build
2021-02-13T19:00:53 0.774 INF Not running in Big Picture Mode, no on-screen keyboard available
2021-02-13T19:00:53 0.775 INF Starting PlayerInputManager...
2021-02-13T19:00:53 1.161 INF InControl (version 1.8.2 build 9357, native module = False, XInput = False)
2021-02-13T19:00:53 1.194 INF Starting UserProfileManager...
2021-02-13T19:00:53 1.441 INF Occlusion: Awake
2021-02-13T19:00:53 1.447 INF Texture quality is set to 3
2021-02-13T19:00:54 1.562 INF [MODS] No mods folder found
2021-02-13T19:00:54 1.582 INF Loading permissions file at 'C:\Users\games\AppData\Roaming/7DaysToDie/Saves/serveradmin.xml'
2021-02-13T19:00:54 1.612 INF Loading permissions file done.
2021-02-13T19:00:54 2.358 INF Reloading serveradmin.xml
2021-02-13T19:00:54 2.358 INF Loading permissions file at 'C:\Users\games\AppData\Roaming/7DaysToDie/Saves/serveradmin.xml'
2021-02-13T19:00:54 2.360 INF Loading permissions file done.
2021-02-13T19:00:57 5.129 INF UMA Overlay loading took 2163 ms
2021-02-13T19:00:57 5.138 INF UMA Slot loading took 8 ms
WARNING: Shader Unsupported: 'Autodesk Interactive' - Pass 'FORWARD' has no vertex shader
WARNING: Shader Unsupported: 'Autodesk Interactive' - Pass 'FORWARD_DELTA' has no vertex shader
WARNING: Shader Unsupported: 'Autodesk Interactive' - Pass 'ShadowCaster' has no vertex shader
WARNING: Shader Unsupported: 'Autodesk Interactive' - All passes removed
WARNING: Shader Did you use #pragma only_renderers and omit this platform?
2021-02-13T19:01:00 8.505 INF WorldStaticData.Init() needed 3.351s
2021-02-13T19:01:01 8.565 INF Started Telnet on 8081
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libc
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libc.dll
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libc
2021-02-13T19:01:01 8.680 INF Started Terminal Window
2021-02-13T19:01:01 8.717 INF Awake done in 8540 ms
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libc
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libc.dll
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libc
2021-02-13T19:01:01 8.803 INF Terminating threads
2021-02-13T19:01:01 8.807 INF OnApplicationQuit
2021-02-13T19:01:01 8.809 INF Terminating threads
2021-02-13T19:01:01 8.809 INF OnApplicationQuit
Setting up 1 worker threads for Enlighten.
  Thread -> id: f94 -> priority: 1
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libX11
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libX11.dll
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libX11
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libX11
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libX11.dll
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libX11
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libX11
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libX11.dll
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/libX11
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/lib/System/Library/Frameworks/Carbon.framework/Versions/Current/Carbon
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/lib/System/Library/Frameworks/Carbon.framework/Versions/Current/Carbon.dll
Fallback handler could not load library C:/Program Files (x86)/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/Mono/lib/System/Library/Frameworks/Carbon.framework/Versions/Current/Carbon

 

Link to post
Share on other sites
4 hours ago, dashbarron said:

====================================================================================================
2021-02-13T19:00:53 0.772 ERR Error parsing configfile: GameName is empty or contains invalid characters
2021-02-13T19:00:53 0.772 INF Allowed characters: A-Z, a-z, 0-9, dot (.), underscore (_), dash (-) and space ( )
2021-02-13T19:00:53 0.772 ERR ====================================================================================================

Your issue is clearly pointed out in the beginning of your log.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...