Jump to content

Game error 0x00009c memory e/s


Elmo
 Share

Recommended Posts

Yesterday i have been playing for 6 hours with a friend, everything was normally even today the first 3 hours... I had to restart my pc and then when i joined the game and load the world, the game crashes with that error... i tried to search everywhere to find a solution for this but there's no solution...

Edited by Elmo (see edit history)
Link to comment
Share on other sites

Correct me if I'm wrong, but that error code is a hardware failure and since it's pointing to memory I'd assume ram (especially since this is an older system). I'd lower your textures, view distance, LOD, and turn dynamic resolution off (put it to scale if you need it, lower = less stressful lower texture resolution). Or, try another stick(s) of ram.

 

Please use pastebin for future log posting :)

Edited by Jugginator (see edit history)
  • Thanks 1
Link to comment
Share on other sites

43 minutes ago, Jugginator said:

Correct me if I'm wrong, but that error code is a hardware failure and since it's pointing to memory I'd assume ram (especially since this is an older system). I'd lower your textures, view distance, LOD, and turn dynamic resolution off (put it to scale if you need it, lower = less stressful lower texture resolution). Or, try another stick(s) of ram.

 

Please use pastebin for future log posting :)

Correct, though I have seen it happen on a few occasions where there was no pagefile set up.

Link to comment
Share on other sites

2 hours ago, Jugginator said:

Correct me if I'm wrong, but that error code is a hardware failure and since it's pointing to memory I'd assume ram (especially since this is an older system). I'd lower your textures, view distance, LOD, and turn dynamic resolution off (put it to scale if you need it, lower = less stressful lower texture resolution). Or, try another stick(s) of ram.

 

Please use pastebin for future log posting :)

 

1 hour ago, SylenThunder said:

Correct, though I have seen it happen on a few occasions where there was no pagefile set up.

It is still not working... :/ i have the vid config at very low and nothing, i changed the ram and still having the problem

Link to comment
Share on other sites

Try a different slot and/or try to underclock the ram (i.e. lower it from 3000 mhz to 2666 or whatever yours is at, or raise some of the timings). And as Sylen said, make sure your page file is set to automatic. I suppose the hardware failure code pointing to memory may also mean GPU memory... not entirely sure on that one, though. But, that error code is very specific to a particular hardware failure.

 

Although I don't, can't, and won't suggest doing this if you're inexperienced, sometimes (as I've read about, never experienced first hand, I've just replaced parts in those cases) as parts get old they need higher voltage to run stable, especially memory and especially if you've been overclocking (this also can mean your memory controller needs higher voltage too.

Edited by Jugginator (see edit history)
Link to comment
Share on other sites

1 minute ago, Jugginator said:

Try a different slot and/or try to underclock the ram (i.e. lower it from 3000 mhz to 2666 or whatever yours is at, or raise some of the timings). And as Sylen said, make sure your page file is set to automatic. I suppose the hardware failure code pointing to memory may also mean GPU memory... not entirely sure on that one, though. But, that error code is very specific to a particular hardware failure.

My ram is limited to 2400 mhz by the cpu and i tried the other slot too...

  • Have a Cookie 1
Link to comment
Share on other sites

  • 2 weeks later...
On 2/6/2021 at 1:52 AM, Elmo said:

 

It is still not working... 😕 i have the vid config at very low and nothing, i changed the ram and still having the problem

@ElmoTry Using Geforce Now App. It will help in any ways. As you use nvidia server platform, CPU's, RAM & A Tesla P40 virtually via a browser. 

Which obviously helps if you can not afford to replace ram or upgrade any hardware ATM 

Isolate whether its System Ram Or on your GFX.

 

CONFLICT OCCURS If shader cache is ticked. IN STEAM SETTTINGS  & ON GPU CARD when a low pagefile amount is set on your system or not at all (ESPECIALLY IN THE CASE OF A 2nd Drive Added Later, Or having a steam library folder assigned as a new space resource.

 

The automatically manage paging files for all drives will more than likely be unticked. Soo...  When Caches are accessed from multiple drives at the same time then the error occurs, so can be creating duplicate fragmentation and if it serves to pull through new caches like shader files for VULKAN/OPENGL etc. an say for example background downloads are on to allow updates either 7DTD , Steam Overlay,  are temperamental in such instances resulting in the Memory Flood after conflicting to access C/or D/ because no pagefile was set. 

 

  Check System Properties as in this screen & Ensure you have it on with enough allocated VRAM Especially if using additional drive for steam.

 

image.thumb.png.e8224db1b0ab4152dfd3355fbde4ed98.png 

As you can see, I have Conveniently no pagefile on my [D] drive, I put this hear because all the above responses are generally the main reliable scenarios in which your error is created. YOU can quickly get to this screen with the above post help from @Beelzybub

 

Many people have 2 steam folders generally because they become a requirement as additional storage space is needed to fit their games on "As is Common" with an older spec PC or massive gaming library so needing the space because steam IS A HOG On your OS [C] Drive. 

 

Use Power Virtually From Geforce NOW   https://www.nvidia.com/en-us/geforce-now/download/ 

 

 

Edited by Aribo (see edit history)
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...