Jump to content

cant generate a random world


Chery123
 Share

Recommended Posts

Hi. I cant generate a random world. Ever played only SP. Only possible to play navezgane and pregen worlds.

I have validated the files on steam multiple times, reinstalled the game and even windows.

Im trying to paste the logs in pastebin and justpaste but its not working only opening a new tab.

Please help and thank you.

7dtd RWG.png

Link to comment
Share on other sites

12 hours ago, katarynna said:

Try putting in a seed name.

 

I personally have generated a lot of worlds over the years, but have never tried to do it without putting in a seed name.

 

11 hours ago, SylenThunder said:

Also note that if you have any data from previous Alpha builds, you need to wipe all the things.  Cleanup tools are in the launcher.

seed name doesn't change anything and i have deleted every single file from the game multiple times still nothing

Link to comment
Share on other sites

10 minutes ago, Chery123 said:

 

seed name doesn't change anything and i have deleted every single file from the game multiple times still nothing

"From the game" means from the steam installation directory? Well, but the worlds are in your user folder C:\Users\<username>... something.

 

Imho that's why SylenThunder mentioned the cleanup tools from the launcher .

Link to comment
Share on other sites

8 minutes ago, Chery123 said:

it starts to generate using seed bla bla bla.  one click on screen and it says 7days to die has stoped responding

Then let it run. It does generate, but under heavy system load so that the UI may not respond anymore for some time. You should also see in the taskmanager that it is still doing things.

And depending on your system this can take indeed a while. 1-2 hours are not rare, also depending on map size.

 

Or simply use Nitrogen.

Edited by Liesel Weppen (see edit history)
Link to comment
Share on other sites

Just now, Liesel Weppen said:

Then let it run. It does generate, but under heavy system load so that the UI may not respond anymore for some time. You should also see in the taskmanager that it is still doing things.

And depending on your system this can take indeed a while. 1-2 hours are not rare, also depending on map size.

 

Or simply use Nitrogen.

OMG it worked wooooooooo. Thank you all for the help

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...